L'ampli Oldchen EL34 de pilou.garou

+9
paskwalito
Selkie_boy
banzai
Jesse
tron_ic
audion23
Jef
francis ibre
pilou.garou
13 participants

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  francis ibre Ven 16 Déc 2022 - 19:49

Pilou,

tu vas encore trop vite !
J'ai à peine répondu que déjà tu bricoles... et résultat : tu te plantes et crame un fusible.

Prends le temps de lire et de relire, et fais un schéma de ce que tu comprends : la plupart du temps c'est en faisant ce schéma qu'on se rend compte qu'on n'avait pas compris, ou pas bien, ou pas tout...

J'ai écrit exactement ceci : "D'origine, il est probable (enfin je le suppose) que les enroulements 6,3 V étaient mis à la masse à l'une de leurs extrémités ?
Et bien là, c'est le point milieu qui doit être mis à la masse !
"

Je parle bien des enroulements 6,3 V... pas du 5 V !
L'enroulement 5 V se trouve porté à la valeur de la haute tension, forcément !!!
Il n'a jamais été question de le mettre à la masse Evil or Very Mad


pilou.garou a écrit: Sur mon ampli d'origine il n'y avait aucun filament relié à la masse.

Il n'y avait pas de fil entre enroulement chauffage 6,3 V et la masse, d'accord.
Mais il y avait peut-être (sans doute) une liaison "filament-masse" quelque part ailleurs dans l'ampli...
Sinon le filament aurait été "flottant" et dans ce cas ça ronfle...

Bruit des tubes : j'ai déjà eu des Sovtek qui faisaient ça, des valves 5AR4 je crois...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Ven 16 Déc 2022 - 20:30

Mon problème de fusible qui a cramé, c'était cet après-midi. J'ai débranché et rien touché jusqu'à ton intervention. Je ne fonce pas tête baissée Wink
Par contre depuis tout à l'heure j'ai revu le câblage est remis les 10 ohms à la masse sur le 6.3. Je les ai branché broche 7 et 2 sur un tube de puissance vers la masse du circuit.
Il semblerait que je n'ai plus de ronflette...
Voici l'erreur, comme tu en as parlé : Le chauffage n'était pas référencé à la masse.
Auparavant avec l'ancien transfo, je l'avais référencé à la masse avec une seule résistance de 10 ohms. Je l'avais enlevé pour me servir plutôt du point milieu du chauffage du Hammond.
Mais vu la mésaventure que j'ai eu en mettant aussi le point milieu du 5V à la masse, j'avais débranché tout les points milieu de chauffage sans pour autant remettre les résistances de 10 ohms...
Je pensais naïvement que l'ont était pas obligé de référencer le chauffage à la masse...
Voilà une autre connerie qui m'en apprends encore plus sur le sujet. Je vais me coucher moins bête ce soir Razz

Du coup, quel est l'intérêt du point milieu sur le 5V ?

Je viens de faire un relevé des tensions, j'avais déjà modifié au préalable la polarisation.
Relevé à suivre.

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Ven 16 Déc 2022 - 20:48

Voici le schéma avec les tensions. Par précautions, j'ai préféré faire les tests après montage avec les tubes les moins précieux Razz  
Quand je serais certain du parfait fonctionnement, je remettrais en place les Genalex et la 5931.

[Vous devez être inscrit et connecté pour voir cette image]

Pour le bias, j'avais fait une estimation de 300 V pour Va des tubes de puissance en polarisant à 60mA. Je suis pas loin de l'estimation.
Pour les tubes d'entrées, je vais devoir regarder çà d'un peu plus près car c'est au dessus de mes estimations.

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  francis ibre Ven 16 Déc 2022 - 21:03

Pilou,

bon, on dirait que ça fonctionne cette fois ?
Je ne vois rien d'anormal sur ton relevé des tensions.

Je vois que tu as mis deux R de 33 ohms en sortie de valve (sur le 5 V) pour prendre la Ht : très bien, et du coup tu n'as vraiment pas besoin des 47 ohms !

Point milieu : sur le 5 V, il ne peut servir que pour des redresseuses avec chauffage 2,5 V, comme par exemple la 866A (je n'en vois pas d'autre...).

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Ven 16 Déc 2022 - 21:18

Et oui, çà fonctionne !!!! Je suis hyper soulagé Very Happy Franchement, j'en menais pas large après le coup du fusible. D'autant que j'en avais qu'un autre en secours ! Je viens d'en commander une petite boîte au cas où...

Je vais virer les 47 ohms (et au passage récupérer une poignée de volts).
Revoir la polarisation des tubes d'entrée (probablement remplacer la 560 ohms de Rk par une 680). Pour arriver à ~727 ohms pour 740 calculé.
Car là, c'est pas dans les clous avec 607 ohms.

Pour les tubes de puissance, je laisse probablement ainsi. Je visais 60 mA pour 300 Va avec Rk 300 ohms. Mais effectivement entre les droites de charge et la réalité, çà colle pas tout à fait.
Çà vaut peut-être pas le coup de se casser la tête pour 5mA d'écart... Je verrais avec les Genalex et un nouveau relevé.

Avis aux âmes charitables pour me dépanner de deux résistances de 0.1 ohms pour le chauffage (je dédommage évidemment) Wink

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty point milieu sur 5V

Message  audion23 Sam 17 Déc 2022 - 8:58

Bonjour tous , bonjour Françis,

Perso j'utilise ce point milieu pour sortir la haute tension, celà evite les deux résistances de 33 Ohms, par contre je garderai les deux résistances de 47 Ohms en série avec les enroulements HT pour protéger les plaques de la valve redresseuse. Si ton transfo possède ce point milieu autant en profiter.

Steph
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 343
Date d'inscription : 20/03/2019
Age : 63
Localisation : Creuse

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  francis ibre Sam 17 Déc 2022 - 9:48

Bonjour Steph et tous,

en effet, prendre la HT au point milieu, bien sûr...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Sam 17 Déc 2022 - 12:22

Bonjour à tous Smile

Merci pour le tuyau. Pour pas faire n'importe quoi, voici le schéma de l'alim avec la sortie par le point milieu.
Dites moi si c'est bon. Je ferais la modification.

[Vous devez être inscrit et connecté pour voir cette image]

Je préfère réutiliser mes 33 ohms pour les plaques. Elles sont en 5W et normalement suffisantes.

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  audion23 Sam 17 Déc 2022 - 14:18

Pour moi c'est bon, je pense que Françis sera aussi d'accord.

Steph
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 343
Date d'inscription : 20/03/2019
Age : 63
Localisation : Creuse

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Dim 18 Déc 2022 - 3:29

Bonjour  [Vous devez être inscrit et connecté pour voir cette image]

J'ai recâblé la valve et ajouté un switch pour bypasser la masse châssis (ground lift). Rk des tubes de puissance a été augmentée à 330 ohms. J'y reviendrais plus, étant aux environs de 60ma comme souhaité.
Je vais sans doute affiner pour les tubes d'entrée et probablement ajouter des résistance pour abaisser un poil le voltage de chauffage, ce sera les derniers ajustements.
Les modifications de cet ampli s'achèvent ici. Je ne pense pas pouvoir en tirer plus sans changer les transfo de sortie (peut-être plus tard...)

Voici un résumé de ce qui a été fait sur cet ampli.

- Remplacement de la totalité des condensateurs et résistances avec ajustement des valeurs
- Remplacement du transformateur d'alimentation par un Hammond 373CZ (325v au lieu de 275v)
- Remplacement de la self d'alimentation par une Hammond 156R (1.5 H / 200mA / 400v)
- Correction du circuit de masse
- Ajout d'un switch pour passer d'ultra linéaire à triode
- Ajout d'un ground switch
- Ajout de résistances de plaques sur la valve et câblage de la sortie HT sur le point milieu du 5V

Schéma d'origine :

[Vous devez être inscrit et connecté pour voir cette image]

Schéma après modifications :

[Vous devez être inscrit et connecté pour voir cette image]


Il y a eu quelques changements...

D'origine, il y avait des défauts de conception :

- Condensateur de tête trop gros (pauvre valve)
- Circuit de masse catastrophique
- Sur les tubes de puissance, résistance 10k entre la plaque et la grille 2 tout en étant câblé en ultra linéaire (bizarre)
- Pas de temporisation de la haute tension

Rien qu'en corrigeant ces problèmes, tout va tout de suite beaucoup mieux.
L'ajustement des valeurs et le remplacement des condensateurs apportent une amélioration notable (surtout ceux de liaison et de cathode).
Quant au remplacement du transformateur, c'est facultatif. Mais il y a un saut qualitatif en le faisant.

Compte rendu d'écoute à suivre.

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Jeu 22 Déc 2022 - 0:02

Bonsoir.

Enfin !   L'ampli n'est pas prêt de revoir un fer à souder. J'ai affiné la polarisation des tubes d'entrées, il ne restait plus que çà.
Finalement, je ne vais pas avoir besoin d'abaisser la tension de chauffage. Hier avec 237v secteur, la tension de chauffage était 6.26v. Je me suis procuré un nouveau multimètre qui semble nettement plus précis. En plus il fait oscilloscope. L'ancien multimètre devait donner une tension inexacte.

Qu'est-ce que çà donne au final ? Il y a clairement eu une évolution très positive entre l'ampli d'origine et maintenant customisé.
La modification basique consistant à substituer les composants par des meilleurs de même valeur, avait déjà bien fait progressé le tout.
Avant d'aller plus en détails dans le résultat à l'écoute, je tiens tout de même à dire qu'abstraction faîte des petits défauts de conception, d'origine cet ampli est plutôt bon. Surtout au regard du prix !
Pour quelques dizaines d'euros de composants et en corrigeant quelques trucs, il marche vraiment bien. En tout cas bien mieux que n'importe quel intégré à transistor de prix similaire. Je rappelle que cet ampli est vendu aux alentours de 300 €...
D'origine, même si il est limité en tension, le transfo d'alimentation tient la route. Et je n'ai pas de reproche à faire aux transfos de sortie au regard du prix.

Mais une fois modifié en profondeur, l'ampli est vraiment bon malgré les transfos de sortie.
Quant au transformateur d'alimentation, je ne regrette pas du tout de l'avoir remplacé. Je vais y revenir plus en détail.

Pour les tubes de puissance, mon choix est définitivement arrêté sur les KT77 Genalex. J'ai pu longuement écouter et comparer avec les KT66 Shuguang. Clairement les KT66, même si ils ont des qualités, ne me conviennent pas.
Ils sonnent mieux avec 310v que 240v. Mais les KT66 manquent de puissance. Je ne les conseille vraiment pas en single ended si on a l'habitude d'écouter à niveau élevé. Et ce qui me gêne est le manque d'assise dans le bas médium, les voix ont moins de corps.
Aussi, j'ai remarqué que certains timbres sont dénaturés. Par exemple sur des morceaux de Quentin Dujardin, la guitare classique a tendance à sonner comme une guitare folk. Mais là où je peux me permettre de confirmer la dénaturation de certains timbres, c'est parce que j'ai comparé avec mes propres compositions. J'ai donc une référence pour comparer. Et j'ai fait le même constat...
Cependant, les KT66 sont très analytiques. Çà j'aime bien. Et ils donnent beaucoup de relief à la scène sonore.

Pourquoi je préfère les KT77 Genalex sur mon ampli : Ces tubes ont quasiment toutes les qualités des KT66 sans les défauts. Les KT77 ont un poil moins d'aération, mais sont très très proche des KT66 sur l'ouverture et le relief de la scène sonore. Là où les KT77 surpassent nettement les KT66, c'est sur la puissance, le headroom. Le son à nettement plus d'assise. Globalement la sonorité est assez neutre sans mise en avant ou retrait des bandes de fréquence. Les voix sont juste magnifiques avec les KT77. Quant au respect des timbres, aucun reproche contrairement aux KT66.
Des divers tubes que j'ai testé, les KT77 Genalex sont sur cet ampli, de loin mes préférés  Smile

Pour la valve, je reste finalement sur la Svetlana 5C3S. Là aussi, j'ai longuement comparé avec la Sylvania 5931. La 5931 est un peu plus neutre et tient mieux les basses. Mais le reproche que je fais à la 5931, c'est que cette valve rend les aigus durs, pas assez "filés". Sur des guitares acoustiques ou des cymbales ride, çà manque de finesse avec l'impression que çà monte pas aussi haut qu'avec la 5C3S. Là où la 5C3S arrondi un peu les angles, la 5931 pas du tout ! Globalement la 5C3S est plus "fine" et pas raide. Franchement je m'attendais à mieux de la 5931, vu les avis dithyrambiques...
A tel point que je vais m'en séparer sans regret, tout comme les KT66  Wink  Et au moins les 5C3S sont pas chères !

Pour les tubes d'entrées, j'ai fais en sorte de polariser pour que çà convienne aussi bien pour des 6SL7 que des ECC83. Mais en avantageant les 6SL7. Car j'attends d'autres 6N9S, mais provenant de l'usine Tantal. Des 6N9S avec la plaque "argentée" spécifiques à celles provenant de cette usine et fabriquées il semblerait que jusqu'en 58, la production ayant été déplacée ensuite à Reflektor avec les plaques des 6N9S standard. J'ai fouillé un peu sur des forums russes, ils affirment que ces 6N9S (6H9C) sont nettement meilleurs que celles produites par la suite. Voir même que la sonorité n'aurait rien à envier aux 6SL7 américaines. J'attends de les recevoir et comparer avec mes 6N9S pour confirmer ou non ces dires.. En tout cas, j'aime déjà bien la sonorité des 6N9S.
Sinon, çà sonne bien aussi avec mes ECC83 Tungsram ou les 12AX7 General Electrics. Il faudrait que j'essaye des 6SL7WGT. Mais le prix me refroidi un peu...

Maintenant pour en revenir au changement du transformateur d'alimentation (Hammond 373CZ) et de la self (Hammond 156R). Le changement était facultatif, mais pertinent. En fait, il a carrément changé la sonorité de l'ampli ! En mieux bien sûr  Very Happy
Je suis passé de 275 v à 325 v en sortie. Çà peut paraître peu, mais la différence est importante sur la latitude pour polariser les tubes. Avant, je plafonnais à 245 v sur les tubes de puissance et ~270 sur ceux d'entrée. Désormais c'est 310 Va KT77 et 325 v Ra 6N9S (pour 226v secteur).
A l'écoute, j'entends bien que les tubes travaillent mieux. Au passage, j'ai bien évidemment gagné en puissance et headroom.
Là où la différence est flagrante, c'est sur la qualité du son. Sur mes morceaux de référence, j'ai entendu des micros détails auparavant inaudibles avec le transformateur d'origine  Shocked  Tout comme la scène sonore et le relief ont nettement progressé. L'écoute est plus "fluide".
Je mets çà sur le compte de la qualité intrinsèque du transformateur qui doit délivrer un courant plus propre et plus stable que celui d'origine. La remplacement du transformateur est de loin la modification qui a le plus fait progressé la qualité de cet ampli.

J'estime que les améliorations possibles sur cet ampli sont terminées. Pour aller plus loin, il faudrait changer les transfos de sortie... mais çà reviendrait au final à changer d'ampli. Je ne dis pas que je ne le ferais pas. Mais si je le fais, c'est dans l'optique de prendre un nouveau châssis, mettre les composants actuels de l'Oldchen dedans et refaire l'Oldchen avec ses transfos et châssis d'origine pour mon home studio.  
J'ai dans l'optique de faire prochainement un ampli à base de 300B pour une connaissance qui a été subjuguée par le son de mon p'tit ampli. Quand je lui ai dis qu'il y avait encore mieux (300B), il a proposé de me passer commande d'ici peu de temps...  Il faudrait que j'arrive à faire çà dans un budget aux environs de 800~900 € max tubes inclus. Si vous avez des schémas à me proposer...

Pour infos, j'ai passé commande du transformateur Hammond chez Jukebox Revival ( [Vous devez être inscrit et connecté pour voir ce lien] ). Ils ont un gros stock, des prix intéressants et en plus ils livrent très vite (moins de 4 jours). Car franchement, même si il y a aussi pas mal de choix chez Banzai, les prix sont plus élevés et ils mettent un temps fou à traiter les commandes (jusqu'à une semaine avant l'envoi). Et ce qui m'agace chez Banzai, c'est quand des pièces sont indiquées en stock et pour apprendre seulement plusieurs jours après la commande que ce n'est pas le cas. Et personne pour vous prévenir de la rupture tant que la commande n'a pas été traitée !  Donc désormais, je passerais commande au maximum chez Jukebox Revival. En plus ils sont sympas et répondent vite aux messages.


Je tiens à remercier tous les intervenants qui m'ont aidé à améliorer mon ampli. Sans votre précieuse aide, j'aurais beaucoup plus galéré.
Ce fût une aventure extrêmement enrichissante. J'ai appris et expérimenté énormément de choses grâce à vous. Bien sûr, il me reste encore des choses à apprendre. Mais je pense avoir désormais des bonnes bases.
Mille mercis !


Dernière édition par pilou.garou le Jeu 22 Déc 2022 - 1:30, édité 4 fois

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Jeu 22 Déc 2022 - 0:42

Schéma définitif :

[Vous devez être inscrit et connecté pour voir cette image]

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Jeu 5 Jan 2023 - 2:04

Bonjour et meilleurs vœux pour cette nouvelle année Smile

J'ai reçu et testé mes nouveaux tubes 6H9C (6N9S) en provenance d'Ukraine.
Ce ne sont pas les 6H9C que l'on connaît habituellement et que l'on retrouve partout.
La plaque est "argentée" contrairement aux plus communes 6H9C avec plaque grise. D'après les rares infos que j'ai eu, ces tubes ont été fabriqués entre 56 et 58; et sembleraient provenir de l'usine Tantale de Saratov.
Francis, si tu as plus d'infos sur ces tubes, je suis preneur.

Pour ce qui est de la sonorité, je confirme les propos tenus sur un des forum russe qui en parle. Ces 6H9C sont bien meilleurs que ceux produits après 58 avec la plaque gris mat.
J'ai pu comparer car j'ai trois paires de chaque.

Les 6H9C post 58 ont un peu plus de gain, mais c'est le seul avantage par rapport à ceux avec plaque argentée. Car globalement la sonorité est assez agressive en comparaison.
La différence entre ces deux tubes m'a tout de suite sautée aux oreilles.

Les 6H9C 56/58 ont comme différences :

- Plus aucune raideur notable
- Le registre aigu monte plus haut avec plus de soyeux et de filé (confirmé avec REW, c'est plus linéaire)
- Le médium est plus chaleureux. Plus aucune agressivité sur les voix
- La scène sonore est plus fluide avec un meilleur étagement des plans et un élargissement de l'image stéréo
- Sur les basses c'est assez proches, avec toutefois plus de présence
- Révèle plus de micro-détails.

Ces tubes m'ont été vendus comme NOS donc soit disant neuf, mais sincèrement j'en doute un peu. Je pense que vu les traces sur le culot et la sérigraphie un peu effacée, ils ont peut-être déjà servi.
Ce qui signifie que même si ils ont des heures de vol, ils sont loin d'être rincé.
En tout pour 8€ pièce port inclus, vu le résultat je pense avoir fait une excellente affaire.
Maintenant c'est certain, j'utiliserai plus que des 6SL7. Même mes meilleurs ECC83 n'arrivent pas au niveau de ces 6H9C. Je vais donc probablement affiner la polarisation de mon ampli pour les faire fonctionner au mieux.
Je serais curieux de comparer avec des 6SL7WGT Sylvania. Mais est-ce que çà vaut le coup vu la différence de prix ?!

Voici des photos :

A gauche un de mes 6H9C "standard" - à droite un du lot avec plaque argentée :

[Vous devez être inscrit et connecté pour voir cette image]

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  francis ibre Jeu 5 Jan 2023 - 12:35

Bonjour Pilou-Garou,

tu compares des tubes qui sont en état "inconnu" et sûrement pas NOS pour ce qui est de ceux ayant servi pour le relevé de tensions sur le schéma ci-dessus !

En effet, avec tension d'anode de 200 V et polarisation à –1,4 V une 6H9C neuve débite environ 2,2 mA... donc 4,4 mA pour les deux triodes en parallèle, alors que ton relevé indique 3,17 mA !!!
On est donc TRES loin du compte : ces tubes-là sont très faibles...

Tu en as trois paires ?... sans doute dans le même état !
Et pour ce qui est des nouveaux tubes, on n'en sait pas plus.

Ce qui signifie que même si ils ont des heures de vol, ils sont loin d'être rincé.

Comment peux-tu affirmer cela ? seule une mesure au lampemètre permet de le dire !
Le fait que leur sonorité te plait ne prouve absolument rien : il est fort possible qu'ils compensent certains défauts du montage...


Le registre aigu monte plus haut avec plus de soyeux et de filé (confirmé avec REW, c'est plus linéaire)

Il est encore loin le jour où une différence audible entre tubes sera mesurable avec REW ou autre... Very Happy
Pour qu'une telle mesure montre une différence il faut qu'un des tubes soit hors spécifications.


Je serais curieux de comparer avec des 6SL7WGT Sylvania. Mais est-ce que çà vaut le coup vu la différence de prix ?!

Payer cher des tubes dont tu ne sauras toujours pas s'ils sont neufs ? NON, ça ne vaut pas le coup !
Achètes-toi d'abord un lampemètre...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  audion23 Jeu 5 Jan 2023 - 17:39

Bonsoir tous, bonsoir Francis

+1 pour l'achat d'un lampemètre. Dès que l'on veux acheter ou récupérer des tubes en vue de les utiliser, c'est indispensable.

Steph

Pardon, bonne année à tous.
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 343
Date d'inscription : 20/03/2019
Age : 63
Localisation : Creuse

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Jeu 5 Jan 2023 - 17:43

Bonsoir Francis, bonsoir Steph

francis ibre a écrit:Il est encore loin le jour où une différence audible entre tubes sera mesurable avec REW ou autre...
Pour qu'une telle mesure montre une différence il faut qu'un des tubes soit hors spécifications.
J'ai mesuré la réponse en fréquence des enceintes avec REW en utilisant les deux types de tubes. Désolé de te contredire, mais les mesures montrent un écart. Ce que j'avais discerné à l'oreille au préalable...

J'ai comparé avec les trois paires de chaque, j'obtiens sensiblement le même écart à chaque fois.

D'ailleurs je vois pas ce qu'il y aurait d'anormal qu'à la mesure, la réponse en fréquence sur le médium/aigu varie un peu d'un tube différent à l'autre. J'ai constaté la même chose entre deux paires d'ECC83 différentes neuves.

Pour ce qui est de définir sans lampemètre si un tube est rincé ou non, même si c'est subjectif et approximatif, c'est tout de même possible à condition d'avoir une référence. Ou de mesurer le débit sur un ampli bien évidemment.

Même si je suis novice en ampli hifi à tube, j'utilise régulièrement depuis vingt cinq ans des amplis guitare à tube. Et je peux te garantir que sur ampli guitare que je connaît, j'arrive sans problème à déceler quand les tubes sont au bout du rouleau. Çà s'entend facilement quand on connaît bien son ampli. Et j'ai quelques amplis à tubes qui me sont passés entre les mains...

Sur le Oldchen, j'ai toujours les 6H9C qui était avec quand je l'ai reçu. Je sais qu'elles ont pas mal d'heures, car confirmé par le vendeur de l'ampli. D'autant que l'ampli n'avait pas de timer HT et qu'il servait tout les jours, donc usure accélérée des tubes.
Et effectivement, je me rends bien compte à l'écoute qu'elles ont moins de jus par rapport à mes autres 6H9C. Après tu as peut-être raison, certaines de mes 6H9C sont possiblement hors spécifications.

Néanmoins, bien évidemment je te rejoins sur l'utilité du lampemètre. Je compte m'en procurer un rapidement. Je vais probablement prendre celui de Radioelec. J'ai pas mal de tubes à tester pour les appairer au mieux.

Pour ce qui est d'acheter des 6SL7WGT, je comptais passer par Langrex et non par Ebay. Je ne tiens pas à prendre de risque vu le prix.

Je viens d'effectuer à l'instant un relevé des tensions.

[Vous devez être inscrit et connecté pour voir cette image]

Et voici la droite de charge d'une 6H9C d'après les mesures, l'abaque provient de la doc des 6H9C [Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]

D'après ce que je constate, mes 6H9C installées sur l'ampli sont dans les clous...

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  francis ibre Jeu 5 Jan 2023 - 18:19

Pilou,

j'ai bien écrit "Pour qu'une telle mesure montre une différence il faut qu'un des tubes soit hors spécifications."

Et c'est exactement le cas !

Avec un tube dans les spécifs, la réponse en fréquence de l'ampli s'étend linéairement au-delà de 20 kHz, et aucune différence audible n'en découle du moins sur le critère de la réponse en fréquence.

Donc je répète que si tes mesures montrent un écart dans l'aigu, c'est bien qu'un des tubes est hors spécifications, et introduit une coupure DANS la bande audio, ce qui est anormal.

pilou.garou a écrit: D'ailleurs je vois pas ce qu'il y aurait d'anormal qu'à la mesure, la réponse en fréquence sur le médium/aigu varie un peu d'un tube différent à l'autre.

Ben si : sur un ampli hifi bien conçu, la réponse en fréquence s'étend linéairement un peu (voire beaucoup) au-delà de la bande audio, il ne doit donc pas apparaitre de différence de réponse en changeant de tube... sauf si tube hors spécifications !
(En ampli guitare c'est fort différent)

D'après tes derniers relevés, tu peux constater que les nouvelles 6H9C donnent des débits conforment aux spécifications, alors que ton précédent relevé montrait bel et bien une 6H9C vraiment faible...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

L'ampli Oldchen EL34 de pilou.garou - Page 6 Empty Re: L'ampli Oldchen EL34 de pilou.garou

Message  pilou.garou Jeu 5 Jan 2023 - 18:23

francis ibre a écrit:Pilou,

j'ai bien écrit "Pour qu'une telle mesure montre une différence il faut qu'un des tubes soit hors spécifications."

Et c'est exactement le cas !

Avec un tube dans les spécifs, la réponse en fréquence de l'ampli s'étend linéairement au-delà de 20 kHz, et aucune différence audible n'en découle du moins sur le critère de la réponse en fréquence.

Donc je répète que si tes mesures montrent un écart dans l'aigu, c'est bien qu'un des tubes est hors spécifications, et introduit une coupure DANS la bande audio, ce qui est anormal.

pilou.garou a écrit: D'ailleurs je vois pas ce qu'il y aurait d'anormal qu'à la mesure, la réponse en fréquence sur le médium/aigu varie un peu d'un tube différent à l'autre.

Ben si : sur un ampli hifi bien conçu, la réponse en fréquence s'étend linéairement un peu (voire beaucoup) au-delà de la bande audio, il ne doit donc pas apparaitre de différence de réponse en changeant de tube... sauf si tube hors spécifications !
(En ampli guitare c'est fort différent)

D'après tes derniers relevés, tu peux constater que les nouvelles 6H9C donnent des débits conforment aux spécifications, alors que ton précédent relevé montrait bel et bien une 6H9C vraiment faible...

Francis

La précédente mesure des tensions avait été réalisée avec seulement 226v secteur contre 236v aujourd'hui (noté sur schémas). Ce qui explique peut-être aussi en partie l'écart. J'avais basé mes polarisations sur une tension secteur à 235v.

Pour la mesure de la réponse en fréquence, c'est les enceintes au cul de l'ampli qui ont été mesurées. Pas l'ampli seul. Mais les transfos de sortie ne sont pas des lundahl Wink
j'obtenais sur REW, une courbe très proche avec l'amplification intégrée au Denon.

pilou.garou
Membre Bleu
Membre Bleu

Messages : 156
Date d'inscription : 25/10/2022
Localisation : Maine et Loire

Revenir en haut Aller en bas

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum