Reconstruire mon ampli Ongaku

+15
Shucondo
Franck34000
tboll
OYDES2
juju35135
vt107
Jef
trappeur
francis ibre
Selkie_boy
Pierrick
tron_ic
maxitonus
dsdn
yann35
19 participants

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  juju35135 Ven 17 Avr 2020 - 19:10

Bonjour Yann,

...le support de 211 ébréché
Tu dois forcement avoir un defaut d'isolement quelque part qui décharge brutalement tes condos, mais il est tres étrange de ne pas avoir de trace d'arc...
A mon humbe avis il faudrait tester le circut au megohmetre (en deconnectant ce qui est fragile vu la tension élevée délivrée par cet appareil)

Tu dois pouvoir en obtenir d'occase. Un modèle ancien avec manivelle...Cela dit les Chinois en fabriquent toujours, par exemple Mégohmmètre ZC25-3 Manivelle

Bon courage pour ton ampli

Amicalement, Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 764
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick Sam 18 Avr 2020 - 15:06

Bonjour Yann, bonjour à tous.

yann35 a écrit:Or, en le montant la première fois, je l'ai ébréché au niveau de la vis de fixation . Du coup, je me dis que le problème vient peut être de là et que le petit éclat de céramique continue peut être par une fissure que je n'ai pas vu... En tout cas, c'est quand même étrange que ce flash se produise toujours du coté où il y a ce support de 211 ébréché...
Est-ce que les 4 contacts du support de 211 ne seraient pas oxydés ? As-tu envisagé le test d'inversion des 2 supports de 211 ou de leur
câblage ?

Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Sam 18 Avr 2020 - 18:27

Bonsoir,

Aujourd'hui, j ai inversé les supports des 211 . L'ampli a flashé au bout d'une minute . Mais il a flashé de l'autre coté cette fois ci . Du coté ou il y a le support ébréché . Dois je en conclure qu'il faut changer ce support ?

[Vous devez être inscrit et connecté pour voir cette image]

Je l ai pourtant démonté avec attention et j ai nettoyé tout les contacts qui étaient ,il faut le dire, assez oxydés  :oops: .

[Vous devez être inscrit et connecté pour voir cette image]

Par contre , il est clair que ce flash se produit après l'établissement de la haute tension , puisque je vois mes milliampèremètres monter doucement et se stabiliser avant que ça se produise .

mais j ai quand même eu l'impression, une fois de plus, que le flash se produisait plus du coté des étages d'entrée ... Comme vous pouvez le voir, je n'ai encore rien réglé Crying or Very sad .

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Jef Sam 18 Avr 2020 - 18:35

Bonsoir Yann

Intuitivement le flash a changé de côté depuis hier et la seule chose faite entre temps sur l'ampli c'était l'inversion du socket... pour moi je pense donc au défaut sur le support.

Tu peux pas filmer la zone en question dès la mise sous tension car on a du mal a imaginer la chose

Jef
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 611
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Sam 18 Avr 2020 - 19:55

Je t avoue que là, je n ose plus le mettre en route. Une petite pause me parait nécessaire...

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick Sam 18 Avr 2020 - 20:44

Yann
Je suis d'accord avec Jef le support est en cause.
Tu n'as pas de support en spare?
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Dim 19 Avr 2020 - 13:52

Hélas non, je n ai pas de support Jumbo de rechange . Et avec le confinement, ça ne risque pas ... Sad

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  juju35135 Dim 19 Avr 2020 - 14:54

Bonjour Yann,

Il y en a en stock chez audiophonics. Il n'a pas de problème de livraison, j ai fait des commandes récemment (gls) Support de tube Jumbo

Julien


Dernière édition par juju35135 le Dim 19 Avr 2020 - 15:35, édité 1 fois
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 764
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  francis ibre Dim 19 Avr 2020 - 15:00

Bonjour à tous,

le fait que le support soit ébréché a une conséquence directe : lorsqu'il est monté sous la tôle du châssis, il est très légèrement de travers...

Et du coup la "douille" qui tient l'embase du tube, est décentrée dans le trou du châssis : je ne serais pas étonné que l'arc apparaisse entre cette douille et la tôle supérieure du châssis.
En effet, cette douille n'est connectée à RIEN : elle "flotte" et subit donc des courants de fuite qui peuvent provenir de la borne anode du tube, donc le potentiel de cette douille peut "monter" par rapport au châssis... s'il atteint le kV, ça arque...

C'est juste une idée comme ça en passant...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1250
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  OYDES2 Dim 19 Avr 2020 - 16:36

Doublon...

OYDES2
Membre Bleu
Membre Bleu

Messages : 179
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Dim 19 Avr 2020 - 17:04

Bonsoir,
francis ibre a écrit:le fait que le support soit ébréché a une conséquence directe : lorsqu'il est monté sous la tôle du châssis, il est très légèrement de travers...

Et du coup la "douille" qui tient l'embase du tube, est décentrée dans le trou du châssis : je ne serais pas étonné que l'arc apparaisse entre cette douille et la tôle supérieure du châssis.
En effet, cette douille n'est connectée à RIEN : elle "flotte" et subit donc des courants de fuite qui peuvent provenir de la borne anode du tube, donc le potentiel de cette douille peut "monter" par rapport au châssis... s'il atteint le kV, ça arque...

C'est juste une idée comme ça en passant...
En tout cas, ça expliquerait beaucoup de choses Francis ... J' ai commandé des supports "classiques" à 10 euros pièce il y a quelques minutes . Soit ils me serviront pour remplacer ceux qui sont sur mon ampli, soit j'arrive à m en sortir avec mes Johnson actuels ... Tony m a donné une idée : recouvrir de gaine thermo les connexions d'anode sur les supports, ainsi que les entretoises qui sont les intermédiaires du support sur le châssis . Je vais essayer et advienne que pourra... Je pense qu'en isolant les connexions de cette façon, j arriverai peut etre à arranger le schmilblick Rolling Eyes

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Jef Dim 19 Avr 2020 - 17:17

Bonjour

Je me permets de donner mon avis !!
Vu que tu t'es lancé dans la reconstruction, que tu as mis de l'argent dans un beau coffret, une belle sérigraphie, de beaux perçages etc etc,
Je saboterais pas mon effort et je remplacerais à neuf pour avoir l'esprit tranquille (même si un support jumbo à 10 euros... )

T'es pas à une semaine près !

Jef
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 611
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Dim 19 Avr 2020 - 17:51

Tout à fait, mais ma curiosité me pousse à tout isoler, juste pour voir si c est ça...

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  francis ibre Dim 19 Avr 2020 - 22:56

Bonsoir Yann,

si ça flashe comme je le soupçonne entre la "bague" et le châssis, il te faut isoler cette bague et pas seulement les bornes...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1250
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Dim 19 Avr 2020 - 23:50

Là, ça va être beaucoup plus compliqué

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  OYDES2 Lun 20 Avr 2020 - 8:08

Bonjour,

J'ai un doute pour la gaine thermo.

Mes montages de VT4C remontent à 25 ans mais je crois me souvenir que j'avais utilisé de la gaine isolée à 2Kv.
A moins que ma mémoire ne flanche, ce qui ne serait pas une surprise.  :oops:

Quelques remarques:
Les JUMBO semblent quand même bien oxydés.... si la photo que tu as posté reflète bien la réalité.
Si tel est le cas, ce ne sera pas une perte de les changer.

Le trous de passage de ta collerette percè dans ton châssis est quand même juste, juste. Il aurait fallu prévoir plus large rien que pour l'aération générale et donc la sécurité surtout avec de telles tensions.

Pour info, il existe des supports GE ou le contact se fait par le dessous des broches des tubes avec un contact parfait.
Ils vont très bien avec mes TM100 ou RS237. Par contre je ne sais pas si ils iraient avec des VT4C.

Oydes

OYDES2
Membre Bleu
Membre Bleu

Messages : 179
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Lun 20 Avr 2020 - 12:22

Bonjour,

Je crois qu'effectivement il est plus prudent que j attende mes nouveaux supports . Pour la gaine thermo, je mettrai 2 épaisseurs . Cela suffira peut être... Surprised
A+
Yann

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  tboll Lun 20 Avr 2020 - 14:19

Bonjour à tous,

Francis, ce que tu appelle la douille, c'est la cylindre où en enfiche le tube ? En théorie, cette douille est isolée, donc si elle ne l'est plus, Yann pourrait mesurer une tension (entre la masse et le douille) lorsqu'il met son amplificateur sous tension.
Il pourrait faire cette mesure de façon sécuritaire, il installe un voltmètre, il met en route le temps que la HT s'établisse et il coupe l’alimentation.
Il n'est même pas nécessaire d'attendre qu'avoir atteint le KV. S'il y a un "courant de fuite", une tension doit être mesurable avant l'apparition du claquage.
S'il observe une tension, c'est bien le support qui est en cause.
Cela dit si le coffret est à la terre, est-ce qu'il normal que ce claquage se produise ?

C'est faux ou inutile ?

Yann, est-ce que ton support de tube est posé sur le châssis ou sur un support conducteur ? Je viens de regarder mes supports, les vis qui fixent les cosses de connexions sont noyées dans une espèce de résine isolante. Je suppose que c'est pour réduire les risques d'arcs.

Si tu as un doute sur tes étages d'entrée, il doit y avoir moyen de tester ton amplificateur sans l'étage d'entrée.

Thierry

_________________
- VOT-HP et 416-8B GPA Altec Lansing Alnico
- Pavillon Iwata 1 pouce et compression ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- préamplificateur 76/6SN7 (Sound Practices)
- SE 845 en phase de tests et d'essais
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 492
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Lun 20 Avr 2020 - 17:39

Bonjour,

La douille du support n est pas en contact avec le châssis . Néanmoins, l'espace entre la douille et le châssis est de l'ordre de 2 mm , ce qui, je le concède, n est pas beaucoup . Le support est vissé au châssis par l'intermédiaire d'entretoises de 20 mm en métal que je me propose d'isoler en les recouvrant de gaine thermo . D'ailleurs c'est fait, et elles attendent sagement que je retourne l'ampli pour remplacer celles non isolées que j'avais mises au départ .
Quant aux vis qui maintiennent les languettes contact sur le support, elles ne sont pas isolées par quelque résine que ce soit . C'est pourquoi j ai pu les démonter et les nettoyer . Par contre, les vis qui maintiennent la douille sur la céramique sont , elles, isolées par de la résine.

Voili, voilà!!!

Yann

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  tboll Lun 20 Avr 2020 - 18:56

Bonjour à tous,

2 mm, c'est très peu voire trop peu pour 1 K V, même si ce n'est pas la cause de ton dysfonctionnement, une petite isolation ne fera pas de mal.

Thierry



_________________
- VOT-HP et 416-8B GPA Altec Lansing Alnico
- Pavillon Iwata 1 pouce et compression ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- préamplificateur 76/6SN7 (Sound Practices)
- SE 845 en phase de tests et d'essais
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 492
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Mar 21 Avr 2020 - 14:55

Bonjour,

Est ce qu'un joint de silicone dans cet espace de 2mm pourrait être la solution ?

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick Mar 21 Avr 2020 - 15:40

Bonjour Yann, bonjour à Tous

yann35 a écrit:Est ce qu'un joint de silicone dans cet espace de 2mm pourrait être la solution??
Je viens de regarder sur mon bloc 845 stéréo, je n'ai pas tes 2 mm et je n'ai eu aucun claquage en 15 mois de fonctionnement. Ensuite sur un des blocs mono 845, le support est relié au châssis par ses 2 vis de fixation, je viens de mesurer 0 Ohm.  

Puis par curiosité j'ai mesuré si la douille de fixation du tube était reliée à une des connexions du tube, la réponse est négative j'ai à chaque fois l'infini sur l'ohmetre. La douille est aussi mesurée à l'infini par rapport au 4 broches.

Je voulais mettre des photos, mais impossible aujourd'hui, why ?

Bonne journée
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Ongaku

Message  Pierrick Mar 21 Avr 2020 - 15:46

Voilà pour les photos aprés réduction est arrêt relance de la suite de sécurité.

[Vous devez être inscrit et connecté pour voir cette image]



[Vous devez être inscrit et connecté pour voir cette image]
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Mer 29 Avr 2020 - 11:29

Bonne nouvelle...

J'ai reçu mes nouveaux supports hier . Je vais enfin pouvoir attaquer ça ce weekend , et régler , du moins je l'espère, ce problème de "bang".

A+
Yann

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick Jeu 30 Avr 2020 - 14:41

bonjour Yann,
yann35 a écrit:J'ai reçu mes nouveaux supports hier . Je vais enfin pouvoir attaquer ça ce weekend , et régler , du moins je l'espère, ce problème de "bang".
Super le bang après être passé d'une voie vers l’autre va enfin disparaitre. Je ne croise même pas les doigts Very Happy.
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Ven 1 Mai 2020 - 20:53

Et bien... j en ai marre, marre, marre. Après avoir changé les supports de tubes et le milliampèremètre défectueux, je remet en route en respectant la place de chaque tube (gauche/droite) ... et voilà que le milliampèremètre bloque complètement sur la droite à fond. Consommation maximale !!! J arrête tout de suite l appli, je redemonte tout, et, je réessaye... rebelote. Je me dis, que c est peut être la 211 qui deconne et j inversé les tubes. Même topo sur le même canal , donc ce n est pas la 211. Je me dis que comme la 211 est pilotée en direct par la 5687 , c est peut être elle qui est responsable et j nverse les 2 5687. Rebelote, toujours du côté où j ai mis le milliampèremètre neuf. J en conclue donc que les tubes n y sont pour rien . Le milliampèremètre neuf peut être?? En tout cas, j en... ai ... marre.

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  tron_ic Ven 1 Mai 2020 - 21:07

Bonsoir Yann,

je te comprends que trop bien et je suis en pensée avec toi.
Je sais bien que c'est pas évident mais toi seul peut y mettre les mains et remédier à ce nouveau problèle.

Je t'encourage à ne rien lâcher, et dit toi que c'est l'homme qui commande la machine pas l'inverse !

Fais une pause, réfléchis et remets l'ouvrage sur le métier ...

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
[Vous devez être inscrit et connecté pour voir ce lien]
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2430
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  juju35135 Ven 1 Mai 2020 - 21:33

Bonsoir Yann,
Je ne sais plus si ça a été dit,
Peux tu mettre une résistance de 10 Ohms en série avec la cathode de la 211 ? Afin de mesurer la tension à ses bornes et en déduire le courant.
Pour trancher entre défaut du milliampèremètre et emballement de la 211.
Bon courage avec ton ampli.
Amicalement, Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 764
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Ven 1 Mai 2020 - 21:41

La résistance de 10 ohms est en place. Je vais mesurer dès demain la tension a ses bornes. Elle devrait être de 56 mV ( ou 56 mA...)

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  OYDES2 Ven 1 Mai 2020 - 21:55

Et vérifie que le support baïonnette n'a pas été monté à l'envers d'usine.
J'ai déjà vu ça sur des supports chinois ....

OYDES2
Membre Bleu
Membre Bleu

Messages : 179
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Ven 1 Mai 2020 - 22:05

A l'envers?? Je ne comprend pas...

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  vt107 Ven 1 Mai 2020 - 22:29

Que la partie fendue (entourée en rouge, pin-out vu de dessous) ne soit pas décalée par rapport au support en céramique.

[Vous devez être inscrit et connecté pour voir cette image]

vt107
Membre Bleu
Membre Bleu

Messages : 43
Date d'inscription : 10/04/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Ven 1 Mai 2020 - 22:45

Ok je comprend. Mais je n en ai pas l impression...

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  vt107 Ven 1 Mai 2020 - 23:13

Dans ce cas débrancher le milliampèremètre dans un premier temps et mesurer la tension aux bornes de cette 10R dans la cathode comme dit avant.

vt107
Membre Bleu
Membre Bleu

Messages : 43
Date d'inscription : 10/04/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  francis ibre Ven 1 Mai 2020 - 23:33

Bonsoir,

je voudrais juste faire remarquer que 56 mA dans 10 ohms ça fait 560 mV...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1250
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick Sam 2 Mai 2020 - 11:02

Bonjour à Tous,
vt107 a écrit:Que la partie fendue (entourée en rouge, pin-out vu de dessous) ne soit pas décalée par rapport au support en céramique.

[Vous devez être inscrit et connecté pour voir cette image]
Yann, je suis vraiment déçu, je pensais que ton problème aurait disparu avec le remplacement des supports.
Sinon si cela peut aider en plus du schéma un support chinois correctement monté.

[Vous devez être inscrit et connecté pour voir cette image]

Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 438
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  tron_ic Sam 2 Mai 2020 - 11:06

Bonjour Pierrick,
Pierrick a écrit:Yann, je suis vraiment déçu, je pensais que ton problème aurait disparu avec le remplacement des supports.
Il semble bien que ce soit un problème survenu lors des démontage/remontages. Autrement dit un nouveau problème qui je pense vas je pense être rapidement résolu.

Dès lors, je comprends encore plus la frustration de notre ami. Il doit juste ne pas se décourager et persévérer.

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
[Vous devez être inscrit et connecté pour voir ce lien]
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2430
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Sam 2 Mai 2020 - 11:40

francis ibre a écrit:Bonsoir,

je voudrais juste faire remarquer que 56 mA dans 10 ohms ça fait 560 mV...

Francis
:oops:  Exact...et dire que je travaille ça en ce moment avec ma fille (programme de 3eme) ...la honte!!

Pourtant, je n'ai fait que changer les éléments "malades"!! Rien rajouté... Rien enlevé... Juste changer le milliampèremètre et les supports de tubes . Je soupçonne quand même que la cause soit ce milliampèremètre . Il m en reste encore un, heureusement . Mais avant tout, je vais recontroler et mesurer si j ai bien 560 mV(et non 56...) aux bornes de ma résistance de 10 0hms .

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  Jef Sam 2 Mai 2020 - 12:04

Bonjour Yann

Il reste 8 jours avant le 11/05 :bounce: tu peux encore faire 2 ampli...

Plus sérieux, je comprends facilement ta frustration, je dirais quand même que le changement des socles est une bonne chose sur le long terme
Ensuite au sujet du galvanométre en panne, soit il était défectueux d'origine (possible) soit il a été mis en panne par autre chose (possible aussi)

La solution de faire des mesures directes aux bornes d'une résistance te permettra de lever ce doute, c'est une très bonne idée.... fait attention à tes pattes durant ces opérations Very Happy

Bien à toi
Jef
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 611
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 3 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 Sam 2 Mai 2020 - 13:03

Suggestion : je viens de m apercevoir que les leds dans ce milliampèremètre étaient montées à l inverse de l autre.Du coup, aucun des 2 ne s allumait. D ou ma question : pensez vous que si les pattes du milliampèremètre ont été aussi inversées , ça pourrait provoquer également la butée de l aiguille à fond?

yann35
Membre Bleu
Membre Bleu

Messages : 424
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum