Preampli WOT à ECC99

Aller en bas

Preampli WOT à ECC99  Empty Preampli WOT à ECC99

Message  jpl711 le Mar 3 Déc 2019 - 11:27

Bonjour a tous , Francis ...

Il y a qq temps, j'ai entrepris de réaliser un preampli suivant le livre de Francis.

Je continu les essais en attendant de pouvoir commander les transfos lundahl 1689. J'en suis au niveau des essais de l'alimentation HT ( elle est réalisée et j'ai mis des résistances en sortie pour la charger en l'absence des transfos).

J'ai un gros problème de réglages et je n'arrive pas a m'en sortir : je peux régler la tension seulement de 191 a 195V sur les résistances de sortie au lieu de 180V prévu a l'origine. Je n'arrive pas a trouver ou est le problème !

J'ai joint le schéma Original ou l'on voit la tension en sortie prévue a 180V et  un 2eme schéma ou j'ai noté les tensions relevées en réalité .
Nota: j'ai changé R2 de 4K5 a 3K4 car le courant est seulement de 1mA environ (trop faible?) , mais ça ne change pas grand chose : ça ne monte pas a 4mA environ comme préconisé). quelqu'un aurait une piste ? Francis ? Rolling Eyes

Jean-Pierre
Fichiers joints
Preampli WOT à ECC99  Attachment
Original.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(762 Ko) Téléchargé 38 fois
Preampli WOT à ECC99  Attachment
Relevé tensions Alim.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(75 Ko) Téléchargé 18 fois
jpl711
jpl711
Membre Bleu
Membre Bleu

Messages : 24
Date d'inscription : 01/03/2019
Localisation : 34

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jimbee le Mar 3 Déc 2019 - 11:41

jpl711 a écrit:
Je n'arrive pas a trouver ou est le problème !
J'ai joint le schéma Original ou l'on voit la tension en sortie prévue a 180V et  un 2eme schéma ou j'ai noté les tensions relevées en réalité .
quelqu'un aurait une piste? Francis ? Rolling Eyes
Jean-Pierre

Bonjour,

Ce doit être autour du circuit régulateur ballast - zeners- BU931 - où les tensions ( base - émetteur) et courants ( R2) ne sont pas conformes.
jimbee
jimbee
Membre éminent
Membre éminent

Messages : 496
Date d'inscription : 05/03/2019

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jpl711 le Mar 3 Déc 2019 - 11:58

Bonjour Jimbee,

Oui c'est ce que je pensais mais j'ai pourtant vérifié toutes les connexions et même changé le TL431
mais pas de résultat Rolling Eyes

les diodes zener ?
jpl711
jpl711
Membre Bleu
Membre Bleu

Messages : 24
Date d'inscription : 01/03/2019
Localisation : 34

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jimbee le Mar 3 Déc 2019 - 12:16

jpl711 a écrit:les diodes zener ?
Ben, vu de loin, c'est par là.. tant qu'il n'y a pas 231 V à la base du darlington, et plus de courant dans R2.. la BYV28-200 est bien dans le bon sens ?
jimbee
jimbee
Membre éminent
Membre éminent

Messages : 496
Date d'inscription : 05/03/2019

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jpl711 le Mar 3 Déc 2019 - 12:37

Verifié .. elle est dans le bon sens  Rolling Eyes

Essai en la déconnectant ...Bingo ! ca marche nickel : reglage a 180V sans problème dois je en deduire qu'elle est HS ?

Au fait: supporte elle la tension car je crois qu'elle est limitée a 200V ! non ?
jpl711
jpl711
Membre Bleu
Membre Bleu

Messages : 24
Date d'inscription : 01/03/2019
Localisation : 34

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  tron_ic le Mar 3 Déc 2019 - 13:37

Bonjour Jean Pierre,

Content que tu aie trouvé le problème.

Ceci dit, dès que je peux je scinde les 2 sujets ouverts sur la réalisation de ton preamplificateur WOT pour n'en laisser qu'un seul regroupant tout. Celui dans la rubrique DiY.

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1553
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jpl711 le Mar 3 Déc 2019 - 13:40

Bonjour Tony,

Sans problème ! j'etais un peu ... "désappointé ' par l'autre ... :pale:

mais je n'ai pas de réponse au sujet de la tension supportée par la diode : est elle bien dimensionnée ?
JP
jpl711
jpl711
Membre Bleu
Membre Bleu

Messages : 24
Date d'inscription : 01/03/2019
Localisation : 34

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jimbee le Mar 3 Déc 2019 - 13:50

jpl711 a écrit:mais je n'ai pas de réponse au sujet de la tension supportée par la diode : est elle bien dimensionnée ?
JP
C'est une 200 volts, peut être est-elle overloadée  transitoirement à l'allumage ?
jimbee
jimbee
Membre éminent
Membre éminent

Messages : 496
Date d'inscription : 05/03/2019

Revenir en haut Aller en bas

Preampli WOT à ECC99  Empty Re: Preampli WOT à ECC99

Message  jpl711 le Mar 3 Déc 2019 - 13:52

Bonjour,

Je vais en mettre une plus costaude...en tout cas merci Jimbee pour le coup de main

JP
jpl711
jpl711
Membre Bleu
Membre Bleu

Messages : 24
Date d'inscription : 01/03/2019
Localisation : 34

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum