Préamp 6sn7 avec un de bruit. Besoin d'aide...

5 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 14 Mar 2023 - 9:53

Bonjour,

j'ai réalisé un préamplificateur à partie d'un kit Italien trouvé sur ce site : [Vous devez être inscrit et connecté pour voir ce lien]

Il s'agit du modèle FARADAY (MU-FOLLOWER) visible depuis ce lien : [Vous devez être inscrit et connecté pour voir ce lien]

Le son me plaît vraiment je le trouve très vivant et détaillé.

MAIS voilà, de temps en temps, il y à une sorte de bruit comme un crachement laconique sur un des canaux qui dure quelques secondes puis disparaît. Il peut se passer plusieurs heures avant que ce bruit ne revienne ou quelques minutes...

J'ai d’abord changé les tubes pensant que cela pouvait venir d'eux mais ça n'a rien changé. Le fabricant m'a gracieusement remplacé lui même la carte et vérifie le câblage mais c'est toujours pareil.

Je m'en remets aux connaisseurs pour peut être trouver la solution.

Ci joint :
Le schémas.
Le câblage.
Une photo de la carte en marche.
Une photo de l'alimentation 6 volts et du transformateur.

Pour info, j'ai relevé :
Tension sur le secteur oscille entre 228 et 230 V
Ht en sortie de transfo : 180 V
La tension filaments 5,23 V en courant continu.

A noter que la troisième LED rouge en partant de la gauche met plus de temps à s'éclairer et est moins lumineuse...

[Vous devez être inscrit et connecté pour voir cette image]
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  tron_ic Mar 14 Mar 2023 - 10:59

Bonjour Gelan,

Tout d'abord je te souhaite la bienvenue sur le Forum Bleu...

Gelan a écrit:MAIS voilà, de temps en temps, il y à une sorte de bruit comme un crachement laconique sur un des canaux qui dure quelques secondes puis disparaît. Il peut se passer plusieurs heures avant que ce bruit ne revienne ou quelques minutes...  
Concernant ton souci aléatoire je te propose un petit exercice de mesure afin de mieux nous renseigner. Ainsi fait, la communauté disposera d'une base réelle des conditions de fonctionnement de ton montage.

Il faut dont mesurer les différents points indiqués par les flèches rouge et les reporter clairement sur ton schéma. Je note différentes petites choses qui serait selon moi à revoir mais nous y reviendrons plus avant.

[Vous devez être inscrit et connecté pour voir cette image]

Essaie également de regarder si le canal incriminé serait celui où est pris la référence de tension filament (R8/R7) ?
Où est pris l'alimentation du deuxième canal ? Après R11 ?

Rapidement je peux supposer une oscillation et/ou un une fuite filament cathode. Mais bon, peu importe car je suis presque certain que l'on pourra trouver une solution et résoudre ce souci.

A bientôt salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
Le Blog audio de Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 4539
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 14 Mar 2023 - 12:30

Merci tony...
Où est pris l'alimentation du deuxième canal ? Après R11 ?
Je ne comprend pas la question (pas assez de connaissance technique) mais le tracé du circuit imprimer ne peut-il pas le révéler ?

Les mesures :[Vous devez être inscrit et connecté pour voir cette image]

Le point entre R8 et R7 est relié au négatif de l'alimantation 6 volts.
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mar 14 Mar 2023 - 12:33

Bonjour à tous,

la polarisation d'une triode par LED dans la cathode, ça ne marche pas !!!
Même si "on dirait que ça fonctionne" au premier abord, l'expérience montre que ça se met très vite à déconner...

Pourquoi ? parce qu'n tube est un composant à transconductance : il fournit en "sortie" un courant qui est lié à la tension en "entrée".
Plus clairement : la tension entre grille et cathode a un effet électrostatique qui permet de modifier le débit des électrons émis par la cathode et traversant la grille, pour aller vers l'anode.
Il en découle naturellement que pour polariser AUTOMATIQUEMENT le tube, il faut établir une tension entre grille et cathode, et que cette tension soit asservie au débit du tube.
Autrement dit, la tension doit varier avec le débit du tube, afin justement de corriger, de stabiliser ce débit.

Une résistance fait exactement ça : en vertu de la loi d'ohm U = RI, la résistance de cathode Rk fournit une polarisation automatique, donc variable avec le débit.

Une diode ne fait pas cela : sa tension est invariable avec le courant, et elle ne stabilise rien, elle laisse le débit du tube fluctuer comme il veut... Des fluctuations de débit, ça s'appelle du bruit Wink

Deuxième point : la triode du haut a sa cathode portée à une tension élevée, disons entre 150 et 200 V au moins (on en saura plus bientôt j'espère) alors que la triode du bas a sa cathode pratiquement à la masse.
C'est pour cela que l'alimentation filament est polarisée, aux environs de +60 V...

Dans ces conditions, la tension filament/cathode Uhk de la triode du bas est de l'ordre de +60 V filament positif, c'est très bien, mais pour la triode du haut on a Uhk = –140 V en gros : tension négative, on a donc un courant de fuite vers la cathode (le filament est émetteur...) donc du bruit !

Si on ne veut aucun bruit avec les montages cathode-follower, SRPP, µ-follower, mieux vaut employer DEUX tubes séparés pour les parties haute et basse du schéma.

Alors que faire ? je vois plusieurs points à corriger :
- remplacer la LED par une résistance
- connecter la polarisation filament non plus à l'anode (il y a une modulation renvoyée vers le filament) mais sur le condo de découplage de 47 µF
- augmenter la polarisation filament, on peut aller jusqu'à 100 V, il suffit d'augmenter la R7 de 56 kO... (à calculer)

Pour le chauffage des tubes à 5,23 V, il faut croire que le transfo d'alimentation est trop petit, parce qu'en redressant du 6 V on devrait être pas loin des 7 V continu...

Francis

EDIT : je viens de voir les mesures ! Il y a quelque chose qui ne va pas du tout : avec 180 V ac sur le secondaire, on devrait avoir au moins 250 V continu.
Et ce 5,21 V pour la polarisation filament est anormal : on dirait que l'alimentation filament est à la masse, alors qu'elle ne DOIT PAS y être puisqu'elle est polarisée !

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 14 Mar 2023 - 14:01

Hé bien, ça fait beaucoup d'un coup...  [Vous devez être inscrit et connecté pour voir cette image] Ce qui est bête c'est qu'il n'y a qu'un seul canal qui à ce problème... Et le son de ce préampli est vraiment très bon. Je ne suis pas un accro à la technique et du matos, ce que je veux c'est pouvoir écouter de la musique avec un bon rendu.
J'ai eu un préampli de la Maison de l’audiophile SRPP Anzai je le trouvai moins bon alors qu'il s’agissait à l'époque d'une "référence".

Là, on dirait que tout est à getter aux orties...

Pourrions nous commencer de façon simple et abordable à résoudre le problème ?
Si possible....
Ou bien faut il repartir sur un autre projet mais avec les qualités de ce préampli sans doute du aux 6sn7.... je suis quand même un peu bricoleur.
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mar 14 Mar 2023 - 15:19

Hello,

Gelan a écrit: Là, on dirait que tout est à jeter aux orties...
NON : j'ai indiqué trois points modifiables, avec de très petites modifs.

Pourrions nous commencer de façon simple et abordable à résoudre le problème ?
C'est exactement ce que j'ai fait en écrivant ceci : "ce 5,21 V pour la polarisation filament est anormal : on dirait que l'alimentation filament est à la masse, alors qu'elle ne DOIT PAS y être puisqu'elle est polarisée !"

Ce qui est bête c'est qu'il n'y a qu'un seul canal qui à ce problème...
Alors il faut écouter en mono ! Very Happy  Shocked  Laughing

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 14 Mar 2023 - 15:57

Ecouter en mono... de vieux enregistrements mono... il y en a qui ne sont pas mals.
Je vérifie si l'alimentation filament est reliée à la masse...
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 14 Mar 2023 - 17:47

En mesurant avec mon multimètre le négatif de l'alimentation 6 v et la masse, il n'y a aucune résistance. Le multimètre affiche 000. Entre le + et la masse, j'ai 01,2...
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mar 14 Mar 2023 - 20:59

Bonsoir Gelan,

"aucune résistance. Le multimètre affiche 000"

c'est donc R = 0, l'alim est référencée à la masse, et elle ne devrait pas !

Ton multimètre devrait afficher OL (dépassement de gamme) ou à la rigueur quelques MO (mégohms)...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mer 15 Mar 2023 - 8:54

Bonjour,

j'ai contrôlé l'alimentation 6 v en la débranchant de la carte principale et j'ai mesuré 7,66 volts.
Donc bien...
J'ai contrôle à l'ohmmètre si elle était reliée à la masse et c'est le cas.
J'ai contrôle à l'ohmmètre sur la carte principale si le circuit pour le filaments était relié à la masse et ce n'est pas le cas.

Donc le problème vient de la petite carte d'alimentation 6 volts.
Je vais l’examiner mais je pense que les entretoises de fixation sont sur le négatif et donc reliées au châssis.
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mer 15 Mar 2023 - 10:08

Effectivement les trous de fixations de la carte tombent dans le négatif du circuit le reliant à la masse – coffret.

J'ai isolé la carte, vérifié si le circuit était bien isolé, ce qui est le cas.
Relié à la carte principale, sous tension, je mesure 5,23 volt.

Ce qui est peut-être normal si à la sortie du transformateur je n'ai même pas 6 volt...

Le transformateur n'est il pas en cause ? La haute tension n'est pas suffisante ni la basse tension...
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mer 15 Mar 2023 - 10:53

Bonjour Gelan,

voilà déjà un point de solutionné, tu avances !

7,66 V à vide (sans courant débité) c'est à peu près normal...
Mais 5,23 V quand l'alimentation fournit 1,2 A pour chauffer deux 6SN7, ça ne va pas : ça nous fait 2,43 V de chute ! c'est énorme...

Le transfo est sous-dimensionné, c'est clair. faisons un petit calcul de la puissance nécessaire :

- chauffage filament : à cause du redressement-filtrage, le courant efficace est au moins deux fois le courant continu consommé en sortie par les tubes.
Ici avec deux 6SN7 on tire 2 x 0,6 A = 1,2 A, donc le secondaire du transfo doit fournir au moins 2 x 1,2 = 2,4 A (dans bien des cas c'est même 3 x...)
P = U x I = 6 x 2,4 = 14,4 W

- haute tension : même calcul, mais cette fois les tubes consomment en gros 5 à 10 mA par canal, donc au pire 20 mA en tout.
Avec le redressement-filtrage, le secondaire devra fournir au moins 40 mA...
P = 220 x 0,04 = 8,8 W

- Ptotale = 23,2 W... le rendement étant sans doute autour des 80%, il faudrait un transfo de 30 VA strict minimum.

Au vu de la photo, le transfo mis en oeuvre a des tôles de 58 mm de large, empilement de 18 mm d'épaisseur, mais je ne vois pas la "hauteur" des tôles.
Cependant, un transfo de 58 mm de taille fait entre 12 et 20 VA... on est loin des 30 minimum !

Est-ce que tu as des infos sur ce transfo, une étiquette collée dessus ?
Je pense qu'il faudra en installer un plus gros...
En attendant, tu peux reconnecter l'alimentation 6 V et voir si tu as bien 50 à 60 V sur R7 pour polariser les filaments.

Et si oui, cette polarisation sera peut-être suffisante pour éliminer le bruit que tu avais... croisons les doigts.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  tron_ic Mer 15 Mar 2023 - 11:27

Bonjour Francis, bonjour Gelan,

Gelan a écrit:Où est pris l'alimentation du deuxième canal ? Après R11 ?
Je ne comprend pas la question (pas assez de connaissance technique) mais le tracé du circuit imprimer ne peut-il pas le révéler ?
J'ai donc pris 5mn pour regarder et effectivement on remarque facilement que l'une des 6SN7 (donc les deux triodes) sont employées pour la section basse des 2 canaux du Mu Follower. Dès lors, l'autre double triode est employée pour la section haute. Pour ce qui est de l'alimentation des 2 canaux je constate sur le PCB qu'elle n'est malheureusement pas découplée.

Les valeurs de tension reportée au points 6 de 14,2  et 13,1 au point 2 ne sont visiblement pas cohérentes. Tu as indique également A/B et je suppose que c'est D/G. Refaire les mesure en tenant compte que la 6sn7 au centre des leds s'occupe de la section basse de chaque canal.

Tu as indiqué aux bornes de R15 (150E) 236V et 237 ce qui sous entends une consommation de 1/150=6,6mA ce qui me semble assez faible dans cette config avec cette référence.

Tu as indiqué 229V en amont de R11 (8,2R) puis la même tension après R10 et R9 or ce n'est possible que si il n'y à pas de consommation. J'en déduis que les mesures ne sont pas représentatives et je te suggère de recommencer en mesurant cette fois aux bornes de chaque R. Autrement dit tu mets ton multimètre en parallèle sur chacune des R suivantes (R9, R10, R11, R15) et tu relèves les tensions.

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
Le Blog audio de Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 4539
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mer 15 Mar 2023 - 12:02

R7 je trouve 44 volts. Mesure entre masse et R7/R8.

Je refais les mesures dès que possible... en suivant les indications de Tony.
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  fifi Mer 15 Mar 2023 - 12:31

Bonjour Gelan

Sur le schéma il manque C4 et C5 mais présent sur la carte, R8 part de C5.
Sur la carte alimentation filament il manque le condensateur de 1,5µF 400V (important).
Toujours sur la carte alim filament, la polarité (rouge = +, noir = -) est-elle bien respecté.

fifi
Membre Bleu
Membre Bleu

Messages : 10
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mer 15 Mar 2023 - 12:55

@ tony : Mesure en parallèle ? Est-ce bien ça ?

[Vous devez être inscrit et connecté pour voir cette image]

En tout cas, depuis la dernière intervention plus de "scruchhhh" laconique.  A confirmer... Very Happy
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mer 15 Mar 2023 - 14:42

Bonjour à tous,

je viens de lire le message de Tony, qui dit ceci :
"J'ai donc pris 5mn pour regarder et effectivement on remarque facilement que l'une des 6SN7 (donc les deux triodes) sont employées pour la section basse des 2 canaux du Mu Follower. Dès lors, l'autre double triode est employée pour la section haute."

Voilà une excellente nouvelle !
C'est exactement ce qu'il faut faire avec ce type de montage, car cela permet d'éliminer tous les soucis liés à ces montages :

- le filament du tube du bas est à la masse, ou encor mieux, polarisé vers +30 V
- le filament du tube du haut est polarisé plus haut que sa cathode : si elle est à 150 V, alors on polarise ce filament à +180 V

Ainsi on a toujours une tension filament/cathode positive, ce qui élimine totalement tout courant de fuite et toute usure du revêtement isolant, donc absence de bruit même à très long terme !

Bien sûr cela oblige à faire DEUX alimentations 6,3 V séparées...

Ce que je ferais :
- conserver le petit transfo pour la seule alimentation haute tension

- ajouter un autre transfo 2 x 6 V / 20 VA associé à deux redressement/filtrage séparés, un par tube.
Chacun d'eux sera polarisé correctement avec un pont diviseur à 3 résistances, donnant +30 et +180 V (à recalculer...)

Cette disposition permettra en plus d'allumer les filaments d'abord, puis la haute tension après 1 minute...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  tron_ic Mer 15 Mar 2023 - 16:07

BoGelan,

Gelan a écrit:@ tony : Mesure en parallèle ? Est-ce bien ça ?
Oui c'est bien ça..

Ceci dit, puisque tu a modifiés quelque peu ton schéma il te faut reporter les modifications sur un nouveau schéma avec si possible les valeurs de tensions. Allez courage, tu y est presque !  Wink

Au fait, tu as mis ton montage dans un châssis ?

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
Le Blog audio de Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 4539
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Jeu 16 Mar 2023 - 10:39

Alors...

J'ai laissé sous tension le préampli toute la journée et le bruit intermittent à bien disparu.
Mais voilà...

Hier soir j'ai voulu écouter un peu de musique. Premier constat en m'approchant des enceintes sur l'une un « Bzzzz » et l'autre un « grrrrr » faible mais audible.

Mais surtout à l’écoute un très mauvais son, aigu et inconfortable, les fréquences graves très en retraits. En reposant la petite carte d'alimentation filament sur le châssis, donc reliée à la masse, le préampli est redevenu silencieux et le son normal.  

A noter que sur le schéma la carte est reliée à la masse via un condensateur polarisé 1,5 uf 400v que je n'ai pas trouver, c'est donc le négatif qui est relié directement à la masse. Peut-être est-ce là la solution...

[Vous devez être inscrit et connecté pour voir cette image]

@ Tony : Oui, mon montage est dans un châssis.

[Vous devez être inscrit et connecté pour voir cette image]
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Jeu 16 Mar 2023 - 14:58

Bonjour Gelan,

c'est bien une fuite filament/cathode, il n'y a plus aucun doute là dessus !

En réfléchissant un peu, voilà ce que je crois :

- le concepteur a décidé de mettre un tube complet "en bas", et un autre tube complet "en haut" : ça ne peut pas être innocent, il a forcément suivi une "idée" parce que sans cela il aurait fait comme tout le monde, un tube à droite et l'autre à Gauche...

- quand on met un tube en bas et l'autre en haut, c'est qu'on a lu "quelque part" que les montages de ce type (SRPP, µ-follower...) marchent mieux comme ça parce que ça permet de polariser les filaments. J'ai lu cette info sur plusieurs sites, italiens entre autres.

- donc il a suivi cet excellent conseil... mais très mal !!!!
Parce que si on met un tube en bas et l'autre en haut, c'est pour pouvoir SEPARER les alimentations filaments, et les polariser chacune à la tension idéale !!! (ici, 30 V en bas, 150 à 180 V en haut)

Tel qu'il a fait ici, avec une alimentation filament COMMUNE, ça ne sert strictement à rien de séparer les tubes haut et bas, ni même de polariser les filaments à 60 V puisqu'on en a toujours un (celui du haut) qui fuit sur sa cathode (Uhk négative...).

Même si tu parviens à éliminer le bruit aujourd'hui, à court ou moyen terme le phénomène se reproduira systématiquement, c'est inhérent à ce type de montage.
Tu viens d'en avoir la preuve : plus de bruit hier, problèmes aujourd'hui...

La solution est simple : ajouter un petit transfo 2 x 6 V et faire deux alims filament 6,3 V DC séparées, polariser l'une à +30 v et l'autre à +150 V.
Il y a la place dans le châssis, en virant ce filtre secteur pas du tout adapté à l'audio ;-)

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Jeu 16 Mar 2023 - 17:17

Merci Francis pour cette réponse.

Faire deux alimentations 6 volts c'est dans mes cordes, et sur la carte il me semble que les filaments des deux tubes ont un circuit séparé.
Mais polariser l'une à +30 v et l'autre à +150 V c'est pour moi beaucoup plus abstrait...
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Jeu 16 Mar 2023 - 17:56

Gelan,

pas de souci, on va t'aider !

Pour l'instant d'après ton schéma, je vois R8 + R7 qui partent du +230 V pour aller à la masse : c'est un pont diviseur, qui te donne environ 46 V aux bornes de R7 (là où est indiqué "for Vkf filaments" )

Le calcul est simple : U = 230 x R7 / (R8 + R7) = 230 x 56 / 276 = 46 V...

Si tu remplaces R7 par DEUX résistances bien choisies en série, tu obtiens non plus UNE tension de polarisation mais deux :

[Vous devez être inscrit et connecté pour voir cette image]

Pour faire au plus simple, j'ai conserver la R8 de 220 kO, ainsi que la R7 à laquelle j'ajoute une autre R de 220 kO.
Ainsi on a +26 V, très bien pour le filament du tube du bas (il faut Ufk entre 25 et 30 V) et +128 V pour le tube du haut... mais là je ne sais pas si c'est correct, parce que je n'ai pas la tension de cathode de ce tube !
Elle n'apparait pas sur ton schéma...
Dès que tu l'auras mesurée, je te recalculerai les valeurs correctes de R7-1 et R7-2.

On ajoute souvent des condos chimiques pour "découpler" ces tensions de polarisation, c'est le 1,5 µF de ton schéma... il en faudra 2... (1 pour le +26 et 1 pour le +XXX)

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Jeu 16 Mar 2023 - 18:33

Pour l'alimentation 6V avec un transfo 2 x 6 V / 20 VA  une fois redressé j'aurai environ 8V. Faut il un régulateur ? Pour ramener la tension à 6 volts ?
Proposition de transformateurs  :
[Vous devez être inscrit et connecté pour voir ce lien]
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Jeu 16 Mar 2023 - 20:27

Gelan,

après redressement, ton 6 V AC devient 7,2-7,3 V à cause de la chute directe dans les diodes.

ça me parait un peu court pour réguler, tu peux faire un CRC comme c'est prévu d'origine, mais il faudra ajuster la valeur de la R pour obtenir pile 6,3 V sur les filaments.
Tu peux partir sur une R = U/I = (7,2 – 6,3) / 0,3 = 3 ohms...
Mais selon la résistance du transfo, il faudra peut-être 2,7 ohms, ou même 2,2... ou au contraire 3,3...

Sinon, tant qu'à choisir un transfo pour le chauffage, rien ne t'interdit de prendre un 2 x 8 V ou 9 V, avec redressement-filtrage et régulateur ajustable.

Radiospares (RS) est un peu cher en général, mais le choix est très vaste et la livraison très rapide.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Ven 17 Mar 2023 - 9:15

Merci pou votre réponse.
Je vais prendre l'option « Sinon,  tant qu'à choisir un transfo pour le chauffage, rien ne t'interdit de prendre un 2 x 8 V ou 9 V, avec redressement-filtrage et régulateur ajustable. »

Gérard
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Ven 17 Mar 2023 - 10:31

Bonjour Gérard,

très bien, ça te permettra d'oublier les fluctuations du secteur, et de ne pas t'embêter à ajuster la R série : juste deux multitours à régler une fois pour toutes.

Perso j'utilise de simples LM317, avec petit radiateur 10 K/W : [Vous devez être inscrit et connecté pour voir ce lien]
Et des multitours Bourns de 5 kO-20 tours.
En redressement, des BYV 28-50, et en filtrage des BC série Co56 : [Vous devez être inscrit et connecté pour voir ce lien]

Par exemple...

Francis



francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Ven 24 Mar 2023 - 11:22

Reprise du chantier...

J'ai reçu un transformateur 2x9volts 30VA et une carte double alimentation linéaire régulé Double DC LM317 T 12V 1.5A.
A 17,90 €TTC j'ai pensé qu'en achetant tous les composants cela reviendrait au même.

Lien vers la carte.
[Vous devez être inscrit et connecté pour voir cette image]
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Ven 24 Mar 2023 - 19:10

Je viens de faire un montage avec la nouvelle alimentation.
Carte réglée aux deux sorties à 6,3 volts.
Impec... juste un leger sifflement volume à font...
Relié à la masse plus rien. (Je sais faudrait pas)

Impression sur le son : peut-être plus charnu. (Effet placebo).
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Ven 24 Mar 2023 - 23:19

Bonsoir Gérard,

je te rappelle que le but de faire deux alimentations filament séparées, c'était de pouvoir les POLARISER chacune à la tension idéale !

Pour cela je t'ai expliqué plus haut comment modifier le circuit R7-R8 : dans le meilleur des cas, il y a une résistance à ajouter...
Je t'avais également demandé de mesurer la tension de cathode du tube du haut (borne 6) afin de peaufiner le calcul des résistances R7-7'-8.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Sam 25 Mar 2023 - 9:28

Mesure borne 6 : 319 volts. (borne 6 qui est reliée à R4)
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Sam 25 Mar 2023 - 14:35

Bonjour Gérard,

il devait y avoir un très gros orage au moment où tu as fait cette mesure ! Very Happy

Parce qu'avec une haute tension à 236 V... et 229 V sur l'anode...
[Vous devez être inscrit et connecté pour voir cette image]

On aura au plus dans les 200 V à la cathode quand le tube débite très peu...
Et probablement plus près des 150 à 180 V si le tube débite normalement

Désolé, je ne peux pas accepter cette mesure.
Je pense qu'il faudrait actualiser les mesures portées sur le schéma ci-dessus.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Sam 25 Mar 2023 - 18:04

J'ai refait les mesures, l'alimentation filaments non reliée à la masse Wink et les ai vérifiées plusieurs fois car très différentes pour certaines de mes premières mesures.
Sortie alimentation filaments : 6,29 V et 6,28 V
[Vous devez être inscrit et connecté pour voir cette image]
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Sam 25 Mar 2023 - 22:26

Bonsoir Gérard,

PARFAIT !
Tes mesures ont du sens maintenant.
Il est normal que ça "bouge" constamment de quelques volts, rien d'inquiétant.

Les cathodes du bas sont à peine à +3,5 V, celles du haut à +145 V, et à partir de là il faudrait polariser :

- le filament du bas vers +25 à +35 V (la valeur exacte n'est pas critique)
- le filament du haut vers +165 à +175 V, pas critique non plus, et ça ira très bien même à 160 ou 180...

Avec la haute tension à +231 V en haut du pont diviseur, voilà les valeurs du pont diviseur :
[Vous devez être inscrit et connecté pour voir cette image]

Avec 100 kO au lieu de 120 kO ça marche aussi, et avec des condos de découplage du +33 et du +161 ça ira encore mieux, des 10 µF / 250 V...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Dim 26 Mar 2023 - 9:55

Bonjour Francis.

et merci pour toute votre attention. Je ne comprends pas très bien comment placer R7-2. Est-ce comme sur ce schéma ?

[Vous devez être inscrit et connecté pour voir cette image]

De même, où dois-je placer les condensateurs de découplage ?
Quel type de résistance dois-je commander, et de quelle puissance ?

Sur la carte d'alimentation, les condensateurs de filtrage (un par rail) sont de 3300 uf - 35v. Pensez vous qu'il faille que je les change pour une valeur plus élevée ?
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Dim 26 Mar 2023 - 13:03

Gérard,

OUI, c'est tout à fait ça, ton implantation de R7, R8 et la R7-2 supplémentaire est parfaite.

Condos de découplage :
[Vous devez être inscrit et connecté pour voir cette image]

3300 µF : avec le régulateur derrière, ça ira...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Dim 26 Mar 2023 - 18:32

Les condensateurs de découplage sont ils des chimiques polarisés ou des plastiques (MKT) non polarisés ?
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Dim 26 Mar 2023 - 20:42

Gérard,

de petits chimiques ça ira très bien, inutile de dépenser cher pour des condos à film ici, d'autant qu'ils seront forcément gros en 250 V...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mar 28 Mar 2023 - 18:59

Bonsoir Francis,

J'ai fait la modification. Ça fonctionne très bien mais il y a une ronflette qui (ça va vous contrarier) disparaît totalement si je relie le circuit d'alimentation 6V à la masse via un condensateur 1,5 uf 350V. Je n'ai alors qu'un léger souffle en collant mon oreille aux haut-parleur.

[Vous devez être inscrit et connecté pour voir cette image]

Je me suis aperçu en retournant la carte que le technicien de LasaHifi l'avait modifiée. Les pistes désignées par les flèches vertes ont été coupées et remplacées par une résistance de 120 KoHms.

[Vous devez être inscrit et connecté pour voir cette image]

Je vais laisser le préampli fonctionner pour voir si nous avons résolu ce problème de bruit érratique.

En vous remerciant.

Gérard
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  francis ibre Mer 29 Mar 2023 - 11:42

Bonjour Gérard,

une bonne et une mauvaise nouvelle ce matin :

- la bonne : les alimentation filaments polarisées vont très bien, aucun souci par rapport au condensateur de 1,5 µF... as-tu contrôlé les tensions de polarisation de +33 et +161 V ?

- la mauvaise : le concepteur a choisi un circuit µ-follower, qui présente un gain élevé et une impédance de sortie basse de l'ordre de 400 ohms : très bien...
Et en sortie, il ajoute cette R de 120 kO en série, qui a deux effets :
- elle diminue le gain...
- elle augmente à 120 kO l'impédance de sortie...

Conclusion : on a éliminé les deux avantages du µ-follower !!!!
Mais alors ça veut dire que le choix de ce circuit n'était pas le bon...
Quelque chose m'échappe Evil or Very Mad
A moins que ce soit 120 ohms et pas 120 kO ?


Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2652
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Préamp 6sn7 avec un de bruit. Besoin d'aide... Empty Re: Préamp 6sn7 avec un de bruit. Besoin d'aide...

Message  Gelan Mer 29 Mar 2023 - 12:43

Je vais vérifier mais j'ai noté maron / rouge / jaune.
Malgré vos doutes, dans cette configuration (même bancale) il marche vraiment bien et le son est très agréable.
Gelan
Gelan
Membre Bleu
Membre Bleu

Messages : 188
Date d'inscription : 14/03/2023
Age : 62

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum