6CA7 Psvanes, tubes neufs ou... Non ?

Aller en bas

6CA7 Psvanes, tubes neufs ou... Non ? Empty 6CA7 Psvanes, tubes neufs ou... Non ?

Message  Bluevelvet le Mar 10 Mar - 17:23

Bonjour à tous,

Je m’interroge au sujet d'un quatro de 6CA7 Psvanes reçu de chez TAD. Comme on peut le voir sur les photos, un tube est marqué sur le verre. Un liseré circulaire marron brunâtre sous le flash. Est-ce normal/possible pour un tube qui est censé être neuf ?

Les flashs quant à eux n'ont pas de liseré brun à leur limite.

D'avance, merci pour votre aide.

Cordialement,
Pascal


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Bluevelvet
Membre Bleu
Membre Bleu

Messages : 6
Date d'inscription : 04/04/2019

Revenir en haut Aller en bas

6CA7 Psvanes, tubes neufs ou... Non ? Empty Re: 6CA7 Psvanes, tubes neufs ou... Non ?

Message  francis ibre le Mar 10 Mar - 22:51

Bonsoir Bluevelvet,

ça n'est pas très beau en effet...
Pour moi un tube neuf a un getter au bord très peu discernable, comme sur la photo ci-dessous (tube Psvane 6CA7 neuf).

Si tu réclames, on va te dire que le tube a été mesuré, appairé, et que par conséquent il a fallu le chauffer !
Mais d'après moi il faut plusieurs dizaines d'heures pour obtenir ce liséré brunâtre...

Il y a donc un gros doute sur ce tube, d'autant plus que les trois autres n'ont pas cet aspect si j'ai bien compris.

[Vous devez être inscrit et connecté pour voir ce lien]

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 214
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

6CA7 Psvanes, tubes neufs ou... Non ? Empty Re: 6CA7 Psvanes, tubes neufs ou... Non ?

Message  Bluevelvet le Mer 11 Mar - 19:24

Bonjour Francis,

Merci pour cette réponse, elle va dans le sens de ce que je pense mais je souhaitais avoir ta confirmation.

J’ai une EL 34b Tung Sol qui a marqué de la sorte, mais c’était après une ou plusieurs centaines d’heures d’utilisation.

Pour moi, ce n’est pas un tube neuf !

J’ai l’impression que chez TAD ils ont appairé un tube usagé avec les autres !

Question, qu’est-ce qui provoque et explique la coloration des tubes, d’une manière générale ? Molécules d’oxygène absorbées par le getter ? Il arrive parfois que l’on observe également des traits brunâtres au niveau du mica supérieur sur certaines lampes.

Concernant TAD, C’est la première fois que je commande chez eux, certainement la dernière. L’histoire de cette commande de 6CA7 Psvanes et des problèmes qui vont avec remonte au 13 décembre.

Ces lampes remplacent un précèdent quatro. A cette date j’avais signalé qu’une paire était fortement ionisée. J’en avais demandé l’échange. TAD avait, enfin, accepté le retour (après transmission d’informations sur les conditions d’utilisation (courant de plaque, etc..). Ils m’avaient ensuite confirmé que les lampes qui ionisaient étaient bien défectueuses et que l’autre paire avait perdu 15mA de débit (50mA à l’origine pour les 4 tubes) !
La proposition de TAD fut alors d’appairer cette paire (35mA) à une autre. J’ai refusé, c’était soit un quatro neuf soit un remboursement.

La suite on la connait, reçu hier ce nouveau quatro donné pour 45mA, 3 lampes qui semblent neuves, effectivement le bord des getters est flou (même si je trouve qu'ils sont un peu minces) et ce tube… Brunâtre !

Un ami qui construit mes amplis est formel, ce n’est pas acceptable, au regard du prix d’un quatro de Psvanes (entre autre chose), retour chez TAD et remboursement. Quelle serait ta position en pareil cas ?

Autre chose, que penses-tu des caractéristiques et des paramètres qui sont donnés pour ces 6CA7 Psvanes ?

[Vous devez être inscrit et connecté pour voir ce lien]

Selon cet ami, cela ne correspond pas au datasheet d’une 6CA7. Il considère que cette lampe est « customisée ».

Sinon, hormis cela, pour avoir fait la comparaison avec de vraies EL 34 Mullard ou des 6CA7 RCA, c’est un tube que j’ai trouvé intéressant et plus riches que les EL 34 actuelles.

Bien cordialement,

Pascal

Bluevelvet
Membre Bleu
Membre Bleu

Messages : 6
Date d'inscription : 04/04/2019

Revenir en haut Aller en bas

6CA7 Psvanes, tubes neufs ou... Non ? Empty Re: 6CA7 Psvanes, tubes neufs ou... Non ?

Message  francis ibre le Jeu 12 Mar - 18:12

Bonsoir Pascal,

effectivement ce n'est pas acceptable.
Tu dois envoyer à TAD une photo du tube en question, en précisant que tu sais parfaitement qu'un tel défaut révèle un tube ayant servi, donc pas neuf !

Traces brunes :
- au niveau du bord du getter, c'est bien l'usure du flash qui laisse une rayure brune à l'endroit où il arrivait avant !
cette usure se produit lorsque le getter réagit avec les gaz présents dans le bulbe.
Ces gaz sont produits lors des démarrages à froid, lorsque la cathode n'émet pas encore assez d'électrons pour être protégée, et qu'elle se fait bombarder par des ions positifs qui viennent pulvériser son revêtement émissif.
- après une centaine de démarrages à froid, le flash a diminué de taille et une ligne brune apparait au bord.

- au bord des micas, ce sont les fuites d'électrons qui décolorent le verre.
On voit ces fuites lorsque le tube fonctionne dans le noir : des halos bleutés apparaissent là où les plaques sont découpées, car le flux d'électron peut fuir par là.
Certaines nuances de verre sont plus sensibles que d'autres à la décoloration.
Dans les anciens téléviseurs, la présence du rayonnement X autour du tube cathodique produit aussi des taches brunes sur les tubes, après quelques années.

Caractéristiques : j'ai bien lu et relu les données techniques, pour moi elles ont été reprises de la fiche technique officielle de Tung-Sol et je n'y vois rien de suspect.
A la rigueur on pourrait trouver que la donnée -Vg1 = 12,2 V n'est pas conforme, mais elle ne présume de rien, car les "vrais" points de contrôle sont donnés plus bas...
(et ils sont corrects)

Francis


francis ibre
Membre éminent
Membre éminent

Messages : 214
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum