mesures incohérentes sur des 12BH7

4 participants

Aller en bas

mesures incohérentes sur des 12BH7 Empty mesures incohérentes sur des 12BH7

Message  stelma Ven 10 Nov 2023 - 12:53

Bonjour

Ayant mesuré quelques 12BH7 que j'avais en stock, je m'attendais a trouver des mesures proches du nominal (pour Vg -10,5, Vp 250v IPnominal est de 11,5 - Lampemetre metrix 310)

Sur certains tubes (neufs, je le précise), je trouve le double, par exemple (triode1/triode 2):

Paire 1: 12/24 et 13/18
Paire 2: 13/12 & 11/23

Comment expliquer ce phénomène? J'hésite à introduire ces tubes dans mon ampli (a base de 7072, 12BH7 et 2a3) ...
Puis je laisser ces tubes allumés sur le lampemetre en espérant que ces intensités vont revenir à des valeurs plus proches du nominal ?

Merci

stelma

stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  francis ibre Ven 10 Nov 2023 - 13:39

Bonjour Stelma,

si c'était un problème de gaz dans le bulbe, les deux triodes seraient affectées !

Je pense donc à un problème de grille :
- mauvais contact ou oxydation sur une broche de grille
- pollution de la grille d'une des triodes lors de la cuisson ou du flash...

Un coup de brosse laiton sur les broches devrait solutionner dans le premier cas.
Une chauffe de 2 à 3 heures devrait solutionner dans le second cas.

Francis


Dernière édition par francis ibre le Ven 10 Nov 2023 - 20:09, édité 1 fois

francis ibre
Membre éminent
Membre éminent

Messages : 2549
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  OYDES2 Ven 10 Nov 2023 - 18:18

Bonsoir,

J'ai plusieurs 12BH7 en stock (GE, TUNGSOL USA.....) et j'ai remarqué le même phénomène.

Uniquement sur les TUNGSOL (plaque ronde et noire) qui ont un débit, aussi sur mon METRIX 310CTR, de 15 à 18ma.

J'avais acheté ces Tungsol au fil du temps et elles ne sont pas du même lot.

Pourquoi ces mesures sur cette marque?
Je ne me l'explique pas.

Oydes

OYDES2
Membre Bleu
Membre Bleu

Messages : 247
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  francis ibre Ven 10 Nov 2023 - 20:22

Bonsoir à tous,

je pense à une autre chose : différence de température entre les deux filaments...

Mais il faudrait un œil exercé pour distinguer une différence de couleur à travers le verre du bulbe Shocked

idée : si un filament est plus puissant que l'autre, alors :
- soit le point milieu n'est pas à mi-tension, donc 6,3 V si on alimente entre 4 et 5 avec 12,6 V...

- soit les courants consommés sont différents dans les deux moitiés si on alimente en 6,3 V entre 4-5 ensemble d'une part, et 9 d'autre part...

Sur le Métrix 310, la 12BH7 est chauffée en 12,6 V (fil = 13) et la broche 9 est laissée en l'air (5 dans la combinaison).
Il suffit donc de connecter un voltmètre entre 5 et masse pour voir si on a bien 6,3 V.
Dans le cas contraire on a l'explication : les deux filaments n'ont pas la même résistance, donc pas la même température, et la triode la plus chaude débite donc plus !

Un essai en chauffant en 6,3 V les filaments en parallèle devrait atténuer le défaut.
Pour cela la combinaison sur le 310 sera :
T1 : 8-4-2-3-3--2-2-2-2 / 6,3 / 10,5 / 250
T2 : 2-2-2-3-3--8-4-2-2 / 6,3 / 10,5 / 250

A essayer...
Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2549
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  stelma Sam 11 Nov 2023 - 9:30

Merci Francis pour ces informations. Je vais essayer tes recommandations dans la semaine .... et partagerai les résultats avec vous tous.

Oydes, dans mon cas les Tungsol sont OK. Celles qui ont des mesures aberrantes sont des RCA Black Plate ainsi que des Sylvania

A bientot pour la suite ... et merci encore pour le feedback.

stelma

stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  OYDES2 Sam 11 Nov 2023 - 9:47

Bonjour,

Tes TUNG-SOL sont-elles avec plaque noire et ronde comme les miennes?
Bonne journée.
Oydes

OYDES2
Membre Bleu
Membre Bleu

Messages : 247
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  stelma Dim 12 Nov 2023 - 10:35

Mes Tungsol sont en effet plaques noires et O getter

stelma

stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  stelma Mar 14 Nov 2023 - 11:25

Suites aux préconisations recommandées par Francis, j'ai nettoyé les pins et fait chauffer (de 1 heure à 10 heures) les tubes (sur mon lampemetre, pas sur l'ampli ...)

Hélas, le chauffage ne modifie pas les mesures (on voit l’aiguille du galva qui oscille les premières dizaines de minutes, puis se stabilise ...) mais les mesures ne descendent pas sur chacun des tubes.
J'ai ensuite alimenté les filaments en 6,3V et voila ce que ça donne sur différentes tubes:

Tube 1 (RCA) en 13V: 10/24
Tube 1 (RCA) en 6,3V: 10/15
même tube aprés 10 heures de chauffage en 6,3V: 10/15
même tube (tjs aprés 10 heures de chauffage) en 13V: 9/22

Tube 2 (Sylvania) en 13V: 12/24
Tube 2 (Sylvania) en 6,3V: 11/21
même tube aprés chauffage 1 heure en 6,3V: 11/15
Même tube aprés mesure nouvelle en 13V (et donc 1 heure de chauffage): 12/24 cad inchangée par rapport à la mesure à froid

Tube 3 (Sylvania) en 13V: 11/24 à froid
Tube 3 (Sylvania) en 6,3V: 11/22 à froid
Tube 3 (Sylvania) en 13V: 11/12,5 après une heure de chauffage

J'en conclue que j'ai réussi à "sauver" un tube (le tube 3) .... mais que les 2 autres ne peuvent être utilisés dans l'état. Il me semble qu'ils doivent aller à la poubelle ... Twisted Evil Twisted Evil Twisted Evil

stelma


stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  francis ibre Mar 14 Nov 2023 - 11:54

Bonjour Stelma,

merci pour ce gros travail d'investigation, qui m'éclaire un peu mieux sur cette "bizarrerie".

Premier constat : le passage au chauffage en 6,3 V ne résout pas le déséquilibre...
ça ne veut pas dire que les filaments ne sont pas en cause, il peut y en avoir un plus puissant que l'autre.

Mais ça semble plutôt venir d'un problème de position grille/cathode : si la grille ne "couvre" pas toute la surface émissive de la cathode, alors une partie du débit de cathode n'est pas contrôlée par la grille !
On a alors des débits supérieurs à ce qui est attendu, et surtout on a l'impossibilité d'obtenir le cut-off de la triode : même avec la grille très négative, la portion de cathode non couverte continue de débiter...

Sous 250 V plaque, une 12BH7 "normale" doit voir son débit tomber à zéro vers –20 V, la fiche technique indique 50 µA (0,05 mA) avec –23 V.
Tu peux essayer avec ces valeurs, pour voir : si tu ne tombes pas en-dessous du mA, alors c'est bien un problème de position grille/cathode.

La cause est soit dans la fabrication des cathodes, soit dans l'assemblage :

- cathodes : le spray du revêtement couvre une trop grande surface. Normalement on laissait 3 mm minimum non peints, et la grille est assez "longue" pour dépasser au-delà de la zone revêtue.
Mais si c'était ce problème, il apparaitrait sur les deux triodes : les cathodes sont faites en série, donc quasi identiques !

- assemblage : l'insertion de la cathode et de la grille dans les micas se faisait avec un gabarit permettant un positionnement "vertical" correct.
Malheureusement, lors du soudage des tiges de connexions, ou lors de la cuisson, il arrivait que des contraintes se relâchent et provoquent un mouvement de l'une ou l'autre électrode dans les logements des micas... souvent c'est la cathode qui descendait un peu au moment de son refroidissement : elle se rétracte et prend du jeu dans les micas, la gravité fait le reste.

Solution : acrobatique !
- Tu fais chauffer la triode en cause, seule (ne surtout pas chauffer l'autre) : chauffage entre 4 et 9, ou entre 5 et 9 selon le cas
- tu la retires du lampemètre, et avant qu'elle ne refroidisse, tu la tiens tête en bas, d'une main
- et tu lui mets de bonnes claques dirigées de bas en haut, avec l'autre main...

Au pire, tu la casses... comme elle était inutilisable, ce n'est pas une grosse perte !
Au mieux, tu arrives à déplacer un peu la cathode... en espérant que ce soit dans le bon sens... Shocked

Je n'ai pas dans mes tiroirs de 12BH7 présentant ce problème, je ne peux donc pas essayer.
Mais si tu m'envoies les tubes en cause, j'essayerai de les sauver !

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2549
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  stelma Mar 14 Nov 2023 - 12:20

Bonjour et merci pour ces pistes.

Plutôt que de jouer a l'apprenti sorcier, je préférerais te les envoyer pour que tu exerce tes pouvoirs surnaturels Very Happy

Merci pour cette proposition (et de m'envoyer ton adresse par la messagerie).

Cordialement

stelma

stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  francis ibre Dim 19 Nov 2023 - 17:11

Bonjour Patrick,

tubes bien arrivés, merci !
J'ai immédiatement fait des mesures (rapides) juste pour voir : je trouve en effet un déséquilibre entre les deux triodes, mais rien d'anormal et en tout cas très loin du simple au double que tu as constaté !

J'en déduis que le Métrix 310 a un problème, sans doute une mise en oscillation.
Cela se produit aussi - rarement - sur le U61 avec des tubes à forte pente : il suffit en général d'ajouter des ferrites sur les connexions de grille à l'intérieur des "camemberts" portant les supports de tubes (ces camemberts sont spécifiques au U61).
Pour le 310 je me souviens avoir eu une discussion avec un forumeur sur Elektor (Claude ?) qui avait eu le même genre de souci...

Cet après-midi je viens de refaire une série de mesures précises, en suivant ce protocole :
- mesures des deux triodes avec chauffage en 12,6 V, débit et pente
- mesure de la tension sur chacun des deux filaments (multimètre Fluke 87-III étalonné) au plus près du tube : sur les bornes des cavaliers, sur le dessus du U61.
- chauffage en 6,3 V d'une seule triode à la fois, et mesures
- même chose pour l'autre triode

Pour chauffer une seule triode, il suffit de mettre le combinateur en : 8-4-2-3-2--2-2-2-2
Et bien sûr : 2-2-2-2-3--8-4-2-2 pour l'autre triode.

Les deux chiffres en rouge indique que le filament 1 est bien alimenté entre 6,3 (borne 4) et masse (borne 9), alors que l'autre filament, chiffre en bleu, est entre masse (borne 5) et masse (borne 9) donc non alimenté... Réglage filament sur 6,3 V exactement , contrôlé au voltmètre.

Résultats :
12BH7 RCA :
- Chauffage en 12,6 V :
triode 1 : 9,5 mA / 3 mA/V
triode 2 : 13,5 mA / 3,2 mA/V

Premier constat : il y a un déséquilibre, mais très loin de ce que tu as trouvé !
Deuxième chose : le tube est normal, utilisable, même si l'appairage est... bof...

Mesures de tension sur chaque filament, entre 4 et 9 puis entre 5 et 9 : 6,2 V sur la triode 1 / 6,4 V sur la triode 2.
Le filament 1 présente donc moins de résistance, il fournit moins de puissance : 1,86 W pour T1 contre 1,92 W pour T2, soit +3,2% de plus.

Mine de rien, cette petite différence entraine une température de cathode un peu plus élevée pour T2, et tout calcul fait (je passe les détails) on aboutit à un débit de cathode environ 45% plus élevé !
Donc suffisant pour expliquer la différence de débit entre les deux triodes !!  Wink

- chauffage en 6,3 V une seule triode à la fois :
triode 1 : 10 mA / 3 mA/V
triode 2 : 14 mA / 3,2 mA/V

Je constate que la triode 1, maintenant alimentée en 6,3 V contre 6,2 V précédemment, a légèrement progressé...
Mais la triode 2  est restée quasiment aux même valeurs qu'avant.


- Sylvania plaques noires , tube n°1 :
- chauffage en 12,6 V :
triode 1 : 12 mA / 3,3 mA/V
triode 2 : 14,5 mA / 3,3 mA/V

Même constat : le déséquilibre est normal, acceptable, et bien loin des valeurs du 310...

Mesures de tension sur chaque filament, entre 4 et 9 puis entre 5 et 9 : 6,25 V sur la triode 1 / 6,35 V sur la triode 2.
Les deux filaments sont mieux équilibrés que sur le tube RCA.

- chauffage en 6,3 V une seule triode à la fois :
triode 1 : 12 mA / 3,3 mA/V
triode 2 : 14,5 mA / 3,3 mA/V

Donc RIEN n'a changé...

- Sylvania plaques noires , tube n°2 :
- chauffage en 12,6 V :
triode 1 : 13 mA / 3,5 mA/V
triode 2 : 10,5 mA / 3 mA/V

Encore le même constat : le déséquilibre est moins bien que sur le tube 1, mais bien loin des valeurs du 310...

Mesures de tension sur chaque filament, entre 4 et 9 puis entre 5 et 9 : 6,70 V sur la triode 1 / 5,90 V sur la triode 2.
Les deux filaments sont très mal équilibrés !

- chauffage en 6,3 V une seule triode à la fois :
triode 1 : 12,5 mA / 3,4 mA/V
triode 2 : 11,5 mA / 3,2 mA/V

Et là on découvre et on apprend un truc : le déséquilibre est bien réduit lorsqu'on chauffe chaque filament en 6,3 V !!!
Mais ce n'est pas fini !  Wink


- Sylvania plaques grises , label rouge :
- chauffage en 12,6 V :
triode 1 : 10 mA / 3,3 mA/V
triode 2 : 12 mA / 3,4 mA/V

Encore le même constat : le déséquilibre est bien loin des valeurs du 310...

Mesures de tension sur chaque filament, entre 4 et 9 puis entre 5 et 9 : 6,25 V sur la triode 1 / 6,35 V sur la triode 2.
Les deux filaments sont bien équilibrés.

- chauffage en 6,3 V une seule triode à la fois :
triode 1 : 9,5 mA / 3,2 mA/V
triode 2 : 12 mA / 3,5 mA/V

Cette fois le déséquilibre s'est un peu dégradé : dommage !
Le chauffage en 6,3 V ne garantit donc pas qu'on va améliorer le déséquilibre, ça dépend...
ça ne marche que si la triode la plus "forte" a le filament le plus puissant : en passant à 6,3 V on réduit le chauffage de cette triode, et on augmente le chauffage de l'autre : ça équilibre.
Mais dans le cas contraire, ça ne change rien.

Conclusions :
- tes tubes sont assez bons
- ton Métrix 310 a un problème...

Annexes en vrac :
- je dispose d'un pyromètre optique Chauvin-Arnoux, du type a disparition de filament, permettant de mesurer des températures jusqu'à 2000°C.
Sur des 300B, 845, 5U4, 2A3, ou même KT88, la mesure est possible, et même très facile sur les tubes à chauffage direct.
Il faut faire une correction tenant compte du verre du tube, qui n'est pas transparent aux infra-rouge, mais avec cette correction, la précision est excellente, disons +/–25°C.

Malheureusement, sur ces petits tubes noval il est impossible de réaliser une mesure de température filament : on ne voit qu'un très petit point lumineux, en partie masqué par le bord du getter-flash : impossible de faire le focus dessus...
Je n'ai donc pas pu faire de mesure de température, dommage !

- sur le U61, l'alimentation haute tension a un peu de mal à se stabiliser si par hasard le tube en essai commence à osciller : on remarque bien que le galva "anode" ne monte pas à sa valeur normale préréglée, et il faut insister un peu en jouant avec le potar, pour obtenir la HT régulée voulue.
Ce démarrage un peu "laborieux" de l'alimentation HT me parle, et me dit que j'ai un tube capricieux sur mon lampemètre  Wink
C'est exactement ce que j'ai eu sur les triodes "plus fortes", celles que le 310 de Patrick trouve "deux fois plus hautes" que le nominal...

Voilà, ce sera tout pour aujourd'hui.
Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2549
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  stelma Jeu 23 Nov 2023 - 14:21

Grand merci Francis pour ce retour. La bonne nouvelle est que les tubes ne sont pas à mettre à la poubelle...

Je suis en vacances en ce moment, donc pas idéal pour correspondre sur ce for3. Mais je prends contact avec toi dès mon retour.... Je vais essayer de réparer ce lampe mètre.... Ça doit pas être sorcier quand même, car il n y a presque rien dedans..

Encore merci
Stelma

stelma
Membre Bleu
Membre Bleu

Messages : 48
Date d'inscription : 14/06/2020

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  yann35 Ven 24 Nov 2023 - 12:41

Je me permet d'intervenir pour , une fois de plus , dire que je suis assez stupéfait des précisions apportées par Francis . Si tous les vendeurs de tubes pouvaient nous transmettre des mesures comme celles ci , notre vie d'acheteur serait beaucoup moins compliquée . Bravo Francis .

yann35
Membre Bleu
Membre Bleu

Messages : 688
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

mesures incohérentes sur des 12BH7 Empty Re: mesures incohérentes sur des 12BH7

Message  francis ibre Ven 24 Nov 2023 - 13:32

Bonjour à tous,

un vendeur dont c'est le travail devra "compter son temps" et le facturer...

@Patrick : il devrait suffire d'installer une petite "perle" de ferrite sur les connexions des grilles, juste en-dessous du support noval.
J'ai dû le faire sur le camembert "magnoval" de mon U61 pour mesurer des EL503 et EL520, tubes à forte pente et qui partent en oscillation dès qu'on les regarde... Very Happy
Pour ceux-ci il a fallu des ferrites sur les grilles 1 et sur les grilles-écran g2 !

[Vous devez être inscrit et connecté pour voir ce lien]

Mais ça pourrait aussi venir d'un mauvais contact du combinateur, quoique dans ce cas le phénomène se produirait avec tous les tubes noval de même brochage.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2549
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum