Anciens blocs 300B - demande d'aide

+14
ursulou
francis ibre
tboll
tamaloo
GG14
Vintage02
Selkie_boy
tron_ic
PFB
audion23
fyl
paskwalito
Jef
banzai
18 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Vintage02 Mer 25 Jan 2023 - 13:44

Pour l'alimentation,  les tensions notées sont en AC ... après redressement il faut multiplier par 1,414 pour avoir la tension DC ... qui en fonction du tube de redressement et des composants utilisés cette tension sera plus faible pour alimenter le tube.

_________________
"Être vieux c'est avoir oublié qu'on a été enfant et ne plus savoir s'amuser avec pas grand chose"

Le subjectivisme n'écarte pas la part d'objectivité, c'est la maitrise des sensation-ressentis au service de l'objectivité.
Merci Jimbee ...
Vintage02
Vintage02
Membre Bleu
Membre Bleu

Messages : 3197
Date d'inscription : 04/01/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  GG14 Mer 25 Jan 2023 - 14:36

Je crois que ce qui me gêne le plus, disons la plus grande question, c'est pourquoi ce transfo d'alim à 280V de sortie et non 330V ... that's the question Question

Pas vraiment.

Western Electric  fournit avec la 300B un tableau qui donne, pour chaque valeur Uak et la polar de grille retenue, la valeur de distorsion H2 et H3. En outre la puissance de sortie est indiquée pour un transfo d'impédance définie.

Le concepteur tape dedans pour la mise en oeuvre en visant un objectif. Les tensions s'échelonnent de 200V à 450V par pas de 50V.

voir le pdf de la 300B

[Vous devez être inscrit et connecté pour voir ce lien]

Concerne la 300B originale avec caractéristiques bien définies. UaK 300V Ug -61v courant 60mA.         Sur les ersatz, qui ne fournissent pas le courant ??????


Dernière édition par GG14 le Mer 25 Jan 2023 - 14:51, édité 1 fois
GG14
GG14
Membre Bleu
Membre Bleu

Messages : 3220
Date d'inscription : 28/06/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Mer 25 Jan 2023 - 14:48

aargg .. j'avais trouvé un réparateur chevronné dans mon ile mais il me dit qu'il a plus de 9 mois d'attente - surbooké ..
et je pense que je ne pourrai pas attendre 9 mois pour un diagnostic et une éventuelle réparation. Je suis maudit .. Evil or Very Mad
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tboll Mer 25 Jan 2023 - 15:03

Si tu es vraiment dans l'hémisphère Sud, nous ne sommes pas voisins!

Les réparateurs "pros" sont toujours surbookés s'ils sont bons.

En regardant les photos, le montage est très aéré et tous les composants semble facilement accessibles.
Il suffit de faire un relevé des composants en place et de refaire le schéma du montage actuel.

Il faudra ensuite faire quelques mesures avec un multimètre pour vérifier son fonctionnement.

Le tout ne sera pas très compliqué si tu suis les conseils que vont te donner les gens du forum.

C'est donc jouable même si tu es de l'autre coté de la planète.

Thierry




_________________
- VOT-HP 416-8B GPA Altec Lansing Alnico
- Pavillons Iwata 1 pouce (sablés) et compression ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- platine Linn LP 12
- préamplificateur phono Pacific
- préamplificateur avec transformateurs Silk
- préamplificateur Berman 76/6SN7 (Sound Practices)
- SE 845 en phase de tests et d'essais
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 564
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Mer 25 Jan 2023 - 16:29

Bonjour

Il faudrait si possible une ou plusieurs photo autour du tube d'entrée pour confirmer un montage SRPP ou paralléle.

Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Mer 25 Jan 2023 - 16:45

j'ai fait des photos de toutes les résistances présentes sur le circuit ..
J'ai oublié le code des couleurs ou presque .. de mémoire, le rouge = 2, orange = 3 , vert = 4 , bleu = 5 .. ensuite hum ..marron = 1, noir = 0 peut-être, mauve ? (7 j'ai bon) ?  j'ai oublié le jaune ..
Il va falloir que je révise .. ou que je prenne le temps d'aller sur google mais je suis un peu deg .. j'ai passé du temps à essayer de constituer le schéma mais c'est moche - pas sur qu'il soit compréhensible.

en tout cas, voilà les photos

jaune-mauve-noire-dorée-jaune
[Vous devez être inscrit et connecté pour voir cette image]

marron-orange-noir-rouge-rouge .. à moins que ce ne soit dans l'autre sens
[Vous devez être inscrit et connecté pour voir cette image]

celle du haut : marron-marron-noir-rouge  celle du bas de gauche à droite : marron-noir-jaune-dorée  et marron-gris-orange-argenté
[Vous devez être inscrit et connecté pour voir cette image]

sur l'entrée de la rca et relié à la masse : rouge-rouge-noir- rouge-noir (le vernis empêche un peu de voir la couleur
[Vous devez être inscrit et connecté pour voir cette image]

sur l'un des pins de la 300B .. déjà vu au-dessus
[Vous devez être inscrit et connecté pour voir cette image]

potar Allen Bradley, pas vu la valeur - seulement la ref : B-458575-102  type J  made in USA
[Vous devez être inscrit et connecté pour voir cette image]

condo MKC Ero mais je ne vois pas la valeur car il est fixé assez rigidement sur le câble de masse.
[Vous devez être inscrit et connecté pour voir cette image]

le shizuki qui relie l'un des pins de la ecc83 à la 300B
[Vous devez être inscrit et connecté pour voir cette image]

la résistance de puissance - relie le point milieu du potar , la masse et le point milieu du potar est également relié à un gros condo de 50µF /400 V, lui même relié à la masse
[Vous devez être inscrit et connecté pour voir cette image]
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Mer 25 Jan 2023 - 16:52

Jef a écrit:Bonjour

Il faudrait si possible une ou plusieurs photo autour du tube d'entrée pour confirmer un montage SRPP ou paralléle.


je fais de suite .. voilà, voilà (avec un petit bout de mon semblant de schéma)


[Vous devez être inscrit et connecté pour voir cette image]
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tboll Mer 25 Jan 2023 - 17:03

Bonjour Jef, bonjour à tous,

Jef a écrit:

Thierry a réalisé ces blocs sur la même base, il te donnera sûrement des informations et des conseils pertinents sur son expérience de mise au point Wink

C'est de moi dont tu parles ?
Si oui, c'était à l'époque du forum Elektor.

Effectivement, j'avais refait tout mon 300B de la maison de l'Audiophile par "correspondance" avec l'aide de Tony et des membres d'Elektor de l'époque.

Thierry

_________________
- VOT-HP 416-8B GPA Altec Lansing Alnico
- Pavillons Iwata 1 pouce (sablés) et compression ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- platine Linn LP 12
- préamplificateur phono Pacific
- préamplificateur avec transformateurs Silk
- préamplificateur Berman 76/6SN7 (Sound Practices)
- SE 845 en phase de tests et d'essais
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 564
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Mer 25 Jan 2023 - 17:11

Bonsoir

Cool le début de schéma ça se rapproche du schéma du VT52 comme l'avait dit Jean-Noel Wink
Finalement ça va être moins difficile que prévu...


Thierry oui bien sûr que c'est toi à qui je pensais !
Le sujet dans mes archives Elektor fait 90 pages..... avec qqs HS jocolor
Une vraie épopée à cette époque Wink

Jef

Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Mer 25 Jan 2023 - 17:12

bon, j'ai fait ce que j'ai pu ... mince le scan n'a pas bien pris les contours de mes condensateurs .. les gros ronds sur la gauche .

[Vous devez être inscrit et connecté pour voir cette image]
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Mer 25 Jan 2023 - 17:48

Tu peux reprendre le schéma du VT52 et le mettre en correspondance avec ton relevé.
Certaines choses ont bougé mais en griffonnant sur ce schéma tu vas t'y retrouver mieux.
Par exemple ta seconde self semble avoir remplacé la R de 10k et la HT vers ton transfo de sortie est prise au delà de ctte seconde self

A toi de jouer au jeu des 7 différences pour commencer jocolor

Edit suppression erreur en parlant de l'anode blabla ...
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  paskwalito Mer 25 Jan 2023 - 18:57

tamaloo a écrit:j'ai fait des photos de toutes les résistances présentes sur le circuit ..
J'ai oublié le code des couleurs ou presque .. de mémoire, le rouge = 2, orange = 3 , vert = 4 , bleu = 5 .. ensuite hum ..marron = 1, noir = 0 peut-être, mauve ? (7 j'ai bon) ?  j'ai oublié le jaune ..
Il va falloir que je révise .. ou que je prenne le temps d'aller sur google mais je suis un peu deg ..

petite astuce pour le code couleur:
Ne Mangez Rien Ou Je Vous Battrai Violemment Gros Béta

le code couleur:
[Vous devez être inscrit et connecté pour voir ce lien]

pour les plus fainéants le calculateur:
[Vous devez être inscrit et connecté pour voir ce lien]





paskwalito
Membre Bleu
Membre Bleu

Messages : 415
Date d'inscription : 02/03/2019
Age : 51
Localisation : Grenoble

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  audion23 Mer 25 Jan 2023 - 19:10

Salut Jef, salut tous

Es-tu sûr que celà corresponde au kit VT52 ?

En cherchant un peu le dit kit n'avait qu'une seule self sur l'alim...

Et puis 47 uF en tête de l'alim HT ça peut pas coller avec une 5R4 !

Steph

[Vous devez être inscrit et connecté pour voir cette image]
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 293
Date d'inscription : 20/03/2019
Age : 61
Localisation : Creuse

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Mer 25 Jan 2023 - 19:24

Salut Stef

Oui d'accord avec toi mais j'ai pensé qu'ils avaient remplacé la R de 10k par la self et ensuite pris la HT derrière pour un meilleure filtrage (par exemple)
Ceci dit il me semble que le schéma VT52 soit le plus proche de l'exemplaire discuté par Tamaloo

J'espère que la suite du relevé de Tamaloo nous en dira plus !!!
Je trouve le sujet sympa !

@+
Jef

EDIT par contre pour une 5U4G le 47 micro est bien celui porté sur le VT52
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  audion23 Mer 25 Jan 2023 - 19:33

Salut Jef

Je pense que c'est un kit 300B qui à été adapté pour un autre tube, avec changement du transfo d'alim.

Car sur le kit VT52 pas de place pour rajouter une 2ème self, regarde les photos.

Sur le kit VT52 on voit bien une 5R4 .

Steph

[Vous devez être inscrit et connecté pour voir cette image]
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 293
Date d'inscription : 20/03/2019
Age : 61
Localisation : Creuse

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Mer 25 Jan 2023 - 19:42

Ok Stef, je me rendais pas compte des dimensions du châssis Wink

Donc là 2 selfs et un condo de tête de 47uF plutôt pour une 5U4G et puis 2x280V dispo... on quitte le prêt à porter de ce kit pour du sur mesure Wink
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  francis ibre Mer 25 Jan 2023 - 19:44

Bonsoir à tous,

avant d'entrer dans le vif du sujet, un premier point : la valve 5R4 supporte sans souci 47 µF lorsqu'elle démarre à froid.

C'est en "hot-switching" (démarrage à chaud, chose pour laquelle elle est prévue, c'est une des rares... ) qu'il faut limiter le condo de tête à 4 µF.

Ceci dit, pour un SE-300B utilisé en "full-range" il est préférable d'utiliser une 5U4GB (ou 5AS4), une WE-274B ou une 5931.
En effet, la 5R4 présente une résistance interne élevée, et subjectivement elle va très bien lorsqu'on utilise l'ampli uniquement dans le médium-aigu.

Mais dans le bas-médium elle parait un peu aigrelette, manquant d'épaisseur par rapport au rendu d'une 5U4.

Maintenant venons-en au relevé du schéma : il y a plusieurs points qui ne me plaisent pas !

- condo de tête : le câblage montre que c'est le 47 µF situé à 20 cm de distance, qui est le premier condo après la valve... et le courant pulsé qui y passe doit parcourir 25 cm de ligne de masse, en formant une immense boucle... rien de tel pour rayonner, donc capter de la ronflette !
La bonne pratique, prévue d'ailleurs par le concepteur, est que le condo de tête soit câblé au plus court tout près du transfo, avec seulement 3 cm de ligne de masse !

Il faudrait donc remettre le 42 µF (celui qui est proche du transfo) en condo de tête...

- deuxième point : deux selfs de suite, donc un filtrage CLCLC, c'est bien pour un préampli, mais pas pour un SE ! (le mieux est l'ennemi du bien)
L'alimentation devient "lente" et le grave mou... peut-être l'explication du choix de la 5R4 qui le dégraisse ?
Mais ce n'est pas la solution, de compenser un défaut par un autre !
Perso je câblerais 42 µF / première self / 88 µF + 47 µF et j'alimente le transfo de sortie.

Et d'autre part, en repartant du 42 µF : deuxième self (la plus petite) / 50 µF qui alimente le premier étage.

- troisième point : chauffage 5 V de la 300B.
Il y a un inverseur, c'est une excellente idée pour répartir l'usure de ce tube.

Mais le chauffage en "dents de scie" ce n'est pas musical !!!
Et NON, ce n'est pas du continu !
En redressant avec un simple pont de diodes filtré par 4400 µF (2 x 2200) on obtient une tension en dent se scie à 100 Hz, ça grésille...
Le chauffage en 50 Hz alternatif produit un petit bourdonnement très grave et peu intrusif, contrairement au 100 Hz dent de scie qui pollue le haut-médium !

De plus, en redressant du 6,3 V... on n'obtient pas du 5 V !!!Evil or Very Mad

Il faudrait filtrer avec CRC = 22000 µF / 1,5 ohm / 47000 µF pour prétendre chauffer en continu "proprement"...

- quatrième point : condo tantale dans la cathode de la ECC83... à bannir...
Il sonne dur et mou à la fois !
Mou dans le grave, là où il devrait donner un son "tendu", et dur dans la haut-médium... pas musical.
Bon, disons à peine mieux qu'un chimique de l'époque Very Happy
Un Elna Silmic-II fera mille fois mieux !

D'une manière générale, les composants sont ceux que fournissait la maison de l'Audiophile dans les années 80.
Il était très difficile de trouver des condensateurs polypro, et les Shizuki japonais fournis étaient les meilleurs qu'on pouvaient trouver.
Mais aujourd'hui, on fait mieux et facile à trouver.

Voilà, j'arrête là pour ce soir !

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Mer 25 Jan 2023 - 20:27

PFB a écrit:Typical operation
input condenser 4uF -> combien as-tu?
effective plate supply impedance per plate 100Ohm -> à mesurer
comment et où (sur quels composants) puis-je ou dois-je faire ces mesures ?
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  fyl Mer 25 Jan 2023 - 20:42

francis ibre a écrit:les Shizuki japonais fournis étaient les meilleurs qu'on pouvaient trouver.
J'en ai encore quelques uns qui ressemblent et mesurent comme des Sprague Orange Drop 715P (aujourd'hui fabriqués par CDE), normal pour des polypros film et feuille. Copies japonaises ou bien je n'ai pas tout suivi ?

Aujourd'hui les polypros de petite capacité sont fabriqués par ASC (American Shizuki Corp.) et leurs 321 semblent pressés comme les 716P, mais avec un enrobage différent. Pas essayés mais excellente réputation.

[Vous devez être inscrit et connecté pour voir ce lien]
fyl
fyl
Membre Bleu
Membre Bleu

Messages : 193
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  fyl Mer 25 Jan 2023 - 21:13

tamaloo a écrit:comment et où (sur quels composants) puis-je ou dois-je faire ces mesures ?
Pour le premier condo, celui relié directement à la valve, il suffit de lire la valeur.

Pour le transfo d'alim c'est un peu plus compliqué. Il faut un multimètre, mesurer les résistances des enroulements primaires et secondaires (bien entendu hors circuit) et calculer. Au plus simple on utilise un outil comme PSUD2 du camarade Duncan (https://www.duncanamps.com/psud2/) où l'on peut simuler toute une alimentation ou simplement calculer la résistance équivalente du secondaire.

On peut aussi se palucher le calcul.

Par exemple un transfo 230/280 volts (ratio de tours Vsec/Vpri de 1,218, d'impédance Rz de 1,218^2 = 1,484) avec une R primaire Rpri de 20 ohms et une R secondaire Rsec de 2 ohms aura une impédance du secondaire de (Rpri / Rz) + Rsec = (20 / 1,484) + 2 =  15,48 ohms.
fyl
fyl
Membre Bleu
Membre Bleu

Messages : 193
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  francis ibre Mer 25 Jan 2023 - 21:14

Tamaloo,

4 µF : c'est la valeur du condo de tête pour démarrage à chaud, je viens de l'expliquer juste avant !

Ce n'est pas le cas dans cet ampli : la valve démarre à froid, et dans ce cas le condo de 42 µF est parfaitement choisi.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  ursulou Hier à 7:05

Bonjour.

Sur cet ampli de la maison de l'audiophile: transfos Partridge et Millerioux

[Vous devez être inscrit et connecté pour voir cette image]
ursulou
ursulou
Membre Bleu
Membre Bleu

Messages : 42
Date d'inscription : 09/07/2022

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  albert le tonnelier Hier à 9:18

Bonjour,

sur le sujet 'A la place de la WE310A, puis-je y mettre des 10J12S ??'
j'ai tenté le suivant:

Dans l'article de Walther ou Jean, il y a une reference sur la voltage du screen d'entree. Le 6SJ7 avec plus que 110V est possible, et cela donne plus de régularité des courbes.

J'ai 130V. Avec une petite stabilisation. (CCS var. 0,5mA/R, Mosfet). Alors j'ai soudain les mêmes courbes que le WE310, j'espère...  Sur papier.

J'ai bricolé le 'même' WE91 à basis du châssis de la fameuse Maison. Pendant plus que 15 ans j'ai le circuit sans buffer entre 6SJ7 et une 10Y; mais avec l'introduction d'une 300B j'ai mesuré la courbe, et une cathode follower était nécessaire (ou une avec Mosfet, j'ai une interrupteur). Mais tout cette 300B ne me satisfait jamais dans les très longue écoutes.

albert le tonnelier
Membre Bleu
Membre Bleu

Messages : 1
Date d'inscription : 08/08/2022

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  tamaloo Hier à 14:25

Pour faire des mesures de tension, il me faut retourner le chassis sur la tête.

Question de novice, puis-je le faire avec les lampes en place (elles ne dépassent pas la hauteur des transfos) ?
Et dans cette configuration, cela ne pose-t-il pas de problème aux tubes (tête à l'envers) et de ce fait, un refroidissement non identique à son fonctionnement normal

Et si c'est à bannir, comment faites vous des mesures sous châssis  avec l'ampli dans sa position normale ?


question parallèle : peut-on mesurer des tensions (donc circuit alimenté) mais en l'absence des tubes ?
tamaloo
tamaloo
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 25/06/2020

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  banzai Hier à 16:12

Bonjour,

oui partout.

non pas de problèmes pour le refroidissement

Ne pas oublier de connecter une charge à la sortie HP.

Cool
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 1191
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  paskwalito Hier à 16:14

tamaloo a écrit:Pour faire des mesures de tension, il me faut retourner le chassis sur la tête.

Question de novice, puis-je le faire avec les lampes en place (elles ne dépassent pas la hauteur des transfos) ?
Et dans cette configuration, cela ne pose-t-il pas de problème aux tubes (tête à l'envers) et de ce fait, un refroidissement non identique à son fonctionnement normal

Et si c'est à bannir, comment faites vous des mesures sous châssis  avec l'ampli dans sa position normale ?


question parallèle : peut-on mesurer des tensions (donc circuit alimenté) mais en l'absence des tubes ?
sur les fiches constructeurs (les fameux datasheets) on trouve une indication pour le sens de fonctionnement des tubes !
Pour la plupart ils supportent d'être la tête à l'envers ou à la verticale Very Happy
dans ce cas il est ecrit:
Mounting position: Any Wink
et pour le refroidissement tes mesures ne vont pas durer des heures...donc pas de souci

paskwalito
Membre Bleu
Membre Bleu

Messages : 415
Date d'inscription : 02/03/2019
Age : 51
Localisation : Grenoble

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Hier à 16:32

Bonjour

Avant de mesurer, il est important (de mon point de vue) de savoir exactement ce qu'on veut mesurer.... où et comment Wink

Que tout soit bien clair dans l'esprit et également sur le schéma à jour (pour marquer de suite le relevé de la mesure) , d'autant plus si on manque d'habitude Wink
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Selkie_boy Hier à 17:29

Bonjour,
Pas de problème pour mesurer à l’envers.
Mais la remarque de Jef est judicieuse. Sans schéma à jour, difficile de savoir ce qu’il faut mesurer et si les resultats sont cohérents.
Pour la procédure de mesure et l’ordre dans lequel il faut les faire, c’est expliqué au paragraphe 3, à la fin du document que j’avais déjà mis en annexe et que je remet ci dessous:

[Vous devez être inscrit et connecté pour voir ce lien]

Attention à bien apprendre et respecter les consignes de sécurité et de t’équiper avec gants, tapis et chaussures isolants.

Jean-Noël

_________________
Selkie, le touriste du bleu

-My audio life is to make emotional shadows from sounds (Susumu Sakuma)

-...ainsi le son de l'équipement audio est ce que chaque audiophile dit qu'il est, n'ayant de validité que dans sa propre vision du monde audiophile ou dans la vision du monde de son groupe tribal (Julian Musgrave)
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 1167
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  roux yves Hier à 17:42

pas facile sur un ampli surement modifie pour l ameliorer ou le mettre en panne pour le remettre a niveau il faut deja un transfo d alim origine dur a trouver mettre un tube en remplacement de la 310 hors de prix si on est pas connaiseur c est la galere assure

roux yves
Membre Bleu
Membre Bleu

Messages : 1
Date d'inscription : 27/03/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  yannig Hier à 17:46

tamaloo a écrit:Bonsoir

Plutôt discret, même si je parcours assez fréquemment le forum, il m'arrive assez peu d'y ouvrir un sujet. Pour une fois, je me suis dit que c'était probablement le bon endroit pour parler de 2 blocs d'amplis qu'un ami m'a offert.

Je dois aussi avouer que je ne connais pour ainsi dire rien aux amplis à lampes ( ou à tubes selon la préférence de chacun ).
Il s'agit de 2 blocs d'amplis mono équipés de tubes 300B provenant de la maison de l'audiophile, un kit datant probablement des années 80 - fin 80 peut-être, je ne le sais pas précisément.
Ce n'est pas du tout récent, ils doivent donc faire l'objet d'une remise en état.

Pour commencer, il n'y a plus les lampes d'origine - WE300B, WE310A et une redresseuse WE... référence oubliée.
La 300B en place est une Cetron (je ne suis pas certain que les 2 soient opérationnelles, l'une d'elles ayant été tordue pendant le transport), ensuite, à la place de la WE310A, il y a une ecc83/12ax7 donc avec modification probable du circuit, et à la place de la redresseuse WE.. il y a des 5R4WGA.

Les transfos sont des Partridge.
Le tout semble bien câblé en l'air.
Une modif a été opérée au niveau du tube d'entrée, l'ECC83 n'ayant pas le même support que le WE310A. Cette partie sera à revoir car le support tient un peu dans le vide, grâce à la rigidité du câblage en l'air.
Le support de tube avec embase de fixation châssis n'est pas top.

Mes questions :
- Ces blocs valent-ils la peine d'être rénovés - quel peut en être le cout ?
- N'étant pas fortuné, je n'ai pas les moyens d'acheter des Western Electric, des versions plus abordables sont-elles possibles sans être pour autant médiocres ? dans l'affirmative, quelle marque / référence de tube me conseillez vous - vendeur en France si possible ?    (Psvane, Electro Harmonix Gold platted, ....)
- A la place de la WE310A, puis-je y mettre des 10J12S sans trop altérer la qualité de l'entrée ?
- Je pensais conserver la redresseuse en place, donc le 5R4WGA. Est-ce un tube qui tient la route ?

Comme dit précédemment, je n'y connais quasiment rien. J'essaie de trouver une personne autour de moi qui s'y connaisse pour établir un état des lieux .. je suis preneur d'infos et d'aide.

Je vous remercie d'avance pour toute suggestion.

Quelques photos (si je parviens à les insérer) :

[Vous devez être inscrit et connecté pour voir cette image]

ça ressemble fort au montage 300B-Legend de la maison de l'audiophile, avec un filtrage de la haute tension en double pi et des condensateurs de filtrage SCR à polypropylène (qui sont gros).

Pur les tubes 310 je conseillerais bien le Psvane 310, qui n'est pas si mal.
Et pour les 300B, les 300B/Z Shuguang, ou Linlai, qui sont excellentes (parmi mes préférées, même).
Pour le tube de redressement, j'en ai moins l'expérience, mais en neuf, la 5U4G de chez Electro Harmonix est très honnête, mais elle tient moins longtemps que des bonnes NOS.
Je n'ai pas trop d'idée pour des 5R4.
Peut-être qu'une 274 Linlai ou Shuguang ou Psvane ferait l'affaire ?

Pour le transfo de sortie, il y a eu plusieurs références à la Maison de l'Audiophile, selon les approvisionnements et conditionnements (en cuve ou pas, par exemple) et à partir d'une certaine date (je ne sais plus laquelle), Hexacom avait fabriqué un transfo de qualité extrêmement proche, quasi une copie (Hexacom était aussi mon fournisseur de transfos, j'ai vu ça de près). Si c'est ça qui est dedans, c'est du tout bon.

A mon avis, une très bonne base de restauration (même si perso, je ne suis pas fan des inusables SCR en alimentation).

Sans doute que l'ampli est très améliorable par ailleurs : résistance d'anode, de fuite de grilles, condensateurs de découplage de cathodes, condensateur de liaison, fils de câblage, le choix s'est bien amélioré avec le temps.
A éventuellement faire par la suite...

yannig
Membre Bleu
Membre Bleu

Messages : 102
Date d'inscription : 17/05/2019
Age : 57
Localisation : France, Seine-Maritime

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Anciens blocs 300B - demande d'aide

Message  Fovoir Hier à 20:46

Bonjour,

je pense que l'ampli était bien à l'origine pour des VT52.
Des 6A3 peuvent être mises à la place des VT52.

[Vous devez être inscrit et connecté pour voir cette image]

Fovoir
Membre Bleu
Membre Bleu

Messages : 42
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Jef Hier à 20:48

Bonsoir Yannig,

On se heurte de toute façon au secondaire de 2 x 280V , court me semble-t'il pour du 300B.

Edit ; superbe exemplaire Fovoir.... bravo si c'est le tien Wink
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  fyl Hier à 22:04

tamaloo a écrit:guration, cela ne pose-t-il pas de problème aux tubes (tête à l'envers) et de ce fait, un refroidissement non identique à son fonctionnement normal

Les tubes "audio" acceptent de travailler tête en bas (les valves au mercure et autres, non), c'est en placement horizontal qu'il peut y avoir des problèmes - lire le datasheet est comme toujours indispensable. Pour une 300B à l'horizontale les pinoches 1 et 2 doivent être alignées à la verticale.

Et on ne manipule des tubes à chauffage direct qu'une fois correctement refroidis pour éviter que le filament ne se suicide.

Et si c'est à bannir, comment faites vous des mesures sous châssis  avec l'ampli dans sa position normale ?

Avec une rôtissoire, c'est à dire un châssis externe avec mâchoires réglables - certaines sont rotatives, d'autres fixes mais toutes permettent de placer l'ampli de manière surélevée et d'y accéder très facilement. Ici un modèle tout simple chez Weber sous un châssis de clone Fender (monté à l'endroit : la plupart des combos guitare ont des tubes vers le bas)

[Vous devez être inscrit et connecté pour voir cette image]


question parallèle : peut-on mesurer des tensions (donc circuit alimenté) mais en l'absence des tubes ?

On peut mais ça ne sert pas à grand chose sinon à vérifier des ordres de grandeur. Une alim ne délivre les bonnes tensions qu'une fois chargée.
fyl
fyl
Membre Bleu
Membre Bleu

Messages : 193
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  fyl Hier à 22:18

Jef a écrit:
On se heurte de toute façon au secondaire de 2 x 280V , court me semble-t'il pour du 300B.

Avec une valve un peu raide genre GZ34 on obtient sans problème 350 V et même un peu plus en grande ville, actuelle tension secteur oblige.

Avec en sortie un TK4519 en 3,5 K on obtient un peu moins de 8 watts pour -74 V grille, 60 /77 mA de courant plaque (la 300B dissipe 21 watts au repos et 27 watts à fond, impec pour une excellente durée de vie) et une jolie disto H2 = -28 dB et H3 = -41 dB.
fyl
fyl
Membre Bleu
Membre Bleu

Messages : 193
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Anciens blocs 300B - demande d'aide - Page 2 Empty Re: Anciens blocs 300B - demande d'aide

Message  Selkie_boy Hier à 23:39

fyl a écrit:
Jef a écrit:
On se heurte de toute façon au secondaire de 2 x 280V , court me semble-t'il pour du 300B.

Avec une valve un peu raide genre GZ34 on obtient sans problème 350 V et même un peu plus en grande ville, actuelle tension secteur oblige.

Avec en sortie un TK4519 en 3,5 K on obtient un peu moins de 8 watts pour -74 V grille, 60 /77 mA de courant plaque (la 300B dissipe 21 watts au repos et 27 watts à fond, impec pour une excellente durée de vie) et une jolie disto H2 = -28 dB et H3 = -41 dB.

Bonsoir,
Ces conditions sous entendent une polarisation fixe et nécessitent un transfo avec un enroulement dédié à la tension de polarisation ce qui n’est pas le cas du transfo de cet ampli.
On est donc obligé de fonctionner en polarisation automatique. Sur le schéma de la Maison de l’Audiophile, avec une 5U4G, on se retrouve avec 330V sur la plaque du tube de puissance. En polarisation automatique cette tension de 330V est à partager entre la tension plaque et la tension de polarisation, par exemple 275v pour la première et 55v pour la deuxième.
D’après la datasheet de la 4300B (identique à la 300B) on devrait avoir une puissance de sortie de l’ordre de 5 à 5,5W.

[Vous devez être inscrit et connecté pour voir ce lien]

Pour les valves de redressement, la GZ34 ne sonne pas particulièrement bien. La suggestion de Francis d’une 5U4G donnerait un bon équilibre avec une 300B.

Jean-Noël

_________________
Selkie, le touriste du bleu

-My audio life is to make emotional shadows from sounds (Susumu Sakuma)

-...ainsi le son de l'équipement audio est ce que chaque audiophile dit qu'il est, n'ayant de validité que dans sa propre vision du monde audiophile ou dans la vision du monde de son groupe tribal (Julian Musgrave)
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 1167
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum