Tubes EL34 Logo C Limites d’usure des tubes et appairage

5 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  Mélomane 18 Hier à 13:39

Merci Banzai,
Bien sur que ce n'est pas une erreur une tempo d'une minute et il faudrait d'après Francis être plus près des 2 minutes pour une EL34
Ce que je voulais dire c'est pourquoi mettre une tempo d'une minute sur le préampli ou il y a 2 tubes ECC82 1 tube ECC83 et 1 tube redresseur 6X4 alors que sur l'ampli une tempo de 30 secondes pour 6 tubes EL34 c'est pas très logique à moins que l'ancien propriétaire ai fait changer les Timers mais je vois pas bien l'intérêt.
Pour la mesure des tubes je suis d'accord avec toi et je me suis souvent posé cette question par contre pour mes Amplis j'ai vu qu'il y a une tension de 360V mes comme je sais pas lire un schéma électrique.
Est ce qu'il faut appliquer Va=360V Vg2=? Vg1=? pour Ia=?mA et une pente S=?mA/V.

Maintenant je vais essayer de mesurer les petits tubes ECC82 et équivalent et ECC83 et équivalent j'ai environ 60 tubes de chaque en Nos et Neufs il me semble avoir vu ces valeurs sur ce Forum c'est pour voir si j'ai bien lu.
Est ce pour les Tubes ECC82, 12AU7, 6189,et 5814 je peux mesurer avec Va=250V Vg1=-8.5V pour Ia de Réf=10.5mA et une pente S=2.2mA/V
Et pour les Tubes ECC83, 12AX7,7025 je peux mesurer avec Va=250V Vg1=-2V pour Ia de Réf=2.2mA et une pente S=1.6mA/V
Et pour les Tubes 5751 je peux mesurer avec Va=250V Vg1=-3V pour Ia de Réf=1mA et une pente S=1.2mA/V
Merci encore pour tout

Mélomane 18
Membre Bleu
Membre Bleu

Messages : 21
Date d'inscription : 11/12/2020

Revenir en haut Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Re: Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  Luckram Hier à 14:25

Bonjour Mélomane,
Est ce pour les Tubes ECC82, 12AU7, 6189,et 5814 je peux mesurer avec Va=250V Vg1=-8.5V pour Ia de Réf=10.5mA et une pente S=2.2mA/V
Et pour les Tubes ECC83, 12AX7,7025 je peux mesurer avec Va=250V Vg1=-2V pour Ia de Réf=2.2mA et une pente S=1.6mA/V
Et pour les Tubes 5751 je peux mesurer avec Va=250V Vg1=-3V pour Ia de Réf=1mA et une pente S=1.2mA/V
 Toutes ces valeurs de mesure sont OK .
 ( Mais pour les 6189 et 7025, je n'ai rien trouvé dans ma doc )
 
 Cdlt

_________________
De la musique avant toute chose
Luckram
Luckram
Membre Bleu
Membre Bleu

Messages : 588
Date d'inscription : 01/03/2019
Localisation : Lozère

Revenir en haut Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Re: Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  francis ibre Hier à 16:03

Bonjour Mélomane 18,

je suis presque sûr que la temporisation a été ajoutée dans le préampli, et qu'elle n'est donc pas d'origine !

En effet, la valve 6X4 est à chauffage indirect, et la majorité des concepteurs considèrent que le temps de chauffage de ce type de valve est suffisamment long pour se passer de temporisation !
De plus, si on veut temporiser la HT avec redressement par valve, c'est sur le chauffage de la valve qu'il faut installer le relais : la valve DOIT démarrer à froid !

Si on la fait démarrer à chaud, on doit respecter deux contraintes :
- utiliser une valve prévue pour "hot switching" : il y en a très peu, la 5R4 par exemple
- limiter la taille du condensateur de tête à 4 µF...

Pour savoir si la modification a été faite dans les règles, il suffit d'un examen visuel lors du démarrage du préampli :
- à la mise sous tension, les filaments des ECC83 et ECC82 doivent s'allumer, mais PAS celui de la valve !

- après 1 minute, le filament de la valve doit s'allumer lui aussi : la haute tension commencera à monter 15-20 secondes plus tard

Si tous les filaments - y-compris celui de la valve - rougissent en même temps juste après la mise sous tension, alors ce n'est pas correct, la modification a été faite par un ignorant, et la pauvre valve 6X4 a souffert... et elle est peut-être faiblarde...

Deuxième chose : 1 à 2 minutes est parfait pour le délai de temporisation.
30 secondes est vraiment très court, c'est limite, surtout avec des tubes de puissance...

Troisième point : mesure des tubes.
Banzai a raison, mesurer des tubes sur un lampemètre à 250 V, alors qu'il seront utilisés à 450 V dans l'ampli, n'est pas vraiment suffisant.
La mesure au lampemètre permet de vérifier un tube, de voir s'il est conforme aux spécifications ou non, de constater son usure, d'appairer les tubes, mais...

Un bon technicien mesurera les débits et les polarisations dans l'ampli, en situation, et là il constatera parfois que l'appairage parfait à 250 V l'est beaucoup moins à 450 V...
Il constatera peut-être aussi qu'un tube sans défauts sur le lampemètre (sous 250 V) se met à crépiter une fois installé dans l'ampli avec 450 V sur l'anode !

Alors si ton lampemètre permet une mesure dans des conditions proches de celle du fonctionnement réel, tu as tout intérêt à faire ces mesures !
Sur le schéma, je vois que le transformateur d'alimentation donne 360 V au secondaire, ce qui nous fait environ 500 V après redressement.

Le lampemètre Duovac peut monter à +500 V pour l'anode, mais seulement +350 V pour la grille-écran G2.
Dans ces conditions, avec polarisation Ug1 = –32 V, une EL34 neuve devrait donner 30 mA, et la pente est encore de 11 mA/V.

Tu peux aussi tester les EL34 en "triode" en alimentant l'anode et la grille-écran G2 avec la même alimentation 500 V. Il suffit pour cela de déplacer une liaison : le fil reliant la borne 4 du tube à l'alimentation G2 est simplement déplacé sur la borne Plate (plaque = anode) !

Ainsi ton EL34 fonctionne en triode, comme dans l'ampli, avec 500 V sur plaque et écran : avec polarisation Ug1 = –48 V, elle doit débiter 60 mA.
ATTENTION : lors de cette mesure la dissipation sera au maxi de 30 W, il faudra limiter la mesure à quelques secondes !

Avec Ug1 = –56 V le débit nominal sera de 30 mA, c'est moins méchant avec une dissipation plaque de 15 W...


Mesure des "petits" tubes :
- 6189 est le nom américain de E82CC, donc mêmes spécifications que ECC82 mais tolérances serrées :
Ua = 250 V, Ug1 = –8,5 V pour Ia de Réf = 10,5 mA et une pente S = 2,2 mA/V = OUI

- 7025 est une version faible bruit de ECC83, donc mêmes spécifications :
Ua = 250 V, Ug1 = –2 V pour Ia de Réf = 2.2mA = NON !!! Ia = 1,25 mA...et une pente S = 1,6 mA/V = OUI

- 5751 ne se mesure pas comme ECC83, tu es dans le vrai :
Ua = 250 V, Ug1 = –3 V pour Ia de Réf = 1 mA et une pente S = 1,2 mA/V = OUI, parfaitement exact.

remarque : comme tu peux le voir, je note la tension U et non V...
En français, le symbole de la grandeur "tension" est U, le V étant le symbole de l'unité Volt...
C'est en anglais que la tension est V... comme Voltage !
De même, je met une virgule et non un point décimal, qui est lui aussi anglais...
Et je mets des espaces avant et après le signe égal, et entre le chiffre et l'unité, parce qu'en français on met des espaces entre les mots Wink

Je pinaille ? La typo est importante pour la lecture.
Perso je la respecte, après chacun fait comme il veut.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  Mélomane 18 Hier à 23:39

Bonsoir à tous,
Merci Francis pour toutes ces précisions détaillées.
Pour le timer c'est bien d'origine sur le Préampli ATC2 AIR TIGHT mon oncle avait le même et puis j'ai retrouvé sur le net des photos de l'intérieur d'un ATC2 et je retrouve ce timer.
Donc j'ai regardé ce qui se passe à l'allumage.
Dès que j'appuis sur marche je vois les 2 tubes 12AU7 et le tube 12AX7 s'allumer la 6X4 est éteinte mais au bout de 10 secondes elle commence à s'éclairer.
Je vais certainement emporter en même temps que les Amplis le préampli au technicien pour qu'il m'explique pourquoi c'est ainsi?
Pour la mesure de EL34 en mode triode j'ai fais 2 photos des câblages vous me dirai si c'est bien cela.
Je vais m'appliquer pour la typo donc réglage pour la mesure en triode Ua=500V Ug2=0 Ug1=-56V  Ia=30mA est qu'il faut laisser le tube chauffer 10mn avant la mesure?
Et la mesure doit  durer combien de temps maxi?
Merci pour la validation des mesures pour les petits tubes.
Bonne fin de soirée
Fichiers joints
Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Attachment
IMG_1246.jpg Cablage classique pour mesure EL34Vous n'avez pas la permission de télécharger les fichiers joints.(360 Ko) Téléchargé 5 fois
Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Attachment
IMG_1248.jpg Cablage pour mesure EL34 en mode triodeVous n'avez pas la permission de télécharger les fichiers joints.(328 Ko) Téléchargé 2 fois

Mélomane 18
Membre Bleu
Membre Bleu

Messages : 21
Date d'inscription : 11/12/2020

Revenir en haut Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Re: Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  francis ibre Aujourd'hui à 11:56

Bonjour,

si la valve 6X4 s'allume dès le démarrage, alors il est possible que la coupure HT soit placée après le condensateur de tête, et coupe le continu : la valve démarre bien à froid, mais la haute tension n'est pas appliquée directement aux autres tubes...
C'est possible... mais en général on évite cette disposition, parce que le contact de relais qui coupe la haute tension continue risque de coller (se souder) à la longue, ce qui n'arrive pas quand le contact coupe la HT alternative au secondaire du transfo.

Il faudrait mesurer la tension sur une anode d'une ECC83, pour voir si elle arrive bien après 1 minute.
Le technicien n'aura aucune difficulté à contrôler ce point !

Remarque : j'ai vu aussi des temporisation qui ne font que couper la sortie signal !!!
Tout démarre à froid, mais on entend bien un relais qui claque après 1 minute et on se croit tranquille...

J'ai vu les photos de tes câblages : c'est tout bon, la grille-écran G2 est bien reliée à l'anode, donc montage triode.

Réglages :
Ua = 500 V => OUI
Ug2 = 0 => NON : tu as relié G2 à l'anode donc Ug2 = 500 V aussi Very Happy
Ug1 = –56 V  => OUI

Courant nominal :
Ia = 30mA => OUI

Chauffage : sur un tube neuf, 1 minute de chauffage suffit, et normalement la mesure est stable et n'augmente pas même après 10 minutes.
Durée : aucun problème, le tube ne dissipe que 15 W, tu pourrais bien l'oublier une nuit entière que ça n'aurait pas de conséquence.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Empty Tubes EL34 Logo C Limites d’usure des tubes et appairage

Message  Mélomane 18 Aujourd'hui à 14:28

Bonjour à tous,
Merci beaucoup Francis pour toutes ces informations instructives je vais voir effectivement ce qu'en pense le technicien.
J'ai malheureusement pas trouvé de schéma du Préamplificateur ATC2 et je sais pas si il y a moyen de le trouver sur internet.
Dommage que mon Oncle ne soit plus là car il a été en contact avec Mr MURA et son directeur commercial ils sont même venu chez lui en 2010 j'ai retrouvé des photos dans ses dossiers.
Par contre j'ai retrouvé la doc des ATM3 et il parle  bien d'une tempo de 30sec.
C'est surprenant qu'un ingénieur comme Mr MURA concepteur de beaux Amplis à lampe chez LUXMAN avant de créer sa propre entreprise, n'ai pas pensé à cela!
Donc pour les branchements le DUOVAC c'est bon!
Je sais que je dois bien vous faire rire et j'aime tellement rire de moi même!
Vous avez vu Francis que j'essaie de parler Français donc sur mon DUOVAC je ne parle pas de Vplate mais de Ua que je vais régler à 500V et si j'ai bien compris que la grille G2 d'écran était bien reliée à l'anode.

Cela voudrait dire que sur le DUOVAC je m'occupe pas du potentiomètre Ug2 du fait que Ua envoie 500V sur l'anode et la grille d'écran G2.
Est ce que l'élève a bien compris Francis  Laughing ?
Maintenant je vais d'abord trier mes petits tubes pour emmener la semaine prochaine au technicien.
Après je reprendrai mes essais des EL34.
En tout cas merci encore pour votre patience et votre œil d'expert j'ai appris énormément de choses en 15 jours!
Bonne journée à tous.
Fichiers joints
Tubes EL34 Logo C Limites d’usure des tubes et appairage - Page 2 Attachment
IMG_20230126_0001.pdf Manuel ATM3Vous n'avez pas la permission de télécharger les fichiers joints.(794 Ko) Téléchargé 1 fois

Mélomane 18
Membre Bleu
Membre Bleu

Messages : 21
Date d'inscription : 11/12/2020

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum