remplacement 12AT7 par 6414 sur Jolida 302BRC

3 participants

Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty remplacement 12AT7 par 6414 sur Jolida 302BRC

Message  cortez Sam 13 Mai 2023 - 9:57

Bonjour à tous ,

Tout nouveau sur le forum je viens vers vous pour me rassurer (ou pas !!) .
Je me suis décidé à franchir le pas et a essayer les tubes NOS sur mon ampli.

J'avais lu le livre de Francis Ibre il ya qques années et n'avait pas trop osé à l'époque.
Mais j'ai vu récemment sur ce forum qu'il conseillait de remplacer les 12AT7 par des 6414 notamment
sur les amplis Jolida.

En regardant les spécifications de ce tube je vois que la tension max d'anode est donnée à 200 V
Or la tension anode/cathode mesurée sur l'ampli est de 215 V !
Autre inquiétude (oui je sais c'est ma nature surtout sur un sujet que je maitrise mal) la tension max cathode /filament
est donnée à -100 v et +100 v.
Sur le jolida le chauffage filament est référencé à la masse et la tension cathode sur les deux 12AT7 est de 110V !

Cà fait deux valeurs au dessus des specs d'où ma question est ce possible d'installer des 6414 à la place des 12AT7 sans risque pour l'appareil ?
J'avais pensé augmenter légerement la résistance sur le rail d'alimentation qui produit la tension +B1 alimentant ces deux tubes pour obtenir une tension plus faible sur les deux anodes des tubes mais j'ai peur de déséquilibrer le montage ( déphaseur de Schmitt je pense) .

Cordialement




cortez
Membre Bleu
Membre Bleu

Messages : 18
Date d'inscription : 12/05/2023

Revenir en haut Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty Re: remplacement 12AT7 par 6414 sur Jolida 302BRC

Message  francis ibre Sam 13 Mai 2023 - 11:22

Bonjour Cortez,

bienvenue sur le forum bleu.

Sur ton appareil les tensions sont un peu hautes en effet : il y a eu des modifications du schéma au fil des années, et sur les 302 que j'ai retubés, les tensions étaient juste en-dessous des limites.
Dans ton cas mieux vaut éviter les 6414.

Remarque : il est possible que toutes les tensions soient "un peu" élevées dans ton ampli, perso je contrôlerais les tensions de chauffage de 6,3 V, et si c'est au-dessus de 6,4 V alors il faudra envisager quelque modification !
Tout dépend du transfo d'alimentation...

Sinon ton idée d'abaisser la tension d'alimentation du déphaseur de Schmitt serait une bonne idée, mais le risque est que les amplitudes des signaux déphasés seront plus basses et ne moduleront plus l'étage de puissance à son maximum...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty jolida 302 Brc

Message  cortez Sam 13 Mai 2023 - 14:58

Bonjour Francis ,

Merci pour le retour.

Grosse déception pour une entrée dans le NOS c'est raté !!

Oui les tensions filaments sont trop élevées effectivement (6,75 V).
Depuis que j'ai déménagé dans une grande ville en place d'un petit village très rural j'ai une tension secteur qui a augmenté (242 V mesurée dans l'après midi)
Je vais augmenter la résistance en série que j'avais installée à l'époque.

Une dernière question : en prenant les mesures de tensions sur le schmitt j'ai trouvé des tensions grilles sur les deux demi triodes de la 12AT7 trés différentes (97 V et 106 V) ce qui avec des tensions cathodes de 110V sur les deux donne des polarisations grille de -4V et - 13V au repos !
Comment une triode peut elle fonctionner avec -13 V ??

Cordialement

cortez
Membre Bleu
Membre Bleu

Messages : 18
Date d'inscription : 12/05/2023

Revenir en haut Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty Re: remplacement 12AT7 par 6414 sur Jolida 302BRC

Message  francis ibre Sam 13 Mai 2023 - 17:55

Cortez,

Premier point : je me doutais bien qu'il y avait un truc qui clochait, parce que je n'ai jamais mesuré des tensions aussi hautes sur un Schmitt d'ampli Jolida...
Bien sûr il a pu y avoir des modifications du schéma, mais là l'explication est ailleurs : le secteur est beaucoup trop élevé !!!

Avec 6,75 V au lieu de 6,3 tu es 7,14% au-dessus de l'idéal, ce qui est déjà compromettant pour la durée des tubes, mais en plus les autres tensions d'alimentation sont trop hautes dans la même proportion !
Il est fort probable qu'avec un secteur à 230 V tu aurais mesuré un peu moins de 200 V "net" aux anodes (Uak), et un peu moins de 100 V sur les cathodes (Ufk)...
Et dans ce cas une 6414 passe.

Remarque : il serait sans doute temps d'envisager un régulateur secteur dans ce genre :
[Vous devez être inscrit et connecté pour voir ce lien]


Deuxième point : lorsque tu mesures les tensions des grilles du déphaseur, ton multimètre perturbe la mesure parce que les connexions des grilles sont à très haute impédance.
L'une des grilles est mise à la masse en alternatif par le condensateur C1 de 0,47 µF mais en continu elle est connectée par une 1 MO à l'autre grille...
Il faudrait que tu mesures directement la différence de tension entre les deux grilles, sur un calibre assez faible (selon ton multimètre).
Tu devrais mesurer moins de 0,3 V d'écart, sinon c'est qu'il y a un courant de grille pour l'une des triodes : ce courant passant dans la 1 MO introduit une différence de tension entre les grilles...

Pour moi il est impossible que tu aies –4 V sur une triode et –13 V sur l'autre : si c'était le cas, l'une des triodes serait au cut-off et ne passerait aucun courant, et dans ce cas tu aurais des tensions d'anode très différentes, plus de 280 V d'un côté et moins de 150 V sur l'autre !!!
Ce n'est pas ce que as constaté :

cortez a écrit:Or la tension anode/cathode mesurée sur l'ampli est de 215 V !

S'il y avait eu une grosse différence de tension Uak entre les deux triodes tu t'en serais forcément rendu compte pendant ces mesures !
Donc pour moi les tensions grilles sont probablement correctes, mais tes mesures sur les grilles ne le sont pas, à cause du multimètre qui perturbe.

Dernière remarque : dans l'état actuel et avec le secteur aussi haut, ta haute tension générale (sur C8-C9) doit tourner vers 435-440 V, alors que d'habitude on est vers 400 V.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty Re: remplacement 12AT7 par 6414 sur Jolida 302BRC

Message  Luckram Sam 13 Mai 2023 - 18:53

Bonjour Cortez, bonjour Francis ,
 
 Pour info, voici les chiffres relevés sur mon Jolida 502, qui a un schéma trés voisin du 302, me semble t'il ; sauf modifications récentes.
  Schmitt : Ua 350V
                           Uk  110V
  Sur des 6414 en place depuis des années, sans problèmes jusqu'ici.
  C'est au delà des limites, et j'ai peut-être eu de la chance...
  Ma tension secteur tourne autour de 230/235V.
  Le chauffage ne dépasse heureusement pas les 6,3v .
  Et j'utilise une temporisation HT manuelle !
 
  Cdlt,
             Jean-Michel

_________________
De la musique avant toute chose
Luckram
Luckram
Membre Bleu
Membre Bleu

Messages : 643
Date d'inscription : 01/03/2019
Localisation : Lozère

Revenir en haut Aller en bas

remplacement 12AT7 par 6414 sur Jolida 302BRC Empty jolida 302 brc

Message  cortez Sam 13 Mai 2023 - 20:01

Merci a tous pour vos retours ,

Oui le secteur est trop elevé mais je pense qu'il y a aussi peut etre une autre cause.
il y a 6 ans le transfo d'alim a grillé (primaire)
J'ai contacté michael (son nom de famille m'echappe) de jolida aux USA pour acheter un transfo mais il refusait
le contre remboursement et avec les taxes et les frais de douane ca commençait a faire cher sans certitude de le recevoir.

jai fais faire un transfo sur mesure par audiophonics mais en gonflant un peu les capacites de chaque enroulement pour eviter que çà recommence.
Au final j'ai remonté un transfo torique qui fait 300 VA ce qui doit etre plus que celui d'origine !
Mais en fait je realise qu'en croyant bien faire j'ai peut etre fait une connerie car toutes les tensions sont plus elevées que celles d'origine puisque çà ne tire pas assez derrière.

Francis la tension HT aux bornes de C8-C9 est de 478 V !!

Le transfo a 2 enroulements 6,3 V de 5A pour les EL34, 1 enroulement 6,3 de 3A pour les tubes preampli , une HT de 340 V de 0,6 A et une 70V de 0,2 A pour la polarisation des EL34.

Avec un secteur trop haut en prime je me retrouve avec des tensions trop hautes partout
6,75 V sur les filaments EL34 et tubes noval et les HT qui s'envolent ........

cordialement





cortez
Membre Bleu
Membre Bleu

Messages : 18
Date d'inscription : 12/05/2023

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum