Line Magnetic LM 518 Ia problème

+3
GuyM82
Vintage02
Canadien
7 participants

Aller en bas

Line Magnetic LM 518 Ia problème  Empty Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 2:40

Bonjour Francis
Alors voilà mon Ampli LM 518 ia fais de siennes
Hier soir je l’ai allumé et mis une playlist pour le faire réchauffer et tout functionne bien, le temp de souper
Je suis retourné dans ma salle pour un’ecoute et misère le tube 845 gauche est mort et pas de son dans mon canal gauche.
Je me suis dis c’est le tube, j’installe une paire de nouveaux tubes et…rien le tube n’allume pas
Les autres tubes sont tous bons
Si tu as un’idee du problème, ça va me destresse un peu
Je suis déçu
Francesco


Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Vintage02 Jeu 9 Fév 2023 - 9:40

Bonjour,
Quand vous dites "ne s'allume pas" j'imagine que cela correspond au fait que le filament n'est pas alimenté.
Il faut donc regarder du côté de l'alimentation des filaments.

D'après le datasheet, il doit y avoir 10v entre les deux broches du filament... mais attention ⚠ il y a aussi du 1000v sur la plaque.... donc prudence pour faire le contrôle.
Vintage02
Vintage02
Membre Bleu
Membre Bleu

Messages : 4483
Date d'inscription : 04/01/2021

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  GuyM82 Jeu 9 Fév 2023 - 12:09

Hello Francesco,

Très désagréable nouvelle que tu nous apprends à propos de ton ampli LM 518.
Tout avait pourtant l'air de très bien fonctionner avec tes tubes de qualité récemment achetés.

Mais il me revient à l'esprit que tu as acquis cet ampli en juillet 2022 et que tu en es le troisième propriétaire : [Vous devez être inscrit et connecté pour voir ce lien]

Il ne faudrait pas qu'un de ces précédents propriétaires ait fait un peu trop de "tube rolling" en essayant des tubes aux caractéristiques électriques un peu éloignées de celles recommandées par le fabricant.
D'ailleurs tu l'avais reçu avec des EL 34 en drivers. Ce tube consomme 1,5 A au lieu de la 6L6 GT préconisée par Line-Magnetic qui n'en consomme que 0.9 A. (nous en avions déjà discuté dans le lien précédent.)

Si d'autres tubes non recommandés par le concepteur ont été ainsi utilisés pendant de nombreuses heures, il n'est pas impossible qu'un composant n'ait pas trop apprécié et ait fini par lâcher...

Mais Francis va certainement passer par là et t'en dira sûrement bien davantage pour t'orienter précisément dans la recherche de cette panne.

Attention Francesco : des tensions mortelles circulent dans ce type d'ampli et montre-toi donc extrêmement prudent !

Guy
GuyM82
GuyM82
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 24/03/2019
Localisation : MONTAUBAN 82000

https://www.flickr.com/photos/mguy82/

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Jef Jeu 9 Fév 2023 - 12:44

Bonjour

Fais attention à ta santé Francesco.... pas de manip hasardeuse Evil or Very Mad

Pour la différence de consommation chauffage entre les EL34 et les 6L6, elle est très importante à mon avis, mais cela ne concerne que l'enroulement pour le chauffage en 6,3v...
Pour les 845 c'est un autre enroulement qui travaille, donc pas de cause à effet entre les 2 choses (EL34 / 845) à mon sens.

Ceci n'empêche pas d'investiguer vers un problème autre du circuit chauffage 845


Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1571
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  GuyM82 Jeu 9 Fév 2023 - 13:23

Oui Jef, tu as certainement raison au sujet de l'enroulement 6,3 V car je suis bien loin d'être un électronicien, même de base...

Le tube 845 côté gauche a lâché et son remplacement par un neuf montre que la 845 n'est pas en cause.
La défaillance de ce tube pourrait pourrait être la conséquence d'un autre composant défaillant lui-aussi. En amont, en aval ?

Cher Francesco, j'espère sincèrement que ce n'est pas trop grave.

Guy
GuyM82
GuyM82
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 24/03/2019
Localisation : MONTAUBAN 82000

https://www.flickr.com/photos/mguy82/

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  tboll Jeu 9 Fév 2023 - 13:25

Bonjour à tous,

Il faut être certain que Francesco parle bien du filament.

Avec toute la prudence possible, rien n'empêche d'ouvrir ce bloc stéréo.
Le débrancher du secteur et attendre quelques minutes que les condensateurs se déchargent tranquillement.

Un premier point serait de vérifier s'il n'y a pas un fusible de grillé.
Il est possible que le circuit basse tension bénéficie d'une protection avec un fusible. Idem pour la HT.

Possible de vérifier, toujours hors secteur si les pins font bien contact avec les supports du tube.

Effectivement, ne pas mettre n'importe quel multimètre dans cet amplificateur.

Thierry


_________________
- VOT (parois sablées)
- HP 416-8B GPA Altec Lansing Alnico
- Pavillons Iwata 1 pouce (sablés) et compressions ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- platine Linn LP 12
- préamplificateur phono Pacific
- préamplificateur avec transformateurs Silk
- préamplificateur Berman 76/6SN7 (Sound Practices)
- SE 845 en pleine forme
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 667
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Vintage02 Jeu 9 Fév 2023 - 13:56

Peut-être qu'une photo du tube "ne s'allumant pas" serait utile ??...

Autre question qui parfois peut donner une indication... y-a-t-il eu comme une odeur de bruler ?... ce qui pourrait indiquer la surchauffe d'un composant

Comme indiqué, hors tension (mais faire attention malgré tout car des condensateurs peuvent encore être "chargés), retirer le capot du dessous et faire un photo ... peut-être y verrons-nous quelque chose de pas normal ?...

_________________
"Être vieux c'est avoir oublié qu'on a été enfant et ne plus savoir s'amuser avec pas grand chose"
Vintage02
Vintage02
Membre Bleu
Membre Bleu

Messages : 4483
Date d'inscription : 04/01/2021

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  francis ibre Jeu 9 Fév 2023 - 14:19

Bonjour Francesco,

je crois qu'il est plus sage de laisser un technicien expérimenté s'occuper du problème !

L'alimentation des filaments des 845 est faite avec deux enroulements distincts du transfo de sortie.
On a ensuite deux ponts de diodes moulés, et des condos de lissage que je n'ai pas pu identifier, voir photos jointes :

[Vous devez être inscrit et connecté pour voir cette image]


Les ponts redresseurs sont les "carrés" gris montés sur la tôle verticale.
Chacun est relié à un enroulement secondaire par deux fils bruns.
Les sorties (+) et (–) sont reliées par des fils oranges...
Les condos de lissage sont très certainement un groupe de 4, montés de l'autre côté de la tôle verticale : on voit pour chaque canal deux groupes de 4 condos...
Certains sont marqués "450 V" et sont dédiés au filtrage HT... les 4 autres ne montrent aucune indication lisible et sont à mon avis ceux du chauffage filament.

Une résistance de puissance, et peut-être un fusible devraient se trouver sur cette platine.

Vérification à faire :
- présence d'un tension alternative sur chacun des secondaires concernés : petits cercles bleu clair sur l'image ci-dessous
- tension continue en sortie des ponts redresseurs : flèches bleues
- tension directement aux bornes du support de tube : flèches vertes
- si nécessaire, tension en divers points des platines "condos" : grands cercles bleus

[Vous devez être inscrit et connecté pour voir cette image]

Selon les résultats obtenus, il faudra changer un fusible... ou un pont... ou le transfo d'alimentation...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 15:31

Bonjour Francis et tous
Je vous remercie pour vos commentaires
Avant tout soyez sans crainte, je ne touche a rien avec mes mains
J'ai ouvert le capot just pour voir, a mes yeux je ne vois rien d'anormal
Pour Guy: tu as raison je crois que cet ampli a été malmené un peu avec le tube rolling de L'ancien proprio
avec le recul j'en prend conscience, mais bon il faut réparer les dégâts s'ils sont réparables
J'espere que ce ne pas le transfo, mon tech. va me le dire
voici quelques photos de l'intérieur, voire autres photos
Merci encore
Francesco
[Vous devez être inscrit et connecté pour voir cette image]
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 15:33

Autres photos
[Vous devez être inscrit et connecté pour voir cette image]
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 16:42

MIRACLE….MIRACLE….MIRACLE
Mon jour à tous
Il functionne……
Ce matin à bien regarder j’ai remarqué une saleté sur le contact du d’iodé du tube concerné comme de la crasse brune
J’ai nettoyé et voilà
Ouffffffff!!!!!! Je me sent plus léger


Merci Francis et tous



Francesco
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  GuyM82 Jeu 9 Fév 2023 - 18:36

Superbe nouvelle Francesco !
Il ne te reste plus qu'à te gaver de musique. Very Happy

(Je n'ai pas bien compris où se situait précisément cette saleté dont tu parles.)

Guy
GuyM82
GuyM82
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 24/03/2019
Localisation : MONTAUBAN 82000

https://www.flickr.com/photos/mguy82/

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 19:20

Guy..
Si tu regarde la 2eme et 3eme photo de mon premier post avec photo
a droite il y a un petit carré gris(si j'ai bien compris Francis appelle cela des ponts radresseur)
sur le soudure il y avait de la saleté que j'ai frotté avec de l'hacool, mais c'est peut-être meme pas ça
J'espere que ça va pas revenir
Salutations
Francesco
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Vintage02 Jeu 9 Fév 2023 - 19:43

Bonsoir,

Peut être une soudure ou un composant qui lorsque l'ampli est chaud, fait des siennes ??!!...

A surveiller....

_________________
"Être vieux c'est avoir oublié qu'on a été enfant et ne plus savoir s'amuser avec pas grand chose"
Vintage02
Vintage02
Membre Bleu
Membre Bleu

Messages : 4483
Date d'inscription : 04/01/2021

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 20:02

Vintage02 a écrit:Bonsoir,

Peut être une soudure ou un composant qui lorsque l'ampli est chaud, fait des siennes ??!!...

A surveiller....




Je vais y voir, je ne le quitterez pas des yeux quand il est allumé
Francesco
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  GuyM82 Jeu 9 Fév 2023 - 20:04

OK Francesco, j'ai compris.
Comme tu le dis si bien, il faut que ça en reste là. Wink

Guy
GuyM82
GuyM82
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 24/03/2019
Localisation : MONTAUBAN 82000

https://www.flickr.com/photos/mguy82/

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  tboll Jeu 9 Fév 2023 - 21:13

Bonjour Francesco,

J'espère que c'est ça mais j'ai un doute quand même.

Je serai aussi pour une soudure froide ou sèche, etc.
Peut-être sur le pont!

Bonne chance.

Thierry


_________________
- VOT (parois sablées)
- HP 416-8B GPA Altec Lansing Alnico
- Pavillons Iwata 1 pouce (sablés) et compressions ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- platine Linn LP 12
- préamplificateur phono Pacific
- préamplificateur avec transformateurs Silk
- préamplificateur Berman 76/6SN7 (Sound Practices)
- SE 845 en pleine forme
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 667
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Jeff- Jeu 9 Fév 2023 - 21:23

Canadien a écrit:Guy..
Si tu regarde la 2eme et 3eme photo de mon premier post avec photo
a droite il y a un petit carré gris(si j'ai bien compris Francis appelle cela des ponts radresseur)
sur le soudure il y avait de la saleté que j'ai frotté avec de l'hacool, mais c'est peut-être meme pas ça
J'espere que ça va pas revenir
Salutations
Francesco

Bonsoir,

Cette saleté "brunâtre" ressemblerait assez au flux contenu dans le fil d'étain servant à la soudure.
Compte tenu de la "résolution" du problème je pencherais plutôt pour une soudure sèche.
Les "pattes" de ce type de pont sont prévues pour recevoir des cosses Faston, y souder les fils peut poser problèmes.
Cela m'est arrivé, l'un de mes amplis à commencer à crachoter après plusieurs années de bons et loyaux services.
Sur un pont de diode du même type l'un des fils, à mon sens correctement soudé à l'origine, présentait un mauvais contact quand on le touchait.
La soudure avait séché avec le temps mais la panne n'était pas franche, des grésillements aléatoires.

Cdt.
Jeff-
Jeff-
Membre Bleu
Membre Bleu

Messages : 713
Date d'inscription : 31/01/2020

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Jeff- Jeu 9 Fév 2023 - 21:25

tboll a écrit:Bonjour Francesco,

J'espère que c'est ça mais j'ai un doute quand même.

Je serai aussi pour une soudure froide ou sèche, etc.
Peut-être sur le pont!

Bonne chance.

Thierry


Bonsoir,

J'ai l'impression que les analyses se sont croisées.

Cdt.
Jeff-
Jeff-
Membre Bleu
Membre Bleu

Messages : 713
Date d'inscription : 31/01/2020

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Jeu 9 Fév 2023 - 21:54

Merci les gars pour votre aide
Pour le moment tout va bien, je ne touche rien
Si le problème revient je vais investigué plus en profondeur
Francesco
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Mar 7 Mar 2023 - 2:17

Bonjour Francis et tous
Voilà le problème est revenu……
Hier soir après une couple d’heures d’écoutes, le même tubes 845 s’est éteint, trois secondes et il est revenu
Après dix minutes encore éteint , quatre secondes plus tard il rallume, un peut plus tard il s’éteint……..assez
J’ai arrêté l’amplis
Peut-être comme vous dites une soudure
Heeeeeeee!!!!!!!!! La vie n’est pas facile
Helpppppppp!!!!!!
Francesco

_________________
Ne discute pas avec un imbécile, il t'amène à son niveau, après il te bat avec son experience
Un jour j'irai  vivre en théorie, parce qu'en théorie tout se passe bien
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  francis ibre Mar 7 Mar 2023 - 11:39

Bonjour Francesco,

le comportement que tu décris révèle un faux-contact thermique : avec l'échauffement un élément se dilate et finit par ne plus faire contact... le courant ne passe plus, il se refroidit, donc se contracte, et le contact se rétablit... et ça recommence...

Je regarderais en premier le pont de diodes : pas cher et facile à remplacer.
Mais ça peut être dans le tube lui-même : j'ai eu un cas bizarre avec une 845 qui avait un contact erratique de la plaque...

J'espère juste que ce n'est pas dans le transfo !

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Mar 7 Mar 2023 - 13:14

Bonjour Francis
J'espere que c'est un faux contact, je vais y voir
Francesco
P.S. je t'envoyé un M.P.

_________________
Ne discute pas avec un imbécile, il t'amène à son niveau, après il te bat avec son experience
Un jour j'irai  vivre en théorie, parce qu'en théorie tout se passe bien
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Mer 8 Mar 2023 - 23:24

Bonsoir Francis
Voici ce que j'ai "trouvé" sur le pont diode, un petit trou
peut-être c'est le problème
Francesco
[Vous devez être inscrit et connecté pour voir cette image]

_________________
Ne discute pas avec un imbécile, il t'amène à son niveau, après il te bat avec son experience
Un jour j'irai  vivre en théorie, parce qu'en théorie tout se passe bien
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  francis ibre Jeu 9 Mar 2023 - 12:47

Bonjour Francesco,

inquiétant en effet...

Change-le, c'est pas ce que ça coûte : [Vous devez être inscrit et connecté pour voir ce lien]

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2558
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Mar 21 Mar 2023 - 23:24

Bonsoir à tous
Suite et fin de mon ampli…..
Le coupable était le pont redresseur, je le changé et tout functionne très bien
Même que le transfo est complètement muet, (avant il y avait un léger ron……ron…)
Merci à tous pour votre aide
Francesco

_________________
Ne discute pas avec un imbécile, il t'amène à son niveau, après il te bat avec son experience
Un jour j'irai  vivre en théorie, parce qu'en théorie tout se passe bien
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  GuyM82 Mar 21 Mar 2023 - 23:31

Super nouvelle Francesco ! Very Happy

Guy
GuyM82
GuyM82
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 24/03/2019
Localisation : MONTAUBAN 82000

https://www.flickr.com/photos/mguy82/

Revenir en haut Aller en bas

Line Magnetic LM 518 Ia problème  Empty Re: Line Magnetic LM 518 Ia problème

Message  Canadien Mar 21 Mar 2023 - 23:46

Je suis soulagé 😁

_________________
Ne discute pas avec un imbécile, il t'amène à son niveau, après il te bat avec son experience
Un jour j'irai  vivre en théorie, parce qu'en théorie tout se passe bien
Canadien
Canadien
Membre Bleu
Membre Bleu

Messages : 419
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum