ECC82 sans marque

+3
francis ibre
Admin
Microb
7 participants

Aller en bas

ECC82 sans marque Empty ECC82 sans marque

Message  Microb Mar 22 Nov 2022 - 11:14

Bonjour,

J'ai récupéré 2 tubes ECC82 sans marque. Je les ai mis à la place des ECC82 Electro-Harmonix sur un préampli pour les essayer.

Je remarque tout de suite que ces tubes rougeoient beaucoup plus que les EH ou RTC. Au bout d'une heure de fonctionnement il apparait des crachotements dans les enceintes. J'ai arrêté mes essais et pris ces images.

Avez-vous une idée : du fabricant de ces tubes, pourquoi rougeoient-elles plus que les EH ou RTC ? les crachotements ?


Microb[Vous devez être inscrit et connecté pour voir cette image]
Fichiers joints
ECC82 sans marque Attachment
IMG_0943.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(96 Ko) Téléchargé 19 fois
ECC82 sans marque Attachment
IMG_0944.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(90 Ko) Téléchargé 7 fois
ECC82 sans marque Attachment
IMG_0945.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(78 Ko) Téléchargé 10 fois


Dernière édition par Microb le Mer 23 Nov 2022 - 12:15, édité 1 fois (Raison : Edit: renvoie des images selon de tuto de l'admin. En espérant que ça va marcher.)

Microb
Membre Bleu
Membre Bleu

Messages : 16
Date d'inscription : 02/05/2022

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Admin Mar 22 Nov 2022 - 11:17

Bonjour Microb,

tu a joint tes images comme si c'était des documenst elles ne sont donc pas visible sans un téléchargement préalable. Voir ici le tutoriel de comment poster : [Vous devez être inscrit et connecté pour voir ce lien]

D'avance je te remercie.

Salutations. Tony

_________________
Administrateur du Forum Bleu
Admin
Admin
Admin
Admin

Messages : 226
Date d'inscription : 28/02/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  francis ibre Jeu 24 Nov 2022 - 11:33

Bonjour Microb,

ces tubes sont chinois, sans doute assez anciens au vu des getters carrés.
Comme ils n'ont aucun logo, ni Shuguang, ni Beijing, et qu'ils portent la référence ECC82 et non 12AU7, ils sortent d'un lot fourni à un revendeur européen.

Récupéré : donc pas neuf, état inconnu, conditions d'utilisation inconnues !!!
Tu as pris un gros risque en installant ces tubes...
Tu n'as eu que "quelques bruits incongrus" mais tu aurais pu aussi avoir un feu d'artifice !

D'une manière générale, ces anciens tubes chinois sont à fuir, et encore plus s'ils n'ont pas de marques, et encore plus s'ils sont d'occasion.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Microb Dim 27 Nov 2022 - 11:13

Bonjour Francis,

D'abord merci pour ta réponse, tes infos correspondent au peu que je possède sur ces 2 tubes à savoir qu'ils proviennent de l'étage de sortie d'un lecteur de CD tweaké dans les années 85-90.

J'avoue que tu m'avais déjà sensibilisé aux risques de mettre en service des tubes dont on ne connait pas le profil. Aussi avant de les mettre sur mon préampli je les avais testés sur un appareil de faible valeur. J'avoue que le son n'est pas mauvais !!

En 2014, toi et d'autres personnes m'ont aidé à dépanner ce préampli (image jointe). En ce moment il me fait des misères à savoir qu'il déclenche de temps en temps (1 fois/ heure en moyenne après une durée de fonctionnement initiale de 2h) le circuit de protection des enceintes de mon ampli (Luxman 5L15). Le son se coupe puis se remet après la tempo du circuit de protection. Je pense qu'il doit apparaitre une composante continue sporadique sur la sortie du préampli. L'ampli est hors de cause car le pb ne se produit pas sans ce préampli.

J'ai tapoté partout pas de mauvaises soudures ou mauvais contacts détectés. J'ai contrôlé toutes les tensions, tout est normal. J'ai remplacé les condos de sortie (copper foil Audionote par des MKP ERO d'origine). J'ai remplacé les tubes (Electro Harmonix) par ces tubes mais le problème n'est pas résolu. J'ai commandé les condos de filtrages pour les changer j'espère que l'origine du problème se trouve là sinon je ne sais plus quoi faire.

Je continue ma recherche de panne,

Merci encore pour ta réponse et bon dimanche,

[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par Microb le Ven 2 Déc 2022 - 17:20, édité 1 fois (Raison : correction erreur de frappe 85-90 au lieu de 65-70)

Microb
Membre Bleu
Membre Bleu

Messages : 16
Date d'inscription : 02/05/2022

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  francis ibre Dim 27 Nov 2022 - 19:08

Bonsoir Microb,

en effet, je me souviens de tes soucis avec ce préampli.
C'est un préampli ligne Audio-Note qui doit dater de 94-95, avec un tube ECC82 par canal, montage en SRPP.

Les crachotements que tu as eu dans les enceintes sont typiques de ce montage SRPP : les deux triodes sont montées "en série et la conséquence est que la cathode de la triode "du haut" est à la même tension (à peu de chose près) que l'anode de la triode du bas, autrement dit autour de 100 à 150 V.

Cathode à 150 V alors que le filament a une extrémité à la masse (et l'autre à 6,3 ou 12,6 V), et bien ça pose problème : la tension filament/cathode maximale est soit dépassée, soit trop élevée pour que la durée de vie soit longue...
Il se produit à moyen terme (quelques dizaines d'heures de fonctionnement) une fuite de courant entre filament et cathode, d'où les bruits suspects et inquiétants.

Une solution serait de polariser le filament, mais pour cela il faut modifier le circuit imprimé... pas évident...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty schéma

Message  Microb Mer 30 Nov 2022 - 23:57

Bonjour Francis,

Quand j'ai eu cet appareil j'ai vu tout de suite qu'il a subi des modifs. J'ai relevé le schéma, les modifications par rapport au schéma officiel sont indiquées en rouge. Je ne joins pas le schéma officiel car tu l'as surement.

Aujourd'hui, j'ai remplacé les condos de filtrage de l'alim (les 3 bleu sur la photo) mais j'ai toujours le pb de mise en sécurité de l'ampli de manière aléatoire quand le préampli est bien chaud. J'ai commandé un nouveau PCB (clone) au cas où je ne trouve pas cette panne vraiment bizarre.

Vu le schéma, c'est la mise en parallèle de 2 triodes (pour une voie). Je me suis demandé quelles étaient les finalités de ce montage ? Est-ce que je peux réduire le gain de moitié si je supprime une triode? Quelles sont alors les conséquences sur les autres caractéristiques du montage (impédance de sortie, etc...) car le gain de ce montage est important, mon potard de volume est vraiment très sensible, il est à peine tourné. Malgré tout le son est bon.

M
[Vous devez être inscrit et connecté pour voir cette image]

M

Microb
Membre Bleu
Membre Bleu

Messages : 16
Date d'inscription : 02/05/2022

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  francis ibre Jeu 1 Déc 2022 - 22:43

Bonsoir Microb,

ce préampli est un étage ligne "classique" au sens des années 50-60 : à l'époque un étage ligne devait donner 15 à 20 dB de gain...
Avec les modifs faites, tu as encore 17,5 dB de gain !!!

Aujourd'hui avec les sources actuelles, ce gain ne sert strictement à rien, et en plus il est gênant parce qu'il oblige à utiliser le réglage de volume en tout début de course !

Avec deux triodes en parallèle, le gain est exactement le même, c'est l'impédance de sortie qui est divisée par deux, on est donc à 2,25 kO au lieu de 4,5 kO...
Ce qui n'est pas terrible...
Un excellent préampli aurait un gain de 0 dB (disons +3 si tu veux) et une impédance de sortie de moins de 200 ohms.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty 0dB et impédence de sortie basse

Message  audion23 Ven 2 Déc 2022 - 0:26

Bonsoir tous, bonsoir Francis

Ta réponse me rappelle un ancien fil, où javais posé la question sur l'utilité du préampli ligne.

La conclusion était d'utiliser un "buffer" gain zéro et impédance de sortie plus basse si possible que le maillon précédent.

Donc ajustage du niveau d'écoute et commutation des sources et c'est tout, évidemment rien à voir avec le préampli phono qui lui

est indispensable.

Steph
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 293
Date d'inscription : 20/03/2019
Age : 61
Localisation : Creuse

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  paskwalito Ven 2 Déc 2022 - 1:16

audion23 a écrit:Bonsoir tous, bonsoir Francis

Ta réponse me rappelle un ancien fil, où javais posé la question sur l'utilité du préampli ligne.

La conclusion était d'utiliser un "buffer" gain zéro et impédance de sortie plus basse si possible que le maillon précédent.

Donc ajustage du niveau d'écoute et commutation des sources et c'est tout, évidemment rien à voir avec le préampli phono qui lui

est indispensable.

Steph
oui Steph
j'avais posé la question sur feu-Elektor pour un préamp passif  et la réponse "unanime" était non pas de passif mais préamp avec gain zéro adaptation d'impédance et selecteur de source  Very Happy

paskwalito
Membre Bleu
Membre Bleu

Messages : 415
Date d'inscription : 02/03/2019
Age : 51
Localisation : Grenoble

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Microb Ven 2 Déc 2022 - 18:02

Bonjour à tout le monde,

Merci pour vos réponses. Je suis d'accord qu'actuellement on n'a pas besoin d'un préampli de ligne car le niveau de sortie des sources actuelles est suffisant. De plus, selon le DAC, on peut éventuellement sélecter les sources et avoir un contrôle de volume à partir du DAC. C'est ce que je fais.

Ce préampli était rangé sur une étagère depuis pas loin de 2 ans. Par rapport à une connexion directe DAC/ampli (en XLR) l'ajout de ce préampli (obligé de passer en RCA) apporte une légère ronflette que j'entends en approchant l'oreille des HP, mais je trouve qu'avec lui la musique est plus "musicale", c'est plus chantant. Est-ce les fameuses harmoniques paires des montages à tubes ? Les spécialistes diront pour ma part c'est mon ressenti je ne saurais l'expliquer.

Le problème que j'ai rencontré en remettant en service ce préampli s'atténue progressivement sans que je sache pourquoi, j'espère que ça va s'arranger bientôt.

Le gain de ce préampli est important. Je remarque qu'il n'y a pas de capa de découplage aux bornes des résistances de cathode. Si on en met c'est pire ?

M

Microb
Membre Bleu
Membre Bleu

Messages : 16
Date d'inscription : 02/05/2022

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  tboll Ven 2 Déc 2022 - 18:39

Bonsoir paskwalito et Steph, bonsoir à tous,

J'ai construit et testé un préamplificateur passif à transformateurs.

[Vous devez être inscrit et connecté pour voir ce lien]

C'est (pour moi) une révélation.

En plus, selon le câblage choisi, on peut avoir zéro gain ou 6 dB de gain.

Bien sûr, il a un sélecteur de sources.

Je réécoute avec un vrai plaisirs tous mes CD.

Je vous conseille de faire un essai.

Thierry

_________________
- VOT-HP 416-8B GPA Altec Lansing Alnico
- Pavillons Iwata 1 pouce (sablés) et compression ALTEC 909-8A
- Tweeter Fostex T925
- CD Marantz 6002
- platine Linn LP 12
- préamplificateur phono Pacific
- préamplificateur avec transformateurs Silk
- préamplificateur Berman 76/6SN7 (Sound Practices)
- SE 845 en phase de tests et d'essais
tboll
tboll
Membre Bleu
Membre Bleu

Messages : 564
Date d'inscription : 01/03/2019
Localisation : Chartreuse

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  paskwalito Ven 2 Déc 2022 - 19:05

tboll a écrit:Bonsoir paskwalito et Steph, bonsoir à tous,

J'ai construit et testé un préamplificateur passif à transformateurs.

[Vous devez être inscrit et connecté pour voir ce lien]

C'est (pour moi) une révélation.

En plus, selon le câblage choisi, on peut avoir zéro gain ou 6 dB de gain.

Bien sûr, il a un sélecteur de sources.

Je réécoute avec un vrai plaisirs tous mes CD.

Je vous conseille de faire un essai.

Thierry

Merci Thierry
je vais regarder ça de plus prés (par simple curiosité je ne me sert plus trop de préamp..) Wink

paskwalito
Membre Bleu
Membre Bleu

Messages : 415
Date d'inscription : 02/03/2019
Age : 51
Localisation : Grenoble

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Jef Ven 2 Déc 2022 - 19:17

tboll a écrit:Bonsoir paskwalito et Steph, bonsoir à tous,

J'ai construit et testé un préamplificateur passif à transformateurs.

[Vous devez être inscrit et connecté pour voir ce lien]

C'est (pour moi) une révélation.

En plus, selon le câblage choisi, on peut avoir zéro gain ou 6 dB de gain.

Bien sûr, il a un sélecteur de sources.

Je réécoute avec un vrai plaisirs tous mes CD.

Je vous conseille de faire un essai.

Thierry

Edit  désolé de prolonger le HS  Wink

Bonsoir Thierry

Plaisir de te lire !
Je suis pas retourné sur ton fil pour le relire, mais as-tu idée de l'impédance de sortie de ton montage ?
Sur les préamp à tube (genre 5687) avec sortie sur transfo on avait une valeur qui pouvait tourner autour de 50 à 80 ohms.


Il semble d'après la doc que ce soit 10k en sortie... ?

Bien à toi
Jef
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  francis ibre Ven 2 Déc 2022 - 22:17

Bonsoir Jef,

non, 10 kO c'est la CHARGE côté sortie !
La page montre des réponses en fréquence et des oscillogrammes, qui ont été faits avec une impédance de source de 12 kO côté primaire (impédance de sortie de la source) et une charge de 10 kO côté secondaire... Mais on ne dit pas sur quelle prise secondaire les mesures ont été faites, dommage...

Supposons qu'on utilise cet atténuateur à mi-course, donc en gros avec –20 dB d'atténuation : dans ce cas le rapport des tensions entrée/sortie est de 10.
Le rapport des impédances est donc de 100, autrement dit l'impédance de sortie de la source est divisée par 100, et la sortie secondaire présente alors une impédance de sortie de 12 kO / 100 = 120 ohms...
La source quand à elle "voit" une charge de 10 kO x 100 = 1 MO...

Bien sûr si on utilise une autre sortie, ça change tout !
Par exemple pour la sortie –10 dB, le rapport des tensions entrée/sortie est de 3,16 et le rapport des impédances de 10 ce qui est nettement moins favorables !
L'impédance en sortie secondaire serait alors de 1,2 kO car source de 12 kO divisée par 10...) et la source verrait une charge de 100 kO.

Et si on l'utilise presque à fond - ce qui était mon cas vue la faible sensibilité des amplis - alors il n'y a plus d'abaissement d'impédance, et ça marche beaucoup moins bien !

Il est donc important avec ce type d'atténuateur d'utiliser une source sortant à impédance assez basse, moins de 1 kO, et des amplis assez sensibles afin de travailler vers la mi-course du réglage de volume.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Jef Sam 3 Déc 2022 - 11:38

Bonjour

Merci Francis pour le rappel et désolé Microb pour le HS Wink

@+
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1227
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

ECC82 sans marque Empty Re: ECC82 sans marque

Message  Microb Dim 4 Déc 2022 - 10:39

Jef a écrit:...désolé Microb pour le HS Wink
Pas de pb. C'est toujours bon d'apprendre quelque chose.

M

Microb
Membre Bleu
Membre Bleu

Messages : 16
Date d'inscription : 02/05/2022

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum