KT88 qui rougit (dans un coin)

3 participants

Aller en bas

KT88 qui rougit (dans un coin) Empty KT88 qui rougit (dans un coin)

Message  dk31 Mer 3 Aoû 2022 - 12:48

Bonjour Francis, bonjour à tous.

  Une interrogation concernant un rougissement sur une petite partie de la plaque d'une KT88 (voir les photos).

  L'ampli est mon Cochet AL1 (polarisation manuelle), ce quartet de KT88 GEC est dessus depuis quelques années (4 ou 5 ans environ). J'ai noté récemment (mais peut être présent depuis plus longtemps) un léger rougissement sur un coin de la plaque d'un seul des tubes, juste sous le mica supérieur.

  C'est lié au tube, pas à l'emplacement (après échange des 2 tubes du PP).

  Le courant de repos est normal et stable, pas d'emballement, je l'ai même baissé vers 40 mA sur ce canal (normalement, je mets 55 mA), mais ça ne réduit pas vraiment le phénomène. Les 4 tubes sont au même niveau d'usure (environ 90% de la mesure quand je les ai achetés). Ils ont environ 3000 heures, toujours démarrés à chaud. Je n'ai pas pris mon multimètre, mais la dernière fois que j'ai mesuré la tension filament, c'était bon.

  La première photo est prise avec la lumière, on voit un léger halo. En plein jour, on ne voit pas grand chose. La deuxième est prise dans le noir, à peu près sous le même angle, là on voit mieux. C'est vraiment juste l'encoignure de la plaque, pas loin des agrafes, qui rougit un peu.

 Pas d'incidence sur le son de l'ampli, à mes oreilles.

  Usure? Pb de construction? Autre?

  Merci d'avance.

[Vous devez être inscrit et connecté pour voir cette image]

    Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  banzai Mer 3 Aoû 2022 - 14:45

bonjour,
"Le courant de repos est normal et stable, pas d'emballement, je l'ai même baissé vers 40 mA sur ce canal"
40 mA pour les deux tubes ? 40 mA pour  un seul tube ?
En premier, lié au tube veut dire: il rougit de la même façon sur un autre emplacement; en ce cas à mon avis pas de quartier il faut changer le tube.
Quoiqu'il en soit, si la plaque rougit c'est qu'il y a dissipation trop importante et il peut y avoir différentes raisons qui n'aient rien à voir avec le courant de repos.

Changeons donc ce (ces) tube, pour un ensemble appairé de préférence.
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 592
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Mer 3 Aoû 2022 - 14:59

40 mA environ pour chaque. La polarisation est commune aux 2 tubes du pp sur cet ampli.
Le changer, oui bien sûr, mais retrouver le même va être compliqué, mais moins que trouver un quad de GEC... Après, j'ai dû rechange, mais pas en GEC, malheureusement.
Si c'est de l'usure, oui, c'est évident qu'il faut le changer. Si c'est un défaut du tube (lequel?), comme il a déjà pas mal tourné comme ça, y a t il un risque? D'où ma question: usure ou pb de construction. Ou encore, est ce que ça risque de s'aggraver?

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  banzai Mer 3 Aoû 2022 - 15:45

oui il y a un risque certain à continuer comme ça. Francis t'en dira plus quand il passera .
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 592
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Mer 3 Aoû 2022 - 16:47

Bonjour à tous, bonjour Denis,

dk31 a écrit:40 mA environ pour chaque. La polarisation est commune aux 2 tubes du pp sur cet ampli.

Polarisation commune : aïe... J'espère au moins qu'il y a une résistance de cathode individuelle, afin de mesurer le courant de chaque tube.
Sans cela, si la Rk est commune, il est tout à fait possible que le débit soit de 65 mA pour un tube et de 15 mA pour l'autre...
Tu mesures 80 mA en tout et tu ne te doutes de rien !

Il faut donc commencer par mesurer réellement le courant de repos individuel.
S'il est bien de 40 mA et que la plaque rougit quand même, cela signifie que tout le courant "passe" au même endroit !
J'ai déjà eu des tubes avec ce genre de problème, et après autopsie il s'est avéré que la grille 1 avait deux spires coupées (en bas dans mon cas).

C'est forcément un arc interne au démarrage qui a coupé ces fils de grille. Ensuite, les spires de grille concernées étant "inactives" parce que non polarisées négativement, le courant passant à cet endroit n'est pas contrôlé !
Lorsqu'on passe le tube au lampemètre on ne remarque rien sur les points de mesure habituels... On peut même avoir des débits particulièrement forts, et on croit avoir un tube de bonne qualité !
Mais si on regarde ce qui se passe en faisant "descendre" la polarisation, jusqu'au cut-off, on constatera que le débit ne peut être annulé !
Et pour cause : même avec la grille à –120 V, les spires coupées laissent passer un courant résiduel, parfois important...

J'espère que ce n'est pas ton cas, et qu'il s'agit simplement d'un déséquilibre du PP.
Note bien que si l'un des 4 tubes est plus fort que les 3 autres, même en le changeant de place tu retomberas sur le défaut : ce tube-là prend presque tout le courant de la paire !

Pour moi c'est une grosse erreur de conception que d'installer un unique réglage de polarisation pour deux tubes, et encore pire de mettre une seule Rk commune à deux tubes.

J'attends d'en savoir plus pour conclure.
Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Mer 3 Aoû 2022 - 18:39

Bonjour Francis. La tension de polarisation est commune, mais chaque tube a sa résistance de cathode. Je mesure bien les 2 courants séparés.
Arc au démarrage, ces tubes n'ont jamais démarré a froid, j'en suis sûr. Si c'est un problème sur la grille, c'est sans espoir... Je vais le repasser sur le lampemetre pour voir comment évolue le débit .
Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Jeu 4 Aoû 2022 - 18:28

Bonjour Denis,

résistance de cathode individuelle : très bien, on a donc bien 40 mA par tube.

Je reviens donc sur ce que je disais : il y a bien 40 mA mais visiblement le débit est "concentré" dans une zone précise, ce qui tendrait à prouver que la grille ne contrôle plus le débit dans cette zone.
Cela devrait se voir au lampemètre, avec une impossibilité à annuler le courant d'anode...

Mais si le lampemètre ne révèle rien d'anormal, alors je n'ai pas d'explication, et c'est très bien : il y a quelque chose à apprendre !

Pas de démarrage à froid ? tu as donc achetés ces tubes neufs avant 1985 !...
Sinon, tu ne connais pas leur histoire !
Tu les as sans doute achetés pour "neufs" selon les dires du vendeurs... qui lui-même... etc...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Ven 5 Aoû 2022 - 11:22

Bonjour Francis,

 Il va falloir attendre que je rentre chez moi fin Août pour passer ce tube sur le lampemetre et en savoir un peu plus. J'imagine que la pente doit également être impactée, si une partie de la grille n'est plus opérationnelle.
 Je reviendrai vers toi quand j'aurai ces mesures, pour savoir si ce tube doit aller à la poubelle (snif!) ou s'il peut encore être utilisé sans danger (pour l'ampli). Je trouve que sur les photos que j'ai faites, le phénomène est plus prononcé qu'en "vrai", surtout celle dans le noir, mais c'est présent, c'est indéniable, et uniquement sur ce tube.

 Sinon, tube neufs, je comprends bien ce que tu me dis, et non bien sur, je n'en suis pas certain, mais il y a des indices outre les mesures: les 3 getter sur chaque tube étaient très larges, avec des bords très nets: aucune irisation ni trace marron sur les bords. De même, la petite étiquette  "G.E.C" a roussi très vite avec l'usage chez moi, elle était nickel à l'achat (on la voit sur la photo). S'ils ont tourné avant l'achat, c'est forcément sur une très courte période, mais si c'est le cas, je ne sais pas bien sur dans quelles conditions, nous sommes d'accord.

 Ces tubes sont excellents, c'est le meilleur quad que j'ai pu mettre sur cet ampli, et je pensais bien les amener un peu plus loin. Pour l'instant, j'ai mis un autre jeu (GE 6550A). Excellent aussi, mais l'aigu n'est pas aussi propre que les GEC.

    Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Ven 5 Aoû 2022 - 11:53

Bonjour Denis,

les indices que tu donnes tendent à montrer que ce tube était effectivement neuf.

Pente : il est tout à fait possible que la pente ne soit pas modifiée, pas plus que le courant de repos aux points de fonctionnement habituels.
C'est seulement près du cut-off que tu verras peut-être une difficulté à annuler le courant...

Sauf problème de grille 1, il est possible aussi que la cathode (ou son revêtement) dépasse un peu au-dessus de la dernière spire de grille : cathode montée trop haut, ou grille montée trop bas, ou un peu des deux...

Perso je contrôlerais les courants de grille 1 et 2, et s'ils sont dans les normes je ne m'inquiéterais pas plus que ça...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Ven 5 Aoû 2022 - 11:57

Bien noté, merci. Je vais faire tous ces tests.

Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Ven 5 Aoû 2022 - 14:14

Denis,

je viens de percuter sur un détail peut-être pas anodin...

Si la plaque rougit à cet endroit, c'est peut-être parce qu'elle reçoit trop de courant, bien sûr, mais c'est peut-être aussi parce qu'elle dissipe moins de chaleur !
En effet, la plaque dissipe l'énergie par rayonnement, et uniquement par rayonnement, il n'y a ni conduction ni convection puisqu'elle est dans le vide.

Mais si le rayonnement (infrarouge) n'est pas possible, à cause d'un verre peu transparent (sale ?) ou d'un obstacle à proximité du tube (paroi du châssis, du meuble, d'un autre appareil), alors la plaque monte en température...

Sur la première photo que tu as postée, je constate que le flash du getter latéral et l'étiquette GEC sont côte-à-côte, ce qui gêne quand même un peu le rayonnement, et la plaque rougit précisément en face de ces éléments !
Il y a peut-être un rapport de cause à effet...
Tu ne peux pas enlever le flash, certes non, mais tu pourras essayer en retirant proprement l'étiquette (et toute trace de colle) juste pour voir.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Dim 7 Aoû 2022 - 13:06

Bonjour Francis,

  C'est une piste, d'accord. Une photo prise "en face": la zone qui rougit est l'encoignure de la plaque, pile au milieu de l'image, entre le getter et l'étiquette, et plutôt vers le haut de la plaque, juste en dessous du mica, alors que le getter et l'étiquette sont un peu plus bas, en fait. Mais ce n'est pas loin d'être en face...

  L'étiquette m'a l'air d'être bien collée; j'ai gratté un peu sans succès, ça ne part pas tout seul. J'essaierai à l'acétone.

[Vous devez être inscrit et connecté pour voir cette image]

   Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Dim 7 Aoû 2022 - 14:18

Etiquette enlevée, c'est pas mieux.

La zone rouge est plutôt aux 3/4 de la hauteur, pile en face du getter, et non en haut comme je l'ai écrit (on voir mieux avec le tube surélevé par l'embase de mesure). Et ce tube débite pas mal (56mA sur la photo). Je ne peux évidemment pas arriver au Cut off sur l'ampli, mais avec la polarisation au max (donc débit min), le débit est bien plus élevé que celui sur l'autre tube, je n'avais pas remarqué une telle différence avant. Il ne descend pas sous 47/48, alors que l'autre est vers 32/33. Donc, l'hypothèse de grille défaillante me parait plausible, malheureusement. Peut être quelques spires en CC vers le milieu? Si elle était coupée, c'est tout le haut qui devrait rougir, non?

[Vous devez être inscrit et connecté pour voir cette image]

  Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Dim 7 Aoû 2022 - 18:24

Bonsoir Denis,

d'après tes mesures, le piste d'une grille abimée se confirme...

Si des spires sont coupées, ou qu'il en manque un bout, bien sûr le débit n'est pas contrôlé dans cette zone, mais les spires situées plus haut restent actives, puisqu'elles sont connectées par les tiges latérales : ces tiges mettent toutes les spires au même potentiel !
Il faut donc vraiment une spire coupée, ou court-circuitée par un débris (de cathode) pour qu'il y ait problème...

Avant de mettre ce tube au musée, tu peux essayer la méthode "bourrin" : en tenant le tube à la main par la base, verticalement, tu vas donner quelques coups assez francs sur la table. Bien sûr seule l'embase doit toucher la table... Evil or Very Mad

Ainsi, s'il y a des particules coincées entre cathode et grille, ou entre grille 1 et 2 (elles sont très proches), ces débris pourront peut-être se libérer, et le souci sera résolu...
Je dirais une chance sur quatre...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Dim 7 Aoû 2022 - 19:51

Super. Je vais tenter ce "coup de bourrin", alors. Je n'avais pas percuté sur la mise au potentiel par les barres... Je posterai le résultat, bon ou mauvais... Merci encore. Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  francis ibre Dim 7 Aoû 2022 - 21:51

Denis,

à revoir ta dernière photo, j'ai bien l'impression que le débit est quand même bien réparti normalement...

Je me demande s'il n'y aurait pas tout simplement un courant de grille ?
ça peut aussi être la résistance de grille qui a dérivé...
Perso je mesurerais la tension sur la grille, et je comparerais avec les autres tubes : si tu as plusieurs volts de différence même avec tous les potars au mini, ce n'est pas très normal.
Si en changeant le tube de place, le "défaut" sur la tension grille se déplace aussi, alors c'est bien le courant de grille qui est à l'origine du défaut.

Cause probable : le revêtement de cathode s'est évaporé puis condensé sur la grille 1 (et les micas) qui est maintenant devenue émissive !
Elle produit un courant qui en traversant la résistance de grille produit une polarisation qui se soustrait à la polarisation négative : impossible de diminuer correctement le débit du tube.
Note aussi qu'en chauffant à 6,5 V la température de cathode est trop élevée et le revêtement commence à s'évaporer sérieusement...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1529
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Dim 7 Aoû 2022 - 23:40

Bon. je vais aller m'acheter un petit voltmètre pas cher cette semaine, mon Metrix est resté à la maison... Ce qui est sûr, c'est que le pb "suit" le tube: j'ai testé les 2 emplacements du PP a gauche, je suis sur de ça. Mais sans voltmètre, je suis un peu à l'aveugle. Ca me permettra de vérifier les courants de grille entre ce tube et l'autre, et aller un peu plus loin.

En tout cas, avec les 6550A GE, ça marche très bien. appairage impeccable, son super. C'est pas l'ampli...

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

KT88 qui rougit (dans un coin) Empty Re: KT88 qui rougit (dans un coin)

Message  dk31 Aujourd'hui à 11:27

Bonjour Francis,

 J'ai emprunté un multimètre d’électricien... Pas top du tout pour les petites valeurs de tension, mais voici quelques mesures. Pour ma part, je ne vois rien d'anormal autour de ce tube KT88, à part qu'il débite trop...

 Sur le canal droit, j'ai laissé les 2 GE6550A, polarisées normalement (vers 55mA), pour avoir une référence.
 Sur le gauche, j'ai mis 2 KT88 GEC, dont celle qui rougit, avec la polarisation au max (donc débit min). L'une tire 32 mA, l'autre 49mA, pour une polarisarion identique, puisque commune.

 Secteur: 235 V
 HT: 550 V
 Tension filament: pas mesurable sur cet appareil... Le TRA est donné pour 230V (2x115, c'est un transfo Chrétien), donc avec 235V au secteur, ça doit aller.

  Les 4 résistances de grille sont correctes: 2,16K (pour 2.2K)
  Les résistances de G2 sont à 150 Ohm (montage UL).

  Pol max: -71v (mesuré devant ET derrière la résistance de 2,2K)
  Pol normale: -65v (canal droit).

  Je ne peux pas mesurer précisément la tension sur la résistance de grille pour en déduire le courant, mais si il y en a une, elle est inférieure à 1V, puisque j'ai la même valeur au volt près de chaque coté.

  Sur les 2 KT 88, je trouve au volt près les même tensions partout, en particulier -71V sur la grille, mais l'une débite 32mA (normal), et l'autre 49mA.

  Je ne vois pas trop quoi mesurer d'autre.

    Denis

dk31
Membre Bleu
Membre Bleu

Messages : 110
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum