Questions d'alimentation...

Aller en bas

Questions d'alimentation... Empty Questions d'alimentation...

Message  Julien591 le Sam 18 Mai - 12:25

Bonjour à tous,

Ces derniers temps je jouais avec PSUD sur une alimentation qui alimente un tube de puissance et un tube d'entrée. C'est un vrai casse tête car il me semble impossible d'avoir une belle réponse impulsionnelle pour le tube de puissance et pour le tube d'entrée.

Par exemple, si je veux 380V pour le tube de puissance et 330V pour le tube d'entrée, regardez le temps d'établissement de la HT du tube d'entrée et cette petite oscillation entourée en noir de la HT du tube de puissance.

[Vous devez être inscrit et connecté pour voir ce lien]

La tension dépasse le 380V, descend en dessous de 380, pour remonter vers 380V... Sur papier je trouve ça affreux, qu'en est-il à l'écoute ?
La petite résistance de 60 ohms devrait être la résistance sur les anodes de l'AZ1.

Plus je veux augmenter la taille du condensateur du tube d'entrée, plus c'est moche, idem pour la résistance de 2k, plus j'augmente sa valeur, plus c'est moche ! Par contre, en remplaçant le condensateur de 60uF du tube d'entrée par un 30uF, la la réponse est beaucoup plus belle ! Mais 30uF, c'est limite, c'est 530 ohms à 10hz.

Par exemple avec mon transfo de 128H, 16k, ça donne une impédance de 5,3k.. C'est vraiment limite limite 30uF !

Par contre, si j'utilise deux alimentations séparées, alors la, c'est parfait.

Y-a t'il une façon d'avoir une belle alimentation sur le papier ?

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Guy2 le Sam 18 Mai - 16:06

Bonjour Julien,

Ton alimentation est très belle...

C’est normal que tu aies une suroscillation au démarrage avec un circuit LC.
(A noter qu’en augmentant C2, à 220µF par exemple, cette suroscilation disparait presque complètement).

Mais inutile de s’alarmer : ce problème ne se produit qu’à la mise sous tension et ne dure qu’une fraction de seconde. (et supposerait que les valves démarrent instantanément, ce qui n’est, bien sûr, pas le cas).

Ensuite, en régime établi (c’est bien ça qui compte), ce sont les capas C2 et C3 qui fourniront les courants de modulation, sans problème aux étages concernés.

Guy

_________________
Le sujet prime toujours sur l'objet.
Guy2
Guy2
Membre Bleu
Membre Bleu

Messages : 586
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Sam 18 Mai - 16:17

Bonjour Guy,

Tu me rassures, mais ces oscillations, ne sont elles pas présentes sur les "carrés" ?

[Vous devez être inscrit et connecté pour voir ce lien]

De plus, la rapidité d'établissement de la HT ne va-t-elle pas influer sur le son?

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Guy2 le Sam 18 Mai - 16:27

mais ces oscillations, ne sont elles pas présentes sur les "carrés" ?
Mais non, pas du tout.
Les oscillations sur les carrés ne viennent pas de l’alimentation, et encore moins à ces fréquences (10kHz)
Ces légères suroscillations sont dues à une légère résonnance du circuit d’amplification (transfo sur un ampli à tubes par exemple)

la rapidité d'établissement de la HT ne va-t-elle pas influer sur le son?
Non, pas du tout.
L’établissement de la HT ne concerne que les premières secondes lors de la mise sous tension de l’ampli.
Ensuite, en régime établi, la HT ne varie pas (ou quasiment pas), sauf si les capas (C2 notamment) sont sous dimensionnées.

_________________
Le sujet prime toujours sur l'objet.
Guy2
Guy2
Membre Bleu
Membre Bleu

Messages : 586
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Sam 18 Mai - 17:03

J'étais à coté de la plaque ! Laughing

Je peux donc en conclure qu'il n'est pas nécessaire d'avoir une alimentation qui s'étable de façon nette comme ceci :
[Vous devez être inscrit et connecté pour voir ce lien]

Dans mon cas ça m'arrange beaucoup, mais je suis étonné de voir tant de personnes combattre ces oscillations dans des alimentations de SE.

Par contre, une chose importante à respecter est que le condensateur se charge plus vite qu'il ne se décharge, mais ça, c'est pas compliqué Smile
Et aussi peut-être avoir une impédance la plus faible possible (DCR secondaire transfo d'alimentation et DCR self les plus petites possibles).

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Guy2 le Sam 18 Mai - 17:37

Une suroscillation trop importante pourrait être défavorable.
Mais ce n’est pas le cas, avec ta toute petite suross.

C’est le condensateur C2 qui fournit la quasi-totalité des courants modulés.
Il faut le choisir de qualité, et le mettre au plus près du consommateur, c-à-dire le (ou les) tube(s) de puissance.

La self est là pour filtrer le 100Hz et ses harmoniques, issus du redressement.
Sa DCR doit être raisonnable, vis-à-vis du courant moyen, pour éviter une chute de tension trop importante de la valeur de la HT.
Mais elle n’intervient quasiment pas en dynamique.

La DCR du transfo, on s’en fiche un peu.
Elle est même nécessaire, avec la R de tête, pour protéger les valves, qui auront-elles aussi une impédance série non négligeable (100 à 200 Ohm).
Donc si tu veux une alim à « faible impédance », c’est pas des valves qu’il faut utiliser  Laughing

_________________
Le sujet prime toujours sur l'objet.
Guy2
Guy2
Membre Bleu
Membre Bleu

Messages : 586
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Sam 18 Mai - 19:01

D'accord, je vois Smile

Dans ce cas, j'ai augmenté un peu les condensateurs C2 et C3 pour avoir une fréquence de coupure vers 5Hz !

[Vous devez être inscrit et connecté pour voir ce lien]

En tous cas, merci pour les explications. Je me suis cassé la tête pour rien Smile


Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Guy2 le Sam 18 Mai - 20:02

10µF pour la capa de tête c'est quand même vraiment peu ...
Et pourquoi avoir supprimé la R de tête ? ça augmente la suroscillation que tu voulais supprimer ...
Pour C2 tu pourrais pousser à 220µF.

_________________
Le sujet prime toujours sur l'objet.
Guy2
Guy2
Membre Bleu
Membre Bleu

Messages : 586
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  tron_ic le Dim 19 Mai - 10:16

Bonjour Julien,

Julien591 a écrit: Ces derniers temps je jouais avec PSUD sur une alimentation qui alimente un tube de puissance et un tube d'entrée
C'est très bien et à l'heure actuelle c'est je trouve un passage presque obligé pour mieux appréhender et comprendre les inter agissements de chaque éléments. Et puis PSUD est un outil gratuit, assez facile à prendre en main alors il ne faut pas hésiter à l'employer.

Pour revenir à ta simulation Guy à répondu à la plupart de tes interrogations ici et je suis d'accord avec lui. Ceci étant dit quelques remarques...

Pourquoi une AZ1 ? Perso, je n'utiliserais pas cette référence de valve. Pour différentes raisons elle ne me semble pas vraiment indiquée dans ta configuration. J'opterais plutôt pour une 5u4 en chauffage direct ou une GZ34 en chauffage indirect. Note que dans mes amplis je dimensionne fréquemment un enroulement de 5V/3A ce qui me permets d'utiliser les 2 types de valve et d'obtenir in fine 2 texture différentes. Il y à aussi quantité de type 5u4 et GZ34 contrairement à une AZ1. Bref tu aura compris...

Je remarque également que l'ESR (résistance) des condo soumis au simulateur sont quelque peu élevées ! En effet, tu à mis 2R ce qui est énorme. L'ordre de grandeur ici est plutôt de l'ordre de quelques dizaine de milliohms. Un Mundorf de 100uF/550Vdc par exemple c'est 9milOhms !

As-tu mesuré la Rdc de ta self, car elle me semble relativement faible ? Etant donné les tensions mises en jeu ici, tu es conscient que tu devra employer une polarisation négative de grille sur le tube de puissance ?

Julien591 a écrit:La petite résistance de 60 ohms devrait être la résistance sur les anodes de l'AZ1.
Oui sur chaque anode, regarde les datas ! PSUD Ne permets pas l'insertion de ces résistances coté Primaire. Perso, je trouve inutile de mettre cette résistance ici, car elle vas occasionner une constante avec le condo de lissage et donc retarder la charge de ce dernier. Il faut insérer des R ou plutôt des Rt car c'est comme cela qu'on les nome sur le primaire et sur chaque anode de la valve.

Salutations. Tony

[Vous devez être inscrit et connecté pour voir ce lien]
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 582
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Dim 19 Mai - 11:15

Guy2 a écrit:10µF pour la capa de tête c'est quand même vraiment peu ...
Et pourquoi avoir supprimé la R de tête ? ça augmente la suroscillation que tu voulais supprimer ...
Pour C2 tu pourrais pousser à 220µF.

Pour les 10uF, plus ce premier condensateur est petit, plus l'oscillation est réduite. Mais effectivement, je peux rester à 15uF ou 20uF.

La R de tête, comme dit Tony, le la placerai sur chaque Anodes.

Tony a écrit:Pourquoi une AZ1 ? Perso, je n'utiliserais pas cette référence de valve. Pour différentes raisons elle ne me semble pas vraiment indiquée dans ta configuration. J'opterais plutôt pour une 5u4 en chauffage direct ou une GZ34 en chauffage indirect. Note que dans mes amplis je dimensionne fréquemment un enroulement de 5V/3A ce qui me permets d'utiliser les 2 types de valve et d'obtenir in fine 2 texture différentes. Il y à aussi quantité de type 5u4 et GZ34 contrairement à une AZ1. Bref tu aura compris...

Sur mon petit amplificateur de EL3N, la AZ1 et mieux encore, la AZ1 mesh était ma valve préférée. J'avais comparé à la 5U4G et en plus j'ai beaucoup d'AZ1 chez moi.

Après, dans cette configuration, effectivement la AZ1 est vraiment juste, c'est pourquoi je comptais peut-être en mettre deux en //. Mais à voir..
Sinon une 5U4G.

Tony a écrit:As-tu mesuré la Rdc de ta self, car elle me semble relativement faible ? Etant donné les tensions mises en jeu ici, tu es conscient que tu devra employer une polarisation négative de grille sur le tube de puissance ?

Effectivement elle est faible, mais c'est bien 16H, 30R Smile

Tony a écrit:Etant donné les tensions mises en jeu ici, tu es conscient que tu devra employer une polarisation négative de grille sur le tube de puissance ?
La valeur de la HT est trop basse, je dois la remonter effectivement.

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Ecossais le Dim 19 Mai - 11:31

Julien591 a écrit:
Sur mon petit amplificateur de EL3N, la AZ1 et mieux encore, la AZ1 mesh était ma valve préférée. J'avais comparé à la 5U4G et en plus j'ai beaucoup d'AZ1 chez moi.

Après, dans cette configuration, effectivement la AZ1 est vraiment juste, c'est pourquoi je comptais peut-être en mettre deux en //. Mais à voir..
Sinon une 5U4G.

Plus puissantes que l'AZ1 et dans la même série il y a les AZ4 dont certaines fabrications (en général les anciennes) sont excellentes et bien meilleures que la plupart des 5U4G.
Dans le même genre j'aime beaucoup les RGN2004 et AZ12 (Telefunken), G2004 (Valvo) et certaines Tungsram a plaque noire (pas les plaques grises beaucoup moins bonnes) genre PV200/600. Aussi les U50 et U52 Anglaises, mais là les prix sont stratosphériques.
Attention, certaines de ces valves sont en chauffage 4v et ne sont pas en octal.


Jean-Noel
Ecossais
Ecossais
Membre Bleu
Membre Bleu

Messages : 194
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  tron_ic le Dim 19 Mai - 12:12

Bonjour Julien

Julien591 a écrit:
Après, dans cette configuration, effectivement la AZ1 est vraiment juste, c'est pourquoi je comptais peut-être en mettre deux en //. Mais à voir..
Sinon une 5U4G.
Oui on peut toujours, mais faut bien sûr considérer différentes choses comme l'encombrement, le design, et le plus important les objectifs, les performances et la fiabilité !

Julien591 a écrit:
La valeur de la HT est trop basse, je dois la remonter effectivement.
je rebondis ici car ...

Si tu souhaites disposer de 380Vdc en B+ il te faudra presque obligatoirement utiliser comme je l'ai mentionné une polarisation négative pour la DHT. Si tu monte la tension alors l'AZ1 deviens de moins en moins indiquée et carrément à éliminer si on souhaite par exemple un B+ de 480Vdc !

J'ajoute que les socles dit " transco " de ces valves sont assez problématiques. Non pas au regard des contacts mais plutôt sur celui du " pratique ". En effet, je conseille vivement de fixer les socles sur la plaque est non pas au dessous car il sera très difficile de les retirer sans toucher au bulbe. D'ailleurs c'est ainsi que j'ai décapité une bonne vieille AZ1 que j'aime bien ! Very Happy

Je sais que tu as reçu tes transfos, mais je ne sais pas si il y à les transfos d'alimentations dans le lot. Si c'est le cas quels sont les spécifications (enroulements, puissance) ?

Salutations. Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 582
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Dim 19 Mai - 16:18

Oui pour la HT de 480V, les AZ1 vont griller Laughing

J’aime bien les AZ4 aussi mais les autres tubes que tu cites Jean Noël dépassent mon budget malheureusement. Les U52 me font de l’œil !

D’ailleurs, en parlant valve, la valve modifie un peu la signature sonore ainsi que le condensateur de tête.

Pourquoi ces deux éléments modifient un peu le son alors que la réponse impulsionnelle, elle n’influe pas ?

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  tron_ic le Dim 19 Mai - 16:30

Bonjour Julien

Julien591 a écrit:Oui pour la HT de 480V, les AZ1 vont griller Laughing
Oui c'est certain ! D'où ma mise en garde et mon invitation à la réflexion...

Julien591 a écrit:D’ailleurs, en parlant valve, la valve modifie un peu la signature sonore ainsi que le condensateur de tête.
Disons plutôt que c'est un ensemble de choses qui fait que la texture sonore pourra être sensiblement différente. La valve par exemple intervient avec sa résistance interne puis les différentes valeurs de composants dans les contantes de temps et Fréquence de coupure.

Julien591 a écrit:Pourquoi ces deux éléments modifient un peu le son alors que la réponse impulsionnelle, elle n’influe pas ?
Tout dépends de ce que tu entends par réponse impulsionnelle ? Ce qui est certain c'est qu'une alimentation mal conçue et mal dimensionnée sera à la traîne. Dans ton cas puisque tu réalise un double mono c'est un avantage. Je rappelle que si tu change la valve il faut évidemment revoir la simulation selon les tensions et courants fourni.

Salutations. Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 582
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Ecossais le Mar 21 Mai - 8:06

Julien591 a écrit:
J’aime bien les AZ4 aussi mais les autres tubes que tu cites Jean Noël dépassent mon budget malheureusement. Les U52 me font de l’œil !
Bonjour Julien,

Les valves que j'ai cité (à part les U52) sont toutes abordables, surtout les PV200/600 (car Tungsram n'a pas la renommée des grandes marques auprès des Audiophiles et elles sont à support Transco) et les AZ12 car le support est spécifique...à moins que tu insistes sur des versions "mesh" et là les prix s'envolent. Les versions à plaque solide sont déjà excellentes.

A noter qu'il y a aussi une version de la U52 en 4 broches support Européen et chauffage 4v (dont je ne me souviens pas de la référence) que tu devrait trouver pour moins cher.

Jean-Noel.
Ecossais
Ecossais
Membre Bleu
Membre Bleu

Messages : 194
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Mar 21 Mai - 13:36

Bonjour à tous,

Je testerai d'autres valve sur mon petit ampli. Mais c'est vrai que j'aime beaucoup les AZ1. Mais c'est certain qu'une AZ1 pour 480V, 80mA, c'est pas possible.

Concernant les fréquences de coupures étagées que Francis préconisait, rappelez vous de celles-ci ? Le forum d'elektor n'existant plus, j'aurais aimé retrouver ces infos.

C'était un truc du genre :

Alim étage d'entrée : 8Hz
Fc condensateur cathode tune d'entrée : 7Hz
Transfo inter étage : 6Hz
Fc condensateur cathode tube de puissance : 5Hz
Fc transfo de sortie 4Hz
Fc alim étage de sortie 3Hz

Mais je ne me souviens plus exactement si c'est ça.

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Questions d'alimentation... Empty Re: Questions d'alimentation...

Message  Julien591 le Mar 16 Juil - 9:29

Bonjour à tous,

Suite à une discussion avec Tony, il m'a fait découvrir Rinaldo Bassi. Voici un de ces articles concernant le dimentionnement des alims pour amplis à tubes : [Vous devez être inscrit et connecté pour voir ce lien]

On parle d'avoir une alimentation à basse impédance etc.. Alors la question me vient: pourquoi utiliser une valve quand un pont de diodes rapides à recouvrement progressif semble mieux sur le papier ? (excepté le "slow start" que le pont de diode n'a pas)


Durant les prochains mois, j'ai envie de comparer plusieurs schémas qui répondront peut-être à mes interrogations, en supposant que je garde une constante de temps entre 5ms et 12ms et en gardant la même technologie de composants :

Comparaison d'une alim CLC : 5U4G / 20uF /16H (30R) / 200uF avec une alim 5U4G / 4uF / 16H (30R) / 1000uF (On remarque qu'on garde la même constante de temps mais que le premier condenateur est beaucoup plus petit.

Comparaison d'une alim CLC avec une valve 5U4G vs pont de diode à recouvrment progressif : 5U4G / 20uF /16H (30R) / 200uF vs Diodes IXYS / 20uF /16H (30R) / 200uF
Sachant que le pont de diode est beaucoup moins résistif, je peux aussi augmenter la taille du dernier condensateur et voir ce que ça donne.

Julien591
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 02/03/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum