L'installation d'Alberto

+12
narshorn
renan
etmo
wakup2
Gilles
GG14
Pierrick
moonfly
luiscrepy
mastro
JulBont
alberto
16 participants

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Ven 11 Mar 2022 - 16:10

alberto a écrit:bonjour mastro et narshorn
rien a faire et comme j'etais en asio avec l'ancien ordi , je suis passe en java avec le nouveau
j'ai fait quelques prises de son  que je poste
si c'est bon je fais le reste

Cela semble fonctionner mais qq remarques,

- les temps de vol semblent négatifs (???)

- Quand tu mesures à 20cm, en comparant "avec délai" et sans délai, ta mesure avec délai me semble arriver avant (donc il faudrait inverser le sens de ton délai ? positif ou négatif ?)
(mais la mesure 2 est SANS TIMING REFERENCE d'après REW)

- D'après les pulses, tes HP semblent branchés à l'envers (1er pic positif qui part vers le bas), ce que confirme le STEP
(mais c'est peut être normal si tu les avais inversés en vue d'un BUT18 antérieur)

[Vous devez être inscrit et connecté pour voir cette image]

Si je recale la mesure 2 en retournant ton impulse, ça marche :

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Le gros trou à 350 Hz doit être dû à une annulation entre les 2 sources (2 Tang) et doit perturber la bande passante en HF


Si tu peux rester en ASIO avec la Motu c'est mieux je pense

Cordialement
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Ven 11 Mar 2022 - 21:28


- D'après les pulses, tes HP semblent branchés à l'envers (1er pic positif qui part vers le bas), ce que confirme le STEP
(mais c'est peut être normal si tu les avais inversés en vue d'un BUT18 antérieur)
oui dans le DCX mais la je passe direct tascam a ampli de puissance, les prises de son faites hier sont ok
demain je revois java et asio et préférences dans REW

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Sam 12 Mar 2022 - 11:38

bonjour,

et bon samedi a tous
essai ce matin , j'ai été dans préférences a analise et ai coché add frequency dependant window
je mets le mdat et une copie d'ecran

[Vous devez être inscrit et connecté pour voir cette image]

j'espere que c'est la bonne config
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
essai.mdat - Raccourci.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1 Ko) Téléchargé 10 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  Pierrick Sam 12 Mar 2022 - 14:31

alberto a écrit:bonjour,

et bon samedi a tous
essai ce matin , j'ai été dans préférences a analise et ai coché add frequency dependant window
je mets le mdat et une copie d'ecran


j'espere que c'est la bonne config
Bonjour Alberto,
Je n'ai pas beaucoup de dispo pour venir ici et je n'interviens pas mais je lis avec beaucoup d’intérêts les interventions des PROS qui te prodiguent de nombreux conseils.
Merci pour ce nouveau mdat que je chargerai dans REW pour essayer de comprendre les analyses des intervenants.
Bon week end
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 516
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Sam 12 Mar 2022 - 14:38

Pierrick:j'attends justement les avis pour voir si j'ai la bonne configuration avant de continuer les mesures
bonne journée

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  Pierrick Sam 12 Mar 2022 - 16:46

alberto a écrit:Pierrick:j'attends justement les avis pour voir si j'ai la bonne configuration avant de continuer les mesures
bonne journée
je te comprends vu les pointures
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 516
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  jimbee Sam 12 Mar 2022 - 17:32

alberto a écrit:bonjour,

et bon samedi a tous
essai ce matin , j'ai été dans préférences a analise et ai coché add frequency dependant window
je mets le mdat et une copie d'ecran

Bonjour,

Mais à vue de nez, tu as mis en téléchargement le raccourci .. Wink
(1ko ça pèse pas lourd quand un mdat est au moins en Mo )
jimbee
jimbee
Membre éminent
Membre éminent

Messages : 1220
Date d'inscription : 05/03/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  Pierrick Sam 12 Mar 2022 - 17:50

jimbee a écrit:
alberto a écrit:bonjour,

et bon samedi a tous
essai ce matin , j'ai été dans préférences a analise et ai coché add frequency dependant window
je mets le mdat et une copie d'ecran

Bonjour,

Mais à vue de nez, tu as mis en téléchargement le raccourci .. Wink
(1ko ça pèse pas lourd quand un mdat est au moins en Mo )
Jimbee
Au téléchargement tu as le raccourci et le mdat de 8mo
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 516
Date d'inscription : 04/03/2019
Localisation : Yvelines

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Sam 12 Mar 2022 - 17:58

ah oui pas fait gaffe mais ça veut pas mieux , du coup j' ai fait d'autres essais dont avec to acoustic reference
ce que je ne comprends pas c'est le delay en loopback de 600a 2000msou alors il y a une case dans la config a cocher ou decocher?
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
40rca.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4.5 Mo) Téléchargé 3 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Dim 13 Mar 2022 - 10:37

alberto a écrit:ah oui pas fait gaffe mais ça veut pas mieux , du coup j' ai fait d'autres essais dont avec to acoustic reference
ce que je ne comprends pas c'est le delay en loopback de 600a 2000msou alors il y a une case dans la config a cocher ou decocher?


avec ton HP de grave , c'est toujours pas ok  ????

ton loopback fonctionnait tres bien avec les TANG , il suffit donc de reprendre exactement le meme parametrage ,

et chercher le bug plutot dans le materiel qui s'occupe du registre Grave ,en bref ce qui à deja ete proposé par Narshorn
Idea

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Dim 13 Mar 2022 - 10:59

bonjour
mastro a ecrit:
et chercher le bug plutot dans le materiel qui s'occupe du registre Grave ,en bref ce qui à deja ete proposé par Narshorn
pour le grave c'est le meme ampli que pour les tangs et configuré a l'identique
bon je vais verifier
merci


alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Dim 13 Mar 2022 - 18:02

salut
je pense tenir le bon bout
apres avoir eu des reponses de -300ms a 2500/4000/9500ms
c'est juste une histoire de gain mon sweep n'était pas assez fort , apres avoir trouve j'ai fait plusieurs series et la c'est bon mais le dernier a 3m ( place le sono)c'est 100.2dbs , je vais rechercher une plus basse 95dbs devrait passer( d'où l'interet du casque anti bruit)
si c'est bon demain je fais les mesures :PE, a 70cms et 40cms les tangs et le grave
bonne soirée
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
2 EME SERIE.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4.7 Mo) Téléchargé 1 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Lun 14 Mar 2022 - 12:42

bonjour
comme je l'avais mentionné hier j'ai fait les mesures de l'enceint gauche des tangs et du grave 40RCA
s'il y a quelque chose qui cloche n'hésitez pas a me l'ecrire
cordialement
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
GRAVE ET TANGS 14 03 22.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4 Mo) Téléchargé 3 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Lun 14 Mar 2022 - 14:00

Hello Alberto,

Ça semble fonctionner, je trouve un décalage entre pulses au PE de 255,7us entre les pics positifs ...

[Vous devez être inscrit et connecté pour voir cette image]

il est possible de recaler les mesures de près comme cela, avec la voie aigue calée sur sa phase min.

Le grave est mesuré à 40 cm donc presque 2 fois plus proche que les TANG, donc il faudra ajuster le niveau in situ après avoir trouvé les meilleurs filtres dans le simu.

A vue de nez une Fc vers les 180-200Hz serait bonne pour les TANG.

Il ne reste plus qu'à bien caler les mesures de près et imaginer un scénario de pentes de coupure et délai en actif avec une bonne sync de phases au raccord ...

J'attends les confirmations de mastro ...

@+
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Lun 14 Mar 2022 - 14:27

alberto a écrit:bonjour
comme je l'avais mentionné hier j'ai fait les mesures de l'enceint gauche des tangs et du grave 40RCA
s'il y a quelque chose qui cloche n'hésitez pas a me l'ecrire
cordialement
les temps de vol semblent bons dans les commentaires des mesures , mais les mesures ne sont pas calées correctement temporellement
dans ce mdat exactement comme precisé dans le texte ???

as tu effectués des offsets temporel sur chaque mesures ????

on pourrait croire que c'est recuperable mais en realité c'est pas tres net ... jocolor    

pour info quand on doit jouer avec des offset temporels , l'ancienne version 1.9 de Rew est beaucoup plus pratique ...

y a quand meme un truc bizarre , c'est que les temps indiqués sont strictement identiques à chaque distance pour les deux HP ???


Dernière édition par mastro le Lun 14 Mar 2022 - 14:42, édité 1 fois

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Lun 14 Mar 2022 - 14:40

comme je suis loin de maitriser comme vous je poste les réglages
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
<a href="https://zupimages.net/viewer.php?id=22/11/wevb.png"><img src="https://zupimages.net/up/22/11/wevb.png" alt="" /></a>

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Lun 14 Mar 2022 - 15:15

voici ma config loopback sur ma Motu M2 :

(pour info , en temps normal j'utilise des sweep de 10.9s , les 2.7s c'etait juste pour un essai rapide )
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
preferences.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(82 Ko) Téléchargé 10 fois
L'installation d'Alberto - Page 4 Attachment
mesure.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(93 Ko) Téléchargé 11 fois

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Lun 14 Mar 2022 - 16:06

mastro a écrit:voici ma config loopback sur ma Motu M2 :

(pour info , en temps normal j'utilise des sweep de 10.9s , les 2.7s c'etait juste pour un essai rapide )

Ce qui me semble pas correct c'est les delay, pas du même ordre en "mesure" et en "loop" :

[Vous devez être inscrit et connecté pour voir cette image]

Mais je mesure avec REW 5.19, où l'option "Loopback delay reference is IR peak" n'existe peut-être pas, de mémoire
(pas sûr si c'est ça qui coince ou pas, sans doute pas)

A part ça la carte son d'Alberto semble bien renseignée en IN et OUT et loopback,
sauf qu'il me semble qu'en écran "Mesure" la ligne "timing offset" devrait bien être à zéro ...

[Vous devez être inscrit et connecté pour voir cette image]


@+
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Lun 14 Mar 2022 - 16:25

Oui bien sûr que le timing
Offset doit être initialisé a 0ms , et
Quitte à refaire les mesures je conseillerais aussi d'effectuer ses nouvelles mesures avec la version 1.9 qui permet de saisir des offsets temporels dans une fenêtre de saisie alors que c'est réalisable en plein écran dans la 5.20 et c'est beaucoup moins pratique....

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Lun 14 Mar 2022 - 18:18

bonsoir
demain je recommence en mettant le time offset a 0ms
j'avais suivi le tuto de jean paul( forum independant)
[Vous devez être inscrit et connecté pour voir cette image]
rew 5.19 je l'ai sur cet ordi( windows7) je l'avais sur l'ancien, acer, au sous sol et sur l'asus j'ai ça:
[Vous devez être inscrit et connecté pour voir cette image]
quand ça veut pas , apres c'est onsdrive m'envoie a Outlook dont j'ai plu le code, en demande un autre me demande les derniers chiffres de mon telephone mais j'ai plu le meme, bref j'ai abandonné ras le bol des circuits informatiques c'est pire que la securité sociale

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Lun 14 Mar 2022 - 18:44

time offset a 0
grave et tangs : point ecoute
grave a 40cm axe
tangs a 70cms axe
d'autres??
merci de votre patience
Alberto

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Lun 14 Mar 2022 - 19:21

Je pense que ces 4 là devraient aller.
Wink

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Lun 14 Mar 2022 - 20:17

merci a narshorn
sera fait demain matin , ce soir je suis gavé
bonne soirée a tout le monde et restez zen

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mar 15 Mar 2022 - 15:51

salut a tous
je viens de faire les 4 mesures enoncées par narshorn
il y en a 2 autres a 1m du grave et tangs qui ne sont pas la , mais au cas ou ils sont a disposition
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
GR ET TANGS 15 03 22.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5.3 Mo) Téléchargé 4 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mar 15 Mar 2022 - 19:33

alberto a écrit:salut a tous
je viens de faire les 4 mesures enoncées par narshorn
il y en a 2 autres a 1m du grave et tangs qui ne sont pas la , mais au cas ou ils sont a disposition


ben c'est pas encore bon , t'as toujours un gros bug sur une de tes mesures loopback ?????

tu as recopié exactement ma config Rew ?

tu devrais verifier que c'est bon juste apres tes mesures avant de partager  Idea  Idea


pour ce genre de mesures c'est pas la peine d'envoyer du SPL tres tres elevé , 80db au pe c'est suffisant ....

Delay -0,0281 ms (-9,6 mm, -0,38 in)
relative to Loopback from 2: US-122 MKII out R to 2: US-122 MKII in R with no timing offset
TANGS A 70CM AXE ET 85 CM DE HAUT
96.6(SONO AU PE)

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mar 15 Mar 2022 - 20:31

les mesures 1 ,2et 3 sont bonnes
seul la 4 ne va pas je l'a refait

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mar 15 Mar 2022 - 20:45

alberto a écrit:les mesures 1 ,2et 3 sont bonnes
seul la 4 ne va pas je l'a refait

Seules les mesures Loopback au Pe en un point unique sont obligatoires pour cette manip  car les mesures prox sont récalees temporellement sur celles du pe..


ce qui est inquiétant pour la validation
De tes mesures Loopback , c'est le 1/4
De rebut...

Ça devrait fonctionner avec 100% de réussite...


Comment a tu câblé les entrées et sorties de la carte son ??

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mar 15 Mar 2022 - 22:11

j'ai refait les essais  peine perdue toujours negatif  suis meme passe en java j'ai eu 0ms et 0.1ms pont final
le micro en 12 (L)
[Vous devez être inscrit et connecté pour voir cette image]
les rca 19  sont branchés direct a l'ampli et le port usb 16  a l'ordi
[Vous devez être inscrit et connecté pour voir cette image]

c'est vrai j'ai l'impression que les 3 bonnes sont un coup de pot
j'ai fait au moins une quarantaine d'essais avec différends réglages de la tascam rien
du coup j'ai remis les réglages initiaux
je me demande si je ne vais pas m'acheter un micro umik mais il faut bien envoyer le sweep la tascam ou autre?

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mar 15 Mar 2022 - 22:53

alberto a écrit:j'ai refait les essais  peine perdue toujours negatif  suis meme passe en java j'ai eu 0ms et 0.1ms pont final
le micro en 12 (L)
[Vous devez être inscrit et connecté pour voir cette image]
les rca 19  sont branchés direct a l'ampli et le port usb 16  a l'ordi
[Vous devez être inscrit et connecté pour voir cette image]

c'est vrai j'ai l'impression que les 3 bonnes sont un coup de pot
j'ai fait au moins une quarantaine d'essais avec différends réglages de la tascam  rien
du coup j'ai remis les réglages initiaux
je me demande si je ne vais pas m'acheter un micro umik mais il faut bien envoyer le sweep la tascam ou autre?

Tu as bien utilisé un vrai câble de rebouclage d'une sortie sur une entrée de ta carte son ?

J'utilise les pilotes Asio car ça bug en Java chez moi.
Les cartes son tascam sont très complètes en entrées sorties mais ce sont des usines à gaz très capricieuses a mon avis...

un micro Umik USB  permet  de faire des mesures en mode Time référence mais pas en mode loopback..

En bref je conseille pas...


mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mar 15 Mar 2022 - 23:15

bon je garde mon micro
Tu as bien utilisé un vrai câble de rebouclage d'une sortie sur une entrée de ta carte son ?
: aux sorties rca Let R de la tascam j'ai un cable rca de 5M et je les ai mis sur l'ampli ce dernier a des entrees RCA et ou XLR
qu'entends tu par un vrai cable de rebouclage
la suite demain
bonne nuit

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Mar 15 Mar 2022 - 23:28

alberto a écrit:bon je garde mon micro
Tu as bien utilisé un vrai câble de rebouclage d'une sortie sur une entrée de ta carte son ?
: aux sorties rca Let R de la tascam j'ai un cable rca de 5M et je les ai mis sur l'ampli ce dernier a des entrees RCA et ou XLR
qu'entends tu par un vrai cable de rebouclage
la suite demain
bonne nuit
Bonsoir Alberto,
Un câble qui reboucle Sortie sur Entrée du canal que tu configures comme loopback
L'autre canal étant utilisé pour envoyer le sweep (sortie carte-son vers ampli) et récupérer l'info du micro (entrée)
@+
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mer 16 Mar 2022 - 0:38

si j'ai bien compris je prends une sortie RCA( 19 sur la vue) par exemple la R et je rentre en 15 line in R en jack6.35
l'autre RCA la L va a l'ampli
bon faut pas que je m'enbrouille avec les boutons de réglages sur le dessus, y en a certains qui m'appelent Gaston!
[Vous devez être inscrit et connecté pour voir cette image]
ENCORE merci a vous deux

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Mer 16 Mar 2022 - 9:02

alberto a écrit:si j'ai bien compris je prends une sortie RCA( 19 sur la vue) par exemple la R et je rentre en 15 line in R en jack6.35
l'autre RCA la L va a l'ampli
bon faut pas que je m'enbrouille avec les boutons de réglages sur le dessus, y en a certains qui m'appelent Gaston!
[Vous devez être inscrit et connecté pour voir cette image]
ENCORE merci a vous deux

Exactement.

Le souci c'est le cablage correct du cable RCA/Jack6.35 symétrique. Coté RCA c'est simple, côté Jack comme tu n'as qu'un signal asymétrique tu dois utiliser le pin + et la masse.
La bague intermédiaire est soit NC (comme sur le dessin) soit reliée à la masse.

[Vous devez être inscrit et connecté pour voir cette image]

Dans ta carte son c'est une entrée, tu auras peut-être moins de bruit/plus de gain sur le canal loopback en mettant -in à la masse.

Mais je commencerais comme sur la photo, et bien ajuster le volume (indépendant) de ton canal loopback sur le VU de REW, ni trop faible ni saturé.

@+
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mer 16 Mar 2022 - 9:55



un petit rappel du lien vers la doc REW en francais :

page 35 :

Si un loopback est sélectionné, le signal du canal de référence doit être bouclé de la sortie à l’entrée de la carte son et les mesures seront relatives à la synchronisation du loopback. Habituellement, cela signifie que les mesures auront un délai qui correspond au temps qu’il faut au son pour se déplacer du haut-parleur mesuré au microphone



[Vous devez être inscrit et connecté pour voir ce lien]

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Mer 16 Mar 2022 - 12:37

merci  mastro de ces renseignements
ce matin j'ai acheté un jack6.35/rca et dans la foulée fait les 4mesures
ça a l'air correct et j'ai meme pas galeré avec les boutons dessus la tascam

ce que je ne comprends pas pourquoi Jean paul mets use loopback as timing reference, il met son micro a 1m mets donc le time offset a 2.9070ms
et fait la mesure puis par la suite fait le fenetrage
Fichiers joints
L'installation d'Alberto - Page 4 Attachment
rca et tangs 16 03 22.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3.3 Mo) Téléchargé 6 fois

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mer 16 Mar 2022 - 12:52

alberto a écrit:merci  mastro de ces renseignements
ce matin j'ai acheté un jack6.35/rca et dans la foulée fait les 4mesures
ça a l'air correct et j'ai meme pas galeré avec les boutons dessus la tascam

ce que je ne comprends pas pourquoi Jean paul mets  use loopback as timing reference, il met son micro a 1m  mets donc le time offset a 2.9070ms
et fait la mesure puis par la suite fait le fenetrage

L'option timing référence n'est pas un loopback , elle ne mesure pas le temps de vol , mais un écart temporel par rapport a une référence temporelle d'un signal détecté par le micro et donc sans aucun temps de vol..

Rajouter un Time offset ne sert a rien


Comme dit précédemment il est possible d'utiliser le mode timing référence pour la manip en question car elle supprime ment le temps de vol
Mais ça nécessite de couper l'ampli d'aigu juste après l'émission du signal timing ref pour mesurer l'ecart temporel du HP de grave...

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  renan Mer 16 Mar 2022 - 13:32

Ou de prendre la référence aigu a gauche pour mesurer le grave de droite et vice versa

_________________
Serveur Roon MacMini uptonisé--rj45--AmpliSono-Dante-JBL 4430

renan
Membre Bleu
Membre Bleu

Messages : 106
Date d'inscription : 06/03/2019
Localisation : Mars

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  mastro Mer 16 Mar 2022 - 13:36

renan a écrit:Ou de prendre la référence aigu a gauche pour mesurer le grave de droite et vice versa

edit 16/03/2022 à 16h19 :

Oui c'est une autre methode de "time ref" interessante qui necessite donc en plus un recalage manuel des impulsions à T0
a moins d'utiliser cette fois pour une bonne raison , le champ timing offset avec la valeur obtenue par estimate ir delay sur la premiere mesure du HP HF  .




Dans le cadre d'un raccord médium et grave d'une trois voies , j'utilise le médium de l'enceinte mesurée et non pas le tweeter comme Référence temporelle...

mastro
Membre Bleu
Membre Bleu

Messages : 1047
Date d'inscription : 20/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  narshorn Jeu 17 Mar 2022 - 8:46

Bonjour, j'ai effectué un calage des mesures et je commence à avoir un début de projet.
Mais je trouve un peu dommage de couper le DAVIS si bas. Je vais faire d'autres itérations pour trouver une bonne coupure autour des 300 - 400 Hz

Autre chose, ça aurait été bien d'avoir les mesures détaillées du duo tang Smile

Cordialement
.

_________________
[Vous devez être inscrit et connecté pour voir cette image] mon lecteur audio
narshorn
narshorn
Membre Bleu
Membre Bleu

Messages : 2854
Date d'inscription : 13/11/2019

Revenir en haut Aller en bas

L'installation d'Alberto - Page 4 Empty Re: L'installation d'Alberto

Message  alberto Jeu 17 Mar 2022 - 10:58

salut et merci pour tout
le bas medium est tres beau avec ces tangs c'est pour cette raison que j'envisageais 200/250hz maxi
mais je peux essayer suivant ta proposition
Autre chose, ça aurait été bien d'avoir les mesures détaillées du duo tang: impedance?
j'ai fait des mesures de chaque hp avec DATS V3 , si c'est ça je dois les recuperer sur mon ancien ordi
A+

alberto
Membre Bleu
Membre Bleu

Messages : 185
Date d'inscription : 14/12/2020

Revenir en haut Aller en bas

Page 4 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum