Push-Pull EL84

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Push-Pull EL84 Empty Push-Pull EL84

Message  juju35135 le Mer 1 Avr 2020 - 20:13

Bonjour à tous,

Heureux possesseur d'un ampli DIY 300B SE qui marche plutôt bien depuis plusieurs années (du temps du forum elektor)

Je me lance dans un autre projet, Un Push-Pull d'EL84 avec driver 6SL7 monté en déphaseur paraphase. Schéma en pièce jointe

Matos :

Transfos de sortie : Hammond 1608A (8000 Ohms CT)
Transfos d'alim : 2 Toriques 2x300 V (600 V CT)
Redressement par valves : 2x 5Y3S JJ
Filtrage : cellules CRC (pas de selfs pour l'instant)
Tubes :
6SL7 Tungsol Reissue
EL84 JJ
Condensateurs :
SCR PB 400V (full MKP, sauf cathode 6SL7 : électrolytiques ELNA SILMIC II)
Liaison : Mundorf EVO Oil
Contre-réaction : NOS ERO MKP
Résistances : vishay + quelques génériques 2 à 10 W oxyde métallique

J'ai alimenté un canal et là c'est le drame !

Tout s allume normalement après quelques secondes la valve conduit
La musique commence à s entendre (lecteur MP3 en marche volume à fond)
Et soudain un gros bourdonnement/sifflement apparait

[Vous devez être inscrit et connecté pour voir ce lien]

Je débranche l'enceinte et mets une résistance de puissance à la place
Celle ci devient chaude rapidement
Je laisse tourner une minute grand max
Pour ne rien cramer (TRS ou tubes)

Je shunte l entrée, pas de changement
Je référence les filaments à la masse,
Je branche la masse à la terre
Toujours aucun changement....

Je retire la 6SL7, plus aucun bruit...
(Logiquement le problème doit se situer sur l étage d'entrée)

Je mets une ampoule à incandescence (60w) en série avec le primaire du TRA ce qui fait chuter la HT à moins de 200V

Ça ne fait plus de bruit mais le son est sale...
Demain je vais tester l autre canal, sans trop y croire...
Si quelqu'un a des pistes ce serait appréciable

Amicalement, Julien


Dernière édition par juju35135 le Mer 1 Avr 2020 - 21:40, édité 2 fois
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  tron_ic le Mer 1 Avr 2020 - 21:21

Bonsoir Julien,

Tout d'abord, dit toi que ce n'est pas trop grave et que ton souci pourra être rapidement résolu. ce schéma fonctionne et plus d'un l'à réalisé.

Je sais pas si tu as déjà lu mais il y à ici 2 fils distincts traitant de ce sujet et de cet arrangement il y à [Vous devez être inscrit et connecté pour voir ce lien] ou la base est justement ce Dynaco " spécial "

Puis il y à le fil d'André [Vous devez être inscrit et connecté pour voir ce lien] où il partage la réalisation de son propre exemplaire également avec ce même schéma.

Il à eu je le pense la même problématique que toi ! C'est une oscillation de l'étage de sortie. Il faut donc t'y reporter et tu pourra sans autre résoudre très rapidement ton problème qui est dû à un mauvais raccordement de l'étage de puissance.

Si ce n'est pas le cas n'hésite pas à demander ou à poster quelques images pour qu'on puisse y voir plus clair et ainsi mieux t'aider. Le cas échéant inspire toi, lis et regarde bien les images du fil d'André tu y trouvera surement de quoi découvrir ton erreur

Souvent elle est sous nos yeux ! Wink

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1402
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Mer 1 Avr 2020 - 21:33

Merci Tony,

Je vais regarder tout ça demain à tête reposée (plutôt que de bricoler au pif et finir par abîmer quelque chose)

Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  tron_ic le Mer 1 Avr 2020 - 21:35

Julien,

juju35135 a écrit:Je vais regarder tout ça demain à tête reposée (plutôt que de bricoler au pif et finir par abîmer quelque chose)
Oui bien sûr d’autant plus que tu as quelques pages à lire ! Wink

T'inquiète pas avec les tubes c'est du robuste !

Bonne soirée. Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1402
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Jeu 2 Avr 2020 - 13:39

Bonjour,

Après lecture des posts normalement celui d'André je vois comme erreur possible :
   
dedefr a écrit:

   Juste une question, comment connecter la sortie du transfo de sortie ?
   Il y a une polarité à respecter, il n'y a pas d'indication sur le transfo. . .

De mémoire ce ampli a une Contre-Réaction. Il faut donc respecter la bonne polarité si tu ne veux pas faire un oscillateur.
Ou bien cette erreur

[Vous devez être inscrit et connecté pour voir ce lien]

Je vais essayer d alimenter l'autre canal
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  tron_ic le Jeu 2 Avr 2020 - 18:03

Bonsoir Julien,

Note également qu'avec cette configuration les secondaires des transformateurs ne peuvent pas être flottant ! Autrement dit, une de leurs extrémités doit être raccordé à la masse.

Salutations. Tony


Dernière édition par tron_ic le Jeu 2 Avr 2020 - 20:30, édité 1 fois

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1402
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Jeu 2 Avr 2020 - 18:19

Tony,

Mon 0v au secondaire du transfo de sortie est bien relié à la masse. Je n ai pas essayé d inverser (mettre la masse sur le 16 ohm et la CR sur le commun)

...Mêmes symptômes sur l autre canal. Ça me sort le même bruit (je mesure 12V AC aux bornes du haut parleur)
J ai essayé d inverser les 2 grilles écran pas de changement
J ai inversé les 2 anodes (me retrouve en déphasage, plus de ronflement, le niveau de sortie est bas avec du souffle)
Inversion des 2 résistances de grilles... je me retrouve en phase et le ronflement est de retour.

Je joins le schéma de ma tag board pour voir s il n y a pas d erreur

[Vous devez être inscrit et connecté pour voir ce lien]

P(1) est la plaque de la première demi 6SL7
P(2) celle de la deuxième demi triode
G(2) la grille de deuxième demi triode
G1(1) grille 1 de la première EL 84
G1(2) grille 1 de la seconde EL 84
Idem pour les cathodes K(1) et K(2)


Dernière édition par juju35135 le Ven 3 Avr 2020 - 21:21, édité 2 fois
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Jeu 2 Avr 2020 - 18:34

Bonjour,

débranches donc la contre réaction générale, ça doit etre ça. Ok ça fonctionne sur d'autre amplis, mais il s'agit d'oscillations HF et autre, donc débranche, vérifie ce condo et la R qui la compose, si ça marche alors tu saura que ct bien ça, ensuite remettre une CR avec que la R de boucle,esaie une valeur plus élevée; puis le condo. Y doit y avoir un truc qui va pas

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Jeu 2 Avr 2020 - 18:49

Bonjour Shucondo, effectivement je n ai pas touché à la CR (branchée sur la sortie 16 Ohm du TRS
Je test ça demain (j ai remballe l ampli pour la soirée)
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Jeu 2 Avr 2020 - 18:55

En cas de pbm d'oscillation HF et autres, la CR générale et son circuit sont les premiers suspects, soit y a une erreur de phase, de valeur de composants, ou de taux qui peut etre trop important même si tu crois avoir tout respecté. Le transfo , le gain des tubes, ect font que la valeur de 1K et le condo peuvent etre excessif.

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Jeu 2 Avr 2020 - 19:51

Shucondo, et Toni je vous remercie pour vos conseils. Bonne soirée à vous et à demain pour la suite de mes essais
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  tron_ic le Jeu 2 Avr 2020 - 20:31

Bonsoir Julien,

As-tu référencé le chauffage filament à la masse ?

Tu ne peux enlever la Cr, et il faut la raccorder. Ceci dit je doute que ton problème vienne de là. Selon moi c'est très vraisemblablement dû à un mauvais référencement et/ou raccordement du TRS à ton étage de puissance

Essaie d'abord de mettre un seul canal en service.

Salutations. Tony


Dernière édition par tron_ic le Jeu 2 Avr 2020 - 22:18, édité 2 fois

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1402
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Jeu 2 Avr 2020 - 20:49

Bonsoir Tony,

Oui les filaments sont bien référencés à la masse, et les conducteurs sont torsades. Je n'allimentre qu'un seul canal à la fois

Mon TRA et la 5Y3 sont un peu juste pour un montage stéréo, quand ça fonctionnera j'en commanderai un second (double mono)

C'est ce transfo là [Vous devez être inscrit et connecté pour voir ce lien]

Amicalement Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Jeu 2 Avr 2020 - 21:15

Tony a écrit:Tu ne peux enlever la Cr, et il faut la raccorder. Ceci dit je doute que ton problème vienne de là. Selon c'est vraisemblablement dû à un mauvais référencement et/ou raccordement du TRS
mais si il peut enlever la CR momentanément, pour voir si l'oscillation cesse, TRS oui bien sur, vérifier...

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  iriaax le Ven 3 Avr 2020 - 10:02

Hello,

Un cas connu a envisager : l'induction du TS  sur les EL84 à proximité. Il suffit parfois de tourner le TS de 90° pour limiter celle-ci. Un test provisoire consiste à capoter à la masse les EL84 par une bonne tôle ou mu-métal.

_________________
Arnaud
iriaax
iriaax
Membre Bleu
Membre Bleu

Messages : 58
Date d'inscription : 28/03/2019
Localisation : Alsace

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Ven 3 Avr 2020 - 15:42

Bonjour à tous....j ai joue sur la contre réaction
- si on l enlève->plus de son du tout
- j ai augmenté sa valeur, de 1K à 10k
(avec 5k ça ronfle aussi)
Et là plus d oscillation parasite (une petite ronflete à 100 Hz, mesurée à même l enceinte avec mon téléphone et l appli Spectroid, Mon oscilloscope est en confinement ^^ je ne peux pas passer le chercher)


[Vous devez être inscrit et connecté pour voir ce lien]

Je vais rajouter une cellule de filtrage pour voir si ça diminue
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Ven 3 Avr 2020 - 15:51

Bonjour Julien,

je le savais, ce que tu as dû faire pour que ça fonctionne ne m'étonne pas du tout, au contraire; par contre, un ampli sans aucune CR fonctionne, fais du son, il a plus de gain et le son est plus ou moins bouché pas terrible, mais il fait du son, c'est obligatoire !
il faudra que tu évalue le taux de CR  que tu appliques à présent , sinus de 1KHz, tu mesures la puissance sans CR et ensuite avec sans changer le volume, si puissance réduite de moitié = 3 dB de CR , si puissance réduite au quart = 6 dB de CR.

Le choix de la bonne valeur est suivant le son que tu aimes, plus la CR est forte, plus le son parait pur mais devient froid...

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  iriaax le Ven 3 Avr 2020 - 16:06

à voir le schéma en tête de fil, il est normal que l'ampli ne fonctionne plus en ôtant la CR : l'étage d'entrée ne débite plus (à travers le secondaire du TS !).
De plus en modifiant la valeur de la résistance de CR on change la pola de l'étage d'entrée...

_________________
Arnaud
iriaax
iriaax
Membre Bleu
Membre Bleu

Messages : 58
Date d'inscription : 28/03/2019
Localisation : Alsace

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Ven 3 Avr 2020 - 16:34

Bonjour Iriaax,

tu as raison, c'est assez spécial comme schéma, s'il était possible de le modifier de tel façon qu'il puisse fonctionner sans CR dans un premier temps, ça faciliterai la réalisation, la preuve avec les déboires de Julien. Toux les schémas que j'ai réalisé avaient tous une R dans le circuit de cathode à la masse et la R de CR , donc séparer tout ça serait une bonne chose car le taux de CR est en pratique difficile à connaitre vu toutes les variables en jeu...

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Ven 3 Avr 2020 - 17:11

Bonjour, Iriaax et Shucondo

Effectivement le courant de cathode de l étage d entrée passe par le secondaire du transfo et du coup, effectivement j ai changé le point de fonctionnement de cet etage ; charge a 10k et non plus 1K...
Ça n oscille plus du tout.
J'ai pu réduire la ronflette avec une RC de plus
"mesure" pour info, ça ne vaut pas un vrai équipement de labo Smile

[Vous devez être inscrit et connecté pour voir ce lien]

Je vais tâcher de relever quelques tensions et les noter sur le schéma

Amicalement Julien


juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Ven 3 Avr 2020 - 17:31

En tant que valeur de R de cathode, 10 K c'est bcp trop , en valeur de R de CR , c'est peut-etre proche de l'idéale pour toi. Il faudrait modifier ce schéma pour avoir une R de cathode relié à la masse et une R de CR relié sur cette cathode.
EXEMPLE [Vous devez être inscrit et connecté pour voir ce lien]

Seulement ton schéma est different et pour l'instant je ne saurais t'en dire plus

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  Shucondo le Ven 3 Avr 2020 - 18:00

essaie de mettre une 2,7 ou 2,2 K sur les cathodes relier ensemble par la 100 OHM ou directement, donc cette R commune à la masse. Comme cela le point de fonctionnement devrait etre assez correcte, pour le moment. Une fois que c fait tu pourra faire fonctionner l'ampli sans CR et c'est tjrs interessant d'écouter le son que ça donne Smile ensuite tu as tout le loisir d'ajuster une CR avec la valeur de R qui conviendra

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 828
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Ven 3 Avr 2020 - 18:21

Shucondo,

Entièrement d'accord avec toi, avec la 10k je tourne en mode dégradé. Je dois avoir des 2,2 k en stock, faut que je les retrouve. Ci joint les tensions que j'ai relevés.

Le montage débite environ 86 mA (8,6 v sur la R de 100 Ohm de l'alim

[Vous devez être inscrit et connecté pour voir ce lien]

Amicalement Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Ven 3 Avr 2020 - 18:59

Je viens de mettre une 2,7 k reliée à la masse, sur la première cathode en lieu et place de la CR.
Ça marche, pas de bruit suspect, je constate que j ai plus de gain
(le petit bip quand je fait play-pause sur mon lecteur MP3 s entend plus fort)
Je suis à 5/30 en volume pour écouter en sourdine
Après je tourne avec une enceinte de test (récupérée sur une chaîne "hifi" des années 90s) je ne l ai pas branché sur mes colonnes Klipsch à bon rendement

Je te remercie pour tes conseils
Je ferai une écoute comparative demain
Bonne soirée
Julien




juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Push-Pull EL84 Empty Re: Push-Pull EL84

Message  juju35135 le Sam 4 Avr 2020 - 16:27

Bonjour à tous
Bon avec la 2,7 k cathode-masse sans CR
J'obtiens un son "lampe" caricatural
De grosses basses molles, son empatré
Pas terrible
Je rebranche la CR -> l oscillation est de retour
En mettant 10k en CR ça ne bourdonne plus
Mais les aigus sont agressifs

Je tente un truc non essayé sur mon TRS
Je référence le 16 ohm à la masse
Et je branche la CR (de 1k) sur le commun
L oscillation ne réapparaît pas
(J ai enlevé la 2,7 k de cathode)

Du coup je tourne avec le montage d origine
Le son est très correct plus linéaire, le mieux que j ai pu obtenir
Je ne sais pas le pourquoi du comment mais ça marche...

J avais une légère ronflette de 100hz
Maintenant il est "dead silent" je n entend plus rien l oreille collée sur l enceinte

Je l écoute un peu sur différents styles de musiques
Et ensuite virer les pinces crocos et ressouder tout ça

Julien

[Vous devez être inscrit et connecté pour voir ce lien]
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 100
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum