Problème 6CA7 EH sur ampli PrimaLuna Prologue One

4 participants

Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  Webelix Sam 18 Mai 2024 - 10:21

Bonjour à tous,

Voilà j’ai un petit problème de bruit de « ferraille » avec un quad de 6CA7 EH qui ont 50heures de rodage.
Je précise qu’ils sont montés sur un PrimaLuna Prologue One, qui normalement les acceptent.
Je n’ai aucun problème de son par contre, j’aime d’ailleurs beaucoup le son qu’ils dégagent par rapport à un quad EL34-B Tung-Sol.
Donc est-ce mes tubes qui sont défaillants ou est-ce un problème d’ampli ?

Merci pour vos retours

Webelix
Membre Bleu
Membre Bleu

Messages : 4
Date d'inscription : 17/05/2024

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  peter77 Sam 18 Mai 2024 - 14:10

Bonjour Webelix

Q’entends-tu par "bruit de ferraille " ? Le tube fait du bruit en se dilatant ? Ou est-ce un son qui sort des enceintes ?

peter77
Membre Bleu
Membre Bleu

Messages : 5
Date d'inscription : 18/12/2020

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  Webelix Sam 18 Mai 2024 - 14:50

Bonjour Peter,

C’est un bruit métallique venant des tubes.
Comme si les grilles internes vibraient.

Webelix
Membre Bleu
Membre Bleu

Messages : 4
Date d'inscription : 17/05/2024

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  francis ibre Dim 19 Mai 2024 - 10:09

Bonjour Webelix,

problème connu chez Sovtek et consorts (EH et les marques reissues), ce que tu entends c'est une vibration 50 Hz induite par le courant circulant dans le filament (chauffé en alternatif).
Ce courant crée un champ magnétique, qui fait vibrer une pièce du tube. Laquelle ?
- pas le filament lui-même, qui est en tungstène, non magnétique...

- pas la cathode : elle est en nickel, donc magnétique, mais portée à 850°C, température à laquelle le nickel est devenu non magnétique

- grille(s) : on entend ce type de vibration sur des valves redresseuses, qui n'ont pas de grille...

- plaque(s) : possible, elles sont en alliage de nickel, et leur température reste inférieure au point de Curie...

J'ai eu plusieurs fois ce phénomène sur des 5AR4 Sovtek, mais jamais remarqué sur d'autres tubes de la marque.
Et jamais non plus sur des tubes anciens. On dirait bien que c'est une exclusivité Sovtek !

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2750
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  Webelix Dim 19 Mai 2024 - 10:28

francis ibre a écrit:Bonjour Webelix,

problème connu chez Sovtek et consorts (EH et les marques reissues), ce que tu entends c'est une vibration 50 Hz induite par le courant circulant dans le filament (chauffé en alternatif).
Ce courant crée un champ magnétique, qui fait vibrer une pièce du tube. Laquelle ?
- pas le filament lui-même, qui est en tungstène, non magnétique...

- pas la cathode : elle est en nickel, donc magnétique, mais portée à 850°C, température à laquelle le nickel est devenu non magnétique

- grille(s) : on entend ce type de vibration sur des valves redresseuses, qui n'ont pas de grille...

- plaque(s) : possible, elles sont en alliage de nickel, et leur température reste inférieure au point de Curie...

J'ai eu plusieurs fois ce phénomène sur des 5AR4 Sovtek, mais jamais remarqué sur d'autres tubes de la marque.
Et jamais non plus sur des tubes anciens. On dirait bien que c'est une exclusivité Sovtek !

Francis

Bonjour Francis,

Donc mon problème n'est pas très grave.
Cela ne risque pas d'endommager mon ampli ?

Thierry

Webelix
Membre Bleu
Membre Bleu

Messages : 4
Date d'inscription : 17/05/2024

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  Webelix Sam 25 Mai 2024 - 8:11

Bonjour à tous,
Je viens de faire un essai avec mes 6CA7 EH , en changeant l’étage d’entrée composé de 2x 12AX7 et 2x 12AU7.
Je n’ai plus ce bruit métallique sur mes 6CA7 ou très peu !
Apparemment mon jeu de 12AX7 et 12AU7 qui posent problème sur les tubes de puissance sont des JJ série Gold.
Je ne comprends pas pourquoi !?

Webelix
Membre Bleu
Membre Bleu

Messages : 4
Date d'inscription : 17/05/2024

Revenir en haut Aller en bas

Problème 6CA7 EH sur ampli PrimaLuna Prologue One Empty Re: Problème 6CA7 EH sur ampli PrimaLuna Prologue One

Message  banzai Sam 25 Mai 2024 - 9:20

peut être que ces petites triodes sont microphoniques, cela arrive bien plus souvent qu'avec les lampes de puissance.

bien cordialement
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 3003
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum