Problème lorsque filaments en DC

+2
tron_ic
bias66
6 participants

Aller en bas

Problème lorsque filaments en DC   Empty Problème lorsque filaments en DC

Message  bias66 Ven 5 Jan 2024 - 2:15

Bonjour,

J'aimerais comprendre Jai essayé d'alimenter  en dc mon ampli que jai construit cest un single end 6l6 avec 6sl7  comme driver .jai installer un pont diode silcium avec une capa  4700 uf  pour metrre le 6.3Vac en Dc mais lorsque je branche le tout mon voltage chute a 4.8 volts pourtant mon transfo peut fournir 7A et mes tubes tirent 2,4A donc ya pas de problème, jai même changés les tubes mais rien ne fait pourtant j'ai déjà fait ca avec d'autres montages et je ne saisis pourquoi j'obtiens toujours 4.8 volts et j'ai vérifié aussi le pont et la capa. Si j'alimente le filament  en ac tout vas bien

yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  tron_ic Ven 5 Jan 2024 - 8:13

Bonjour Yvan,

Est-ce que ton enroulement filament AC est référencé à la masse quand tu alimente tes tubes ?

En Dc s'il doit y avoir une référence c'est bien sûr après le pont de diode.

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
Le Blog audio de Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 4791
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  Jef Ven 5 Jan 2024 - 9:01

Bonjour

Si votre problème est bâti sur la suite de ce fil  [Vous devez être inscrit et connecté pour voir ce lien]
un schéma du branchement filament effectué et une indication sur le transfo (tension) avant le pont de diode serait une excellente idée.... à mon avis

Bien à vous

EDIT : D'autre part, il faut bien être conscient que redresser la tension d'alimentation des filaments à l'aide d'un pont de diodes suivi simplement d'un condensateur donnera un résultat moins bon que de rester en alternatif
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 1752
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Ven 5 Jan 2024 - 12:03

Bonjour Bias66,

"ya pas d'problème" ??? ben si, tu viens de le constater !

En chauffage "alternatif" tes tubes consomment 2,4 A sur l'enroulement 6,3 V, et le courant qu'ils consomment est sinusoidal.

Mais en chauffage "continu", tes tubes consomment toujours 2,4 A en sortie du pont de diodes, en continu cette fois, mais le secondaire débite un courant qui n'est PLUS DU TOUT sinusoidal !
Ce courant est une suite de "pulses" très brefs, parce que les diodes ne conduisent que pendant 5 à 10% de la période, et rechargent le condo, qui lui débite pendant 90 à 95% du temps et se décharge donc lentement.

Conséquences :
- le courant EFFICACE fournit par le secondaire du transfo, est d'au moins 3 fois le courant continu consommé, donc en gros 7,2 A efficace...

- le courant crête (la pointe de chaque pic) fournit par le secondaire est d'au moins 10 fois le courant continu, donc 24 A !!!

C'est ce courant crête qui définit la chute de tension en charge, parce que c'est seulement sur les crêtes que les diodes peuvent recharger le condo !
Dans ton cas, ton secondaire fait en gros 0,1 ohm de résistance...
A vide il fournit à peu près U0 = 7 V, mais en charge avec débit de 7 A, la tension chute à : U0 – (I x R) = 7 – (7 x 0,1) = 6,3 V ac... parfait

Problème : avec le pont de diodes, il envoie des crêtes de 24 A, la tension chute à : 7 – (24 x 0,1) = 4,6 V ac...
Après redressement on a donc en gros : Udc = 4,6 x 1,414 – (2 x 0,75) = 5 V...

Visiblement pour toi c'est encore pire, puisque tu n'es qu'à 4,8 V, soit parce que la résistance du secondaire est d'un peu plus de 0,1 ohm, soit parce que tes diodes chutent plus de 0,75 V (les ponts moulés chutent souvent près de 1 V par diode, parce que deux diodes sont montées en série).

Conclusion : un enroulement prévu pour chauffage alternatif n'est jamais dimensionné pour supporter un chauffage en continu !

Deuxième point : après redressement et filtrage par condensateur, tu n'es PAS du continu, mais du "dents de scie" et tu obtiens un bruit de fonc grésillant (crépitant) très intrusif, bien plus gênant que le doux ronronnement à 50 Hz du chauffage alternatif...

Pour faire un "vrai" chauffage continu, il te faut un secondaire qui donne au moins 8 V / 10 A, et des diodes Schottky donc à faible chute (0,3 à 0,5 V).
Tu obtiens alors environ 9 - 10 V après redressement, et tu installes ensuite un régulateur qui va te donner tes 6,3 V parfaitement stabilisés.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty re filaments

Message  bias66 Ven 5 Jan 2024 - 15:24

Bonjour Francis,

Je te souhaite une nouvelle année remplie de beaux moments.

Comme toujours tes explications sont très clairse.J e vais alimenter mes filaments en 6.3 vac  mais quand j'alimente en 6.3 ac  j'obtiens 6.8 v ou 6.6 v.

Etant donné que la tension secteur varie toujours un peu  est- ce que placer une résistance de chaque coté a la sortie du transfo serait approprié ?

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Ven 5 Jan 2024 - 18:16

Bonjour Bias66,

j'allais justement te demander si tu avais bien les 6,3 v attendus !

Alors il est normal que tu aies 6,8 V vu que tu ne tires "que" 2,4 A sur ton secondaire prévu pour 7 A.
Avec 7 V à vide, et une chute de 0,1 x 2,4 soit 0,24 v environ, tu obtiens 6,76 V théoriques... avec les variations secteur tu es entre 6,6 et 6,8 V.

L'idée d'ajouter des résistances en série est très bonne, c'est exactement ce que je conseille et dans ton cas il te faudrait 0,2 ohm, donc deux de 0,1 ohm une dans chaque "branche" :
[Vous devez être inscrit et connecté pour voir ce lien]

Il y aura toujours quelques fluctuations liés au secteur, mais ce sera entre 6,2 et 6,35 V donc sans effet sur la durée des tubes.

L'autre solution, si tu veux passer en continu, est de réaliser des régulateurs associés à un petit transfo supplémentaire (bien dimensionné), ou d'installer un modulé tout fait comme ceci :
- en 4 A : [Vous devez être inscrit et connecté pour voir ce lien]

- en 6 A : [Vous devez être inscrit et connecté pour voir ce lien]

- en 10 A : [Vous devez être inscrit et connecté pour voir ce lien]

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty filaments dc

Message  bias66 Ven 5 Jan 2024 - 20:33

Merci Francis cest exactement la valeur de resistance a laquelle javais pensé.Pour linstant je vais yallé avec des resistances et plus tard je vais envisager la regulation.As tu regarder mon plan dampli que je tai envoyé!salutations . yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Ven 5 Jan 2024 - 20:55

Hello,

bias66 a écrit: As tu regardé mon plan d'ampli que je tai envoyé ?

Euh... non. Où ça ? pas vu dans mes MP ni dans mes mails... Shocked

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty plan dampli tubes

Message  bias66 Ven 5 Jan 2024 - 23:48

allo Francis je vais essayer de mettre mon plan dampli,je vois le nom du fichier jespere que ca marche ce coup ci.

[Vous devez être inscrit et connecté pour voir cette image]

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty transfo pour tube redresseur

Message  bias66 Sam 6 Jan 2024 - 3:49

Allo Francis jai tester le haut voltage de mon ampli mais lamperemetre de mon variac est allé au max je suis court circuit mais ya rien dendommager ,pour le transfo 5 volts que jai mis pour le tube redresseur je ne sais pas si je doit mettre le point milieu du secondaire au ground ou non .yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty erreur trouvé

Message  bias66 Sam 6 Jan 2024 - 4:47

Jai trouvé mon erreur cetait bien le tap sec du transfo 5v qui etait au ground erreur de débutant ,la sagesse est la somme de nos erreurs y parait.yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Sam 6 Jan 2024 - 11:52

Bonjour Yvan,

tu es vraiment trop matinal pour moi : je viens seulement de voir tes messages postés vers 3 - 4 heures ce matin...

Alors OUI, tu avais fais un court-circuit en mettant le point milieu à la masse : un peu plus haut je t'ai expliqué que l'enroulement 5 V est porté à la haute tension redressée, du fait de la présence de la valve !

Celle-ci n'a sans doute pas apprécié le court-circuit... Si elle a fait des arcs internes, elle est hélas presque morte...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty re filaments

Message  bias66 Sam 6 Jan 2024 - 14:27

Allo Francis je ne suis pas aussi matinal , je suis quebecois et on a 6 heures de decalage ,le tube redresseur fonctionne toujours pour combien de temps je ne sais pas. de toute facon cetait un vieux tube .Jai remis mon plan dampli mais je ne sais pas si tu peut le voir.Moi je le voit sur le post en tout cas .

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Sam 6 Jan 2024 - 16:15

Hello ami de la belle province !

j'ai vu ton schéma : sa simplicité absolue me plait.

Les deux triodes d'une 6SL7 en parallèle, ça donne une impédance de sortie assez basse pour attaquer la grille d'une KT88 en triode, sans créer de coupure haute (effet Miller).
Le gain obtenu par cet étage est de 35 dB ce qui est largement suffisant pour moduler à fond la grille de la KT88, avec seulement 1 V en entrée : parfait.

Détails :
- condo de découplage de cathode un peu trop petit au premier ET au deuxième étage...
Il faudrait presque 3 fois plus gros !
Disons qu'avec 100 ou 220 µF / 25 V pour la 6SL7 ça ira, de préférence en Elna Silmic-II qui sonne vraiment mieux que tous les chimiques connus...
[Vous devez être inscrit et connecté pour voir ce lien]
(tension de service plus élevée = musicalité encore meilleures)


Et 470 ou 1000 µF / 63 ou 100 V Elna pour la KT88...
On les trouve chez Banzai-Music, mais attention ils ne sont plus produits : c'est maintenant ou jamais !
[Vous devez être inscrit et connecté pour voir ce lien] (2 en parallèle)

Je ne pense pas que la tension de cathode, sur la R de 500 ohms, dépasse 50 V...
Donc des condos en 63 V suffiront.

Pourquoi si gros :
- en les calculant classiquement, avec Fc = 1 / (2 Pi RC ), on prend pour R la valeur de la résistance de cathode Rk...
- l'erreur est là : la R à prendre en compte est la mise en parallèle de l'impédance vue de la cathode du tube, et de Rk.
Et l'impédance vue de la cathode est en gros (Ra + Ri)/µ.
Pour la 6SL7, avec les deux triodes en parallèle, on a Ri = 44 kO/2 = 22 kO et Ra = 100 kO, et µ = 70
Ce qui nous fait 1,7 kO environ...
Et en parallèle avec Rk = 1,5 kO ça nous amène à 800 ohms en gros.

- deuxième erreur : on cherche à placer la coupure en-dessous de disons 15 Hz parce qu'on se dit que c'est assez bas en-dessous de la bande audio...
Mais on oublie que c'est la coupure GLOBALE de l'ampli qui doit être à 15 Hz à –3 dB !!!
Cette coupure globale est la résultante de plusieurs coupures, il n'est pas rare d'ne avoir 5 ou 6 dans un ampli.
Chacune d'elle doit par conséquent être située très très bas, disons entre 1 et 5 Hz (c'est mieux de les disperser plutôt que de les placer toutes à la même fréquence).

Dans ton cas il y a :
- coupure avec le Rk + Ck du premier étage
- coupure avec Rk + Ck du deuxième étage
- coupure basse du transfo
- coupure basse dans les circuits d'alimentation  (probablement deux coupures)

Partant de là, calculons le Ck du premier étage, avec R = 800 ohms et Fc = 2 Hz
C = 1 / (2 Pi R.Fc ) = 1 / ( 2 Pi x 800 x 2 ) = 100 µF... minimum...

Dernier point : un schéma sans l'alimentation... pour moi il manque l'essentiel !
Un ampli EST une alimentation, dont on module le débit grâce à un circuit, exactement comme un robinet règle le débit d'une pompe...
J'ai vu le robinet, mais ce qu'on entend, c'est la pompe  Very Happy

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty shema alim kt88

Message  bias66 Sam 6 Jan 2024 - 18:43

Allo Francis cousin francais. les premiers a avoir coloniser ma region etaient de france donc je suis  un peu francais quelque part genetiquement.Je suis impressionner par tes connaissances en audio moi jai pas de formation mais jaime apprendre et mon cousin de quebec mas aider a comprendre les amplis a tubes et des lectures aussi .Pour ce qui est des capas je pense trouver des elnas au canada, etant donné que banzai est en allemagne je dois leur demander si ils expedient au canada et a quel cout et jimagine quil y aura de la douane aussi ,Je tenvoi mon alim pour le kt 88 .Les 120 ohms a la sortie du transfo ne sont pas sur le shema.Peut-etre que 33 uf a la sortie du redresseur est un trop costaud .salutations yvan
Fichiers joints
Problème lorsque filaments en DC   Attachment
IMG_0796.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(88 Ko) Téléchargé 15 fois

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  Selkie_boy Sam 6 Jan 2024 - 18:50

Bonjour Bias66,
Pour toi le plus pratique est d’acheter chez Part Connexion. Ils sont au Canada (Ontario) et vendent des condensateurs Elna
[Vous devez être inscrit et connecté pour voir ce lien]
Les 470 sont “out of stock” Mai’s tu peux les remplacer par deux 220uf ou 330uf en parallèle.
Jean-Noël

_________________
Selkie, bricoleur d’ amplis à tubes et utilisateur de câbles, de résistances et de condensateurs choisis pour leurs qualités subjectives.

You bloomed like the rose of summer
And I held you in my arms
And in that knowing I found purpose
We walked on the stars
The world changes, we get older
What comes in love must leave in pain
And all the gifts we early treasure
The world takes away
Runrig
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 1683
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  francis ibre Sam 6 Jan 2024 - 19:07

Bonsoir à tous,

les premiers colons d'Amérique étaient sans doute des vikings puis des moines irlandais...

Mais tes "racines" françaises ne font aucun doute !
[Vous devez être inscrit et connecté pour voir cette image]

Si Bonaparte n'avait pas vendu la Louisiane, toute l'Amérique du Nord parlerait français... Shocked

Mais parlons de ton alimentation : il faut manger 5 fruits et légumes chaque jour...
sérieusement : tout est bien pensé, pas de souci.
Et NON un condo de 33 µF n'est pas trop gros pour la valve.

A mon avis, une 5U4GB (ou 5931) sera plus musicale qu'une 5AR4...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2768
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty Re: Problème lorsque filaments en DC

Message  fyl Sam 6 Jan 2024 - 19:25

Selkie_boy a écrit:
Les 470 sont “out of stock” Mai’s tu peux les remplacer par deux 220uf ou 330uf en parallèle.

Ou par deux 1 mF en série avec deux résistances de 200 K pour l'équilibrage.
fyl
fyl
Membre Bleu
Membre Bleu

Messages : 1513
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty capas 470 uf

Message  bias66 Sam 6 Jan 2024 - 19:34

Bonjour jean-noel, oui je connait parts connections ,je vais regarder chez mouser canada aussi .Salutations yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Problème lorsque filaments en DC   Empty calcul dimpedance pour la capa

Message  bias66 Dim 7 Jan 2024 - 1:47

Bonjour Francis,je comprends ton calcul pour le choix de la capa de cathode de la 6sl7 mais pour ton calcul dimpedance je ne suis pas certain est-ce que le calcul se presente comme ceci req= r1xr2/r1+r2 ce qui donne 2500000/3200 =781.25 ohm ,suis-je dans les patates ou correct.Au plaisir yvan

bias66
Membre Bleu
Membre Bleu

Messages : 139
Date d'inscription : 25/12/2023

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum