Alimentation filament 2a3

+2
Shucondo
méghoms
6 participants

Aller en bas

Alimentation filament 2a3  Empty Alimentation filament 2a3

Message  méghoms Lun 1 Avr 2019 - 16:46

Bonjour,

Je suis toujours avec le plus grand intérêt les discussion de ce (nouveau forum).
j'ai fait les transformations indiqués dans votre forum et sur les conseils avisés de F.Ibre sur mon se 2a3; encore merci.
Entièrement satisfait , j'ai souhaité modifié l'alim filament 2a3  ac qui me procure malgré le potar de hum un léger bourdonnement.

De plus cette tension ac ne dépasse 2,40 volt (seul tension faiblarde dans l'ampli) et curieux de d'entendre si ça peut encore améliorer. J'ai voulu passé en 2.50 volt Dc, à l'aide d'une alim pc sortie 3.3 volts, tension ramené a 2.5 volt à l'aide de résistances chutrices.

Une fois les résistances chutrices ajustées, contrôle tension filament effectué, branchement de l'appareil pour écoute et la surprise, les filaments des  tubes 2a3  ne rougit pas, aucune chaleur ne s'en dégage. Par contre les résistances chutrices son bien chaude. j'ai bien sur pas mis la haute tension en route et j'ai arrêté l'essai.
Ma question (bête peut-être) Ou passe ce foutu courant si ce n'est pas dans le filaments. Configuration: Cathode 2a3 relié à un potar d’équilibrage  hum, point milieu a une résistance 750 ohms découplé par condo elna silnic.

Merci

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  méghoms Lun 1 Avr 2019 - 17:15

Merci de bien ignoré ce message ; je n'ai pas les bonnes tension de filaments 2a3

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Shucondo Jeu 4 Avr 2019 - 20:56

Bonjour,

bien sur Francis te fera une réponse bien meilleur mais attendant voici la mienne.

Les filaments devraient etre bien rouge avec une tension DC de 2,5 V , alors comme tu as vérifié cette valeur au multi-mètre, l'explication est que tu dois avoir ce courant sous forme de pic avec rien entre ces pics, du coup le courant réel n'est pas fourni du tout.  
Comme il s'agit de pics d'assez haute fréquence, essai déja avec 10 micro sur le tube qui va lisser et restituer l'énergie pour avoir vraiment du continu, puis augmente le condensateur si nécessaire jusqu'a obtenir le rouge normal pour le filament et remesure la tension, pour vérifier Smile
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 940
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  francis ibre Ven 5 Avr 2019 - 10:41

Bonjour Méghoms,

ce qui t'arrive a une explication fort simple !

Pour chuter la tension de ton alim 3,3 V à la valeur de 2,5 V, avec une consommation de 2,5 A nominale, tu as dû installer des résistances de 0,32 ohm.
En effet : U = 3,3 - 2,5 = 0,8 V de chute, et R = 0,8 / 2,5 = 0,32...

Mais à froid le filament d'une 2A3 ne fait que 0,25 ohm à 0,4 ohm selon les fabricants ! (et même moins sur les premières versions)
Ton alim ne "voit" donc que 0,7 ohm dans le meilleur des cas, et elle devrait donc débiter 4,7 A au moins, et probablement plus près de 5 A, au démarrage...

Si elle est limitée à 3 A, alors elle passe en limitation de courant, et sa tension de sortie ne monte pas : voilà pourquoi tu ne vois pas tes filaments rougir.

Il te faut donc une alim capable de fournir le courant nécessaire au démarrage, pendant disons 30 secondes pour que le filament arrive à température, après quoi le courant sera revenu à la valeur nominale.
Une version 5 A est un strict minimum, et perso j'essayerais une version 8 A.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1297
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  tron_ic Ven 5 Avr 2019 - 10:45

Bonjour Meghoms

méghoms a écrit:j'ai voulu passé en 2.50 volt Dc, à l'aide d'une alim pc sortie 3.3 volts, tension ramené a 2.5 volt à l'aide de résistances chutrices.
Selon moi ce n'est pas une bonne solution que d'employer ce genre d'alimentation sur une triode à chauffage direct. De plus pour diverses raisons je trouve que c'est souvent pas très pratique à installer et pas vraiment dans la philosophie de ce genre d'appareil avec ce tube.

Ceci étant dit, le fil/cathode d'une 2a3 c'est 2,5V sous 2,5 Ampères ! Maintenant il est très facile d'y voir plus clair en insérant simplement un ampèremètre en série avec tes Résistances chutrices car il y à de forte chance que ton module s'écroule ou qu'il ne débite pas effectivement les 2,5A. Quel est sa puissance et comment tu as branché ce module ?

Salutations. Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2463
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Dim 7 Avr 2019 - 8:45

Messieurs, merci pour vos réponses.

Il semblerait en effet que je n'obtienne pas le courant nécessaire. pourtant cette alim est donnée pour 18a 3.3v. j'ai laissé tombé;  si A augmente U aussi et je recommence le jeu des résistances chutrice; c'est sans fin. J'ai lu sur des forum qu'il faudrait mettre peut être plusieurs fil orange de cette alim ensemble pour obtenir A suffisant.

Je me suis permis une écoute  quand même et manifestement cela apporte un plus, plus défini, plus de hum, passage appuyé des morceaux avec plus d'ampleur enfin bref musique vivante. Au vu des résultats; J'ai commandé tous le nécessaire pour construire une alim régulée a base de tip142 et tl 431  et si l'alim pc ne veut pas suivre je mettrais un tranfo.

voili voilou, je vous tiens au courant

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty cela paraissait si simple

Message  méghoms Mer 1 Mai 2019 - 12:33

Bonjour
j'ai donc fabriqué une carte régulation tip142 avec son radiateur et un ventilo de pc asservi par une résistance chutrice pour éviter qu'il soit bruyant. j'ai abandonné la tl431, malgré les ponts diviseur essayés je n'ai jamais obtenu 2.5 v, soit tjrs trop haut soit trop bas. J'ai asservi le tip 142 a un lm 317. Abandonné aussi l'alim pc bruyante.
Ts les tra à m'a disposition avaient des secondaires trop élevés et ça chauffer de trop. Je me suis rabattu sur 2 alim de modem fournissant du 12 v et non générateur de bruit.
J'ai viré le potar de hum, remplacer par deux 22ohms 5w, point milieu à la résistance de 750 ohms et à son condo de découplage. Réglage en dynamique 2.5 v des filaments et essaie.
Je retrouve les qualités de mon premier essais mais c'est bizarre "disons ça chevrote". Stop je démonte, contrôle des tensions.
Première surprise , les filaments des 6sn7 régulés sont à 5.7 volt alors que j'ai pas touché à ce réglage. je règle à 6.3 v et j'attribue a ce dérèglement la mauvaise qualité du son.
Je mesure la HT et la surprenant j'ai pris 30 volt de plus, je suis à 354v. Je rajoute 20 ohms sortie valve passant de 80 ohms à 100 ohms pour diminuer un peu la ht. (Est-que le fait d'utiliser moins de secondaire au tra peut faire remonter la HT?).
Attendez c'est pas fini hélas.
Re-essaie, tjrs pareil "ca chevrotte" puis poum l'ampli s’arrête. Stop démontage, et la je m'aperçois que la soudure de la résistance sortie valve a fondu.
je décide d'essayé l'ampli sur table, ttes les tensions filaments sont correctes et précises, seul ma ht est plus forte que d'habitude. A froid, je retrouve des tensions de fonctionnement habituels, anode 330 v, cathode 54 volt. j'attends un quart d'heure,et la surprise les tubes débitent bcp je me trouve à une tension d'anode à 276 volts et cathode à 78 volt, un peu moins pour la 2éme 2a3. Le fait de passer d'une tension alternative à une tension continue filament peut il expliquer ça?
Bon bref perplexe, je double la résistance de cathode 2a3 soit 1k5 ohms et re-essaie, mesure, et la ça fonctionne. (tensions relevés à 3/4 d'heure de chauffe : A 1 et 2; 328 volts cathodes 54 et 59 volt. Ecoute tous va bien.
Dernier détail et certainement pas des moindres je relève une tension aux grilles des 2a3 de 8 volts pour l'une et de 0.44 pour l'autre.
Devant ts ces déboires je n'ose plus trop utilisé l'ampli

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  tron_ic Mer 1 Mai 2019 - 13:20

Bonjour,

Je vois et je comprend qu'il doit y avoir un ou plusieurs problèmes juxtaposés ! Tu ne les vois probablement pas et dans ces conditions il te sera difficile d'aller sereinement plus avant !

Voici je que je te conseilles... Tu prends un peu de recul et tu fais ensuite un schéma complet et détaillé de ton appareil ! C'est un exercice indispensable pour que l'on puisse t'aider et aussi échanger sur " base " ! En plus je trouve que c'est un exercice qui te forcera à contrôler et revoir tout les points du circuit.

je sais, mais ce sera autrement plus constructif !

A tout bientôt. Salutations. Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2463
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2A3

Message  guytou Sam 25 Mai 2019 - 9:52

Bonjour meghom , tu as résolu tes problèmes ?

" Dernier détail et certainement pas des moindres , je relève une tension aux grilles des 2A3 de 8 volts pour l'une et de 0.44 pour l'autre. "  Un condensateur de liaison qui fuit ? Certains condensateurs sont réputés pour ça , les Jensen par exemple . Essayes de changer les tiens .

Sinon pour les chauffages de mes triodes , je n'utilise plus de régulateurs , mais je peux me le permettre car chez moi le secteur ne bouge pas . Je prends des transfos de récup dont je débobine le secondaire à la demande , et je mets derrière des cellules RCLC, avec des selfs à air de HP et un ou plusieurs 47000µF/16V . Si j'avais des 2A3 à faire , j'essaierais de dégotter deux transfos 6V , et je mettrais les primaires en série , j'aurais donc deux secondaires 3V .

Aussi cette tension de 2,5V correspond à celle d'un élément de batterie au plomb complètement chargé : à l'époque où ces tubes sont sortis , les tensions de chauffage , et même la HT , se faisaient beaucoup par batteries , dans les cinémas notamment . On peut trouver des batteries à un seul élément , ça se fait dans l'industriel , les navires ... Solution optimale pour un ampli " définitif " , mais pas forcément facile à mettre en oeuvre ...
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty filaments 2a3

Message  méghoms Dim 26 Mai 2019 - 9:31

Bonjour et merci.

Je me préparé a envoyer les plans comme me le demande Tony mais  trop occupé pour l'instant.

Est ce que je m'en suis sorti ? Sur mon secondaire transfo j'ai un intermédiaire 250 v sur le bobinage 330 v.  J'obtiens maintenant 280v sur les plaques des 2a3 et 45 v sur leurs cathodes. Bon ça marche mais je m'explique toujours pas l’emballement des tubes et la nécessité d'avoir du doublé les résistances de cathode de 750 ohms à 1k5.

L’écoute me laisse perplexe, tous est la avec un léger manque de définition et un grave un peu lourd. Quant au tension relevé sur les condos ,elles ont disparu, je pense à un courant grille des 2a3.

Voila , je fais suivre les plans.

La batterie , c'est bien mais j'avais fait un "monstre" avec alim batterie, et recharge automatique sous seuil de tension 10.8v, ben un jour ou l'autre ca fini par merder quel part alors maintenant je préfère des montage plus classique.

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2A3

Message  guytou Dim 26 Mai 2019 - 10:53

Re ,

 recharge automatique sous seuil de tension 10.8v ?  Ouillouillouille , une batterie au plomb chargée à 100 % c'est 12,6V à vide , à 12,3V elle est déchargée à 50 % , et à 12V elle est déchargée à 100% . à 10,8V ça fait un moment qu'elle est en décharge profonde , elle se dégrade , sulfate , si tu choisis ce seuil de recharge , ta batterie va tenir cinq ou six recharges , et puis après elle est morte ,  tu n'a plus qu'a la jeter ...

à noter ce que proposait Hiraga dans l'Audiophile : une  simple alim linéaire branchée en continu et calée sur la tension de flottage ( 13,6V) .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Dim 26 Mai 2019 - 11:14

Oui bon enfin bref, c'est du passé, mon monstre fonctionne trés bien avec une alim classique (tra pont de diode et condos). Je suis plus intrigué par la santé de mes 2a3, je me demande si elles n'ont pas pris un coup de chaud définitif.

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  tron_ic Dim 26 Mai 2019 - 11:50

Bonjour méghoms,

méghoms a écrit:Je suis plus intrigué par la santé de mes 2a3, je me demande si elles n'ont pas pris un coup de chaud définitif.
Je comprends. Toutefois, il est rare je pense qu'un coup de chaud (voir même plusieurs) détériorent ce genre de DHT. Ce qui devrait je pense être élucidé c'est le pourquoi de la valeur des RK (1,5K) !?

Un schéma de la configuration et des relevés des diverses tensions sera d'une grande aide.

Salutations. Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2463
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Selkie_boy Dim 26 Mai 2019 - 11:56

Bonjour mégohm,

Les tensions mesurées sur plaque et cathode sont les bonnes, mais sont elles stables ou varient elles? et as tu mesuré la Tension sur la grille des 2A3? Est elle différente de zéro ?

Le pronostique de Guytou (condensateur de liaison qui fuit) est le plus probable. Si tes amplis ont fonctionné un certain temps de cette façon, il est aussi probable que les 2A3 aient souffert.

Jean-Noel
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 834
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re 2a3

Message  méghoms Dim 16 Juin 2019 - 10:48

Bonjour messieurs,

Désolé pour le retard j’étais sur booké.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Je vous joins les plans ainsi que les tensions relevées après modifs et tensions  de 250 v sur tra. Ce ne sont que des dessins taper pas.
Guytou. C'etais 11.8v le seuil de recharge pour monstre sur batterie, j'ai la mémoire courte.

Pour une éventuelle fuite du condo liaison driver/2a3 vous remarquerez que la tension après modif 250v est retombé à 1.44v et 0.44vca me laisse pensé (hypothèse) que c'est les 2a3 qui génère cette tension. En ts cas merci de vos précieux conseils.

J'ai essayé aussi le condo transvere,un 20uf polypro (j'avais que ça), si les progrès mentionner dans les fils sur ce sujet était bien la, il me procurait aussi un aigu  sec et l'impression que les 2a3 saturer, cela a t'il pu les endommager?

Pièce jointes , écriture noir anciennes mesures tra 330v, en rouge modif après emballement tra 250v.
Merci

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Selkie_boy Lun 17 Juin 2019 - 0:01

méghoms a écrit:Pour une éventuelle fuite du condo liaison driver/2a3 vous remarquerez que la tension après modif 250v est retombé à 1.44v et 0.44vca me laisse pensé (hypothèse) que c'est les 2a3 qui génère cette tension. En ts cas merci de vos précieux conseils.

Les mesures faites sur ton ampli sont conformes au réseau de courbes de la 2A3 (230vHT, -45v, environ 30mA):
[Vous devez être inscrit et connecté pour voir ce lien] Mais 30mA n'est pas beaucoup. Il faut que tu fasses debiter plus à tes 2A3 en réduisant Rk.

Les mesures de la Tension sur la grille sont inquiétantes. Tu devrais trouver au maximum quelques millivolts.

2 possibilités:
-soit les condensateurs de liaison fuient (sont ils correctement dimensionnés en HT),
-soit tes 2A3 ont eu un coup de chaud quand tu as eu un problème de Tension de chauffage, (mais leur courant d'anode est conforme au spécifications ce qui est étonnant). Essayes d'intervertir les 2A3 canal droit et canal gauche pour voir si les valeurs mesurées sur la grille changent. Tu peux aussi reduire la résistance de fuite de grille à 100k.

Jean-Noel
PS a quoi sert les résistances de 46k et 4K en entrée. Est ce un attenuateur?
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 834
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Selkie_boy Lun 17 Juin 2019 - 0:26

J'oubliais

-3eme possibilité: un problème de câblage qui fait qu'il y a une différence de potentiel entre la masse locale de la 2A3 et la masse générale. Faire une mesure entre la grille de la 2A3 et la masse locale de la 2A3 pour confirmer si tu trouves les mêmes valeurs.

Jean-Noel
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 834
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty filaments 2a3

Message  méghoms Lun 1 Juil 2019 - 10:56

ts d'abord plan des alims filaments (oublié au dernier message)

[Vous devez être inscrit et connecté pour voir cette image]

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Lun 1 Juil 2019 - 11:24

Bonjour,

Avais une féniantite aiguë.

Les résistances 46k et 4k font office de potar fixe, la config c'est bibliothèque numérique wave, foobar, teac ud 501. Le réglage du volume d'écoute se fait donc sur foobar. Les condos sont des murdof 0.47uf 1200 vdc et ont moins de 3ans de service.

J'ai procédé aux mesures suivantes:

inversion des tubes 2a3, 160mv et 750mv, le problème varie d'un canal à l'autre , un tube plus fatigué que l'autre ?
Mise en parallèle  des deux résistance grille 2a3, valeur résultante 118 k. volt grille 0.1 et 0.4v. les mesures sont instables mais il semble que les grilles chargées par 118k fasse baisser la tension des grilles.

J'ai monté deux 2a3 b, celles qui m'avait été livré avec l'appareil, le voltage s'établit entre 10 et 30 mv difficile à mesurer c'est instable et ça varie ts le temps. En tout cas les mesures sont identiques sur les deux canaux.

Pas bien compris la mesure entre grille et masse locale, entre les deux point filament, 2.5 v, entre 1 point filament et masse  locale 44v et l'autre 47 v.
A noter qu'en remplaçant les 2a3 c par 2a3b les tensions anode cathode sont identique au volt prés 278 v et 44 v.

Pour le débit des tube j'aimerais bien le remonter mais chat échaudé craint l'eau froide. En tous cas merci de votre coup de main

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Selkie_boy Lun 1 Juil 2019 - 22:59

Bonsoir Meghoms,
méghoms a écrit:Les résistances 46k et 4k font office de potar fixe,
Ça n'est pas nécessaire techniquement, (elles risquent même de dégrader les performances) a moins que le réglage de volume de foobar ne soit pas suffisant à lui seul.

méghoms a écrit:J'ai procédé aux mesures suivantes:

inversion des tubes 2a3, 160mv et 750mv, le problème varie d'un canal à l'autre , un tube plus fatigué que l'autre ?
Mise en parallèle  des deux résistance grille 2a3, valeur résultante 118 k. volt grille 0.1 et 0.4v. les mesures sont instables mais il semble que les grilles chargées par 118k fasse baisser la tension des grilles.

J'ai monté deux 2a3 b, celles qui m'avait été livré avec l'appareil, le voltage s'établit entre 10 et 30 mv difficile à mesurer c'est instable et ça varie ts le temps. En tout cas les mesures sont identiques sur les deux canaux.
Bien, je pense que les coupables sont tes 2A3. Elles n'ont pas dû aimer tes essais de Tension de chauffage. Mieux vaut les mettre de côté et soit acheter des neuves soit remettre celles d'origine.

méghoms a écrit:Pour le débit des tube j'aimerais bien le remonter mais chat échaudé craint l'eau froide. En tous cas merci de votre coup de main
C'est parce que tes 2A3 sont défectives.
Avec ce point de fonctionnement, tu te situe en bas des courbes dans l'arrondi, et la puissance de tes ampli sera très faible (1W ou moins?) et la distorsion énorme.  

Une 2A3 en bon état fonctionne très bien entre 55mA et 60mA et te donnera le meilleur d'elle même.

Jean-Noel

_________________
-Analog or Death (D2 Mastering: Bill Inglot/Dan Hersch)

-My audio life is to make emotional shadows from sounds (Susumu Sakuma)

-...ainsi le son de l'équipement audio est ce que chaque audiophile dit qu'il est, n'ayant de validité que dans sa propre vision du monde audiophile ou dans la vision du monde de son groupe tribal (Julian Musgrave)
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 834
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Sam 6 Juil 2019 - 12:39

Bonjour Ecossais,

(46 et 4k) Dans ma configuration, elles sont nécessaires, la sortie dac  teac ud 501 ne possède pas de réglage de volume. J'avais fait autrement en balançant une bonne partie du signal à la masse mais Francis m'avait précisé à l'époque que je risquais de flinguer le préampl du teac d'ou ces résistances (même avec l'absence de découplage cathode de la première section triode).

Je suis repassé en 750 ohms cathode mais sur les 2a3b (celles qui n'ont pas surchauffés) j'obtiens  les tensions suivantes:  A 257v C 37v, 34v. je suis dans les courbes? En ts cas le son est bon.

je reste sur le secondaire 250v. Les causes de l'emballement des 2a3c? je n'est plus que le secondaire 5 v pour la valve en fonction dans le transfo. Est que le secondaire 330 v a pu remonter en l'absence d'utilisation des autres secondaires . Me suis-je pas retrouver avec ce secondaire qu'aurait bouffer un clown en remontant à 354 v aprés valve provocant la surchauffe des 2a3c ?

Bon si je suis dans les courbes, je laisse comme ça, je vais me racheter deux 2a3c, je les trouve supérieur au 2a3b.

Merci
jl

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Ven 19 Juil 2019 - 16:36

Bonjour Megoms,

ça te dérange pas plus que tes 317 T soient limités à 1,5A , alors que tes 2A3 tirent deux ampères et demi ?

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  tron_ic Sam 20 Juil 2019 - 9:10

Bonjour Guytou,
guytou a écrit:ça te dérange pas plus que tes 317T soient limités à 1,5A alors que tes 2A3 tirent 2A et demi ?
Notre ami méghoms associe le LM317 avec un Darlington de puissance un Tip 142 !

Salutations. Tony


Dernière édition par tron_ic le Sam 20 Juil 2019 - 11:04, édité 1 fois
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 2463
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Filament

Message  méghoms Sam 20 Juil 2019 - 10:39

Bonjour
Exact Tony (voir schéma),j'ai même du rajouté un ventilo, malgré un radiateur déjà conséquent.

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Sam 20 Juil 2019 - 10:39

Oups ! J'ai encore lu trop vite , autant pour moi !

[Vous devez être inscrit et connecté pour voir cette image]

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Sam 20 Juil 2019 - 10:57

Pas grave Guytou, et mes débits t'en penses quoi?

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Sam 20 Juil 2019 - 18:55

Re Meghoms , j'ai pas tout suivi , je reste sur l'avis d'Ecossais  , le courant de repos est calé bien faible . Sinon on dirait qu'il y a un " pet " quelque part dans ton montage , tu sais ce que c'est , souvent plus  on a le nez dessus , moins on le voit ... Une/des soudures pas franches ? Une résistance qui a pris un coup de chaud ? il faudrait tout vérifier méthodiquement , ya pas de raison  . Tu te sens de faire une photo du dessous ? Comme ça , au pif , je dirais ça vaudrait le coup de vérifier à fond tes Rk , maintenant qu'elles ont chauffé , quitte à les dessouder .

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Sam 20 Juil 2019 - 19:21

mégohms a écrit:je décide d'essayer l'ampli sur table, ttes les tensions filaments sont correctes et précises, seul ma ht est plus forte que d'habitude. A froid, je retrouve des tensions de fonctionnement habituels, anode 330 v, cathode 54 volt. j'attends un quart d'heure,et la surprise les tubes débitent bcp , je me trouve à une tension d'anode à 276 volts et cathode à 78 volt, un peu moins pour la 2éme 2A3. Le fait de passer d'une tension alternative à une tension continue filament peut il expliquer ça ?
Non , je ne le pense pas , tu mesures ton 2,5 alternatif , ton multimètre mesure à peu près de l'efficace ( voire mieux si c'est un True RMS ) et 2,5V en continu c'est pareil qu'en RMS pour la puissance de chauffage .


Dernière édition par guytou le Dim 21 Juil 2019 - 12:20, édité 1 fois

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Dim 21 Juil 2019 - 12:03

" Je décide d'essayer l'ampli sur table, toutes les tensions filaments sont correctes et précises, seule ma HT est plus forte que d'habitude .
A froid, je retrouve des tensions de fonctionnement habituelles, anode 330 v, cathode 54 volt. j'attends un quart d'heure,et la surprise les tubes débitent beaucoup , je me trouve à une tension d'anode à 276 volts et cathode à 78 volt, un peu moins pour la 2éme 2A3. Le fait de passer d'une tension alternative à une tension continue filament peut il expliquer ça?
Bon bref perplexe , je double la résistance de cathode 2a3 soit 1k5 ohms et re-essaie, mesure, et là ça fonctionne. (tensions relevées à 3/4 d'heure de chauffe : A 1 et 2; 328 volts cathodes 54 et 59 volt. Ecoute  , tout va bien. "


Re  , pourquoi HT plus forte ? Tu dis à la suite tensions habituelles , et puis en baisse puisque débit plus fort . Notes d'ailleurs que si ta HT varie de façon importante à cause des variations de débit des 2A3 , c'est valable aussi pour la HT des tubes d'entrée dans ton cas , et ça , ça simplifie pas ta recherche de panne . C'est aussi une raison qui me fait faire une alim totalement séparée pour les étages d'entrée sur tous mes amplis , pas seulement parce que ça sonne mieux .

- Doubler d'office tes Rk , ça c'est pas normal , tes deux tubes de puissance n'ont pas pu changer  de caractéristiques internes brutalement et ensemble  ! Il aurait mieux valu chercher la cause du sur-débit.

Et puis , tu as mis quoi en R série coté alim ? des R à couche , ou bobinées ? Les R à couche , sur un bon coup de chaud , peuvent dériver sévèrement à la baisse en valeur ohmique , et rester fonctionnelles un bon moment avec cette nouvelle valeur  , ce qui , à mon avis , n'est pas le cas avec des bobinées , qui de plus rajoutent un effet selfique qui va dans notre sens . à dessouder , et à vérifier scrupuleusement , moi je les changerais d'office pour des bobinées surdimensionnées , au prix que ça coûte , à cet endroit-là  .

C'est seulement une piste pour essayer de t'aider à distance, à vérifier chez toi .

Pour tes Rsérie alim , je ne sais pas ce que tu as mis , mais moi je mets ça d'office , par exemple :
ARC HS25 82R F Résistance bobinée, axial, 25 W,

.... Ou mieux en 50W , c'est encore un exemple :
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Lun 22 Juil 2019 - 8:44

salut Guytou

Les résistances alim étaient en série pour une valeur de 100 ohms. Elles n'ont pas brûlées, c'est la soudure qui a fondu. Il est vrai que je ne sais pas pourquoi les tubes ce sont mis a débiter autant (2a3c).

Depuis que j'ai changer de prise secondaire  pour la sortie 250 v je n'ai plus ces résistances cause plus besoin de chute de tension (regarde le tracé rouge sur shéma alim).

Et c'est je que j'ai fait avec les 2a3 b en réduisant rk à750 ohms, j'obtiens maintenant les tensions suivantes Anode 257v et cathode 34 v et 37 v a l'autre point filament (au lieu de 278v et 44v pour rk 1k5). C'est la que je voulais savoir si ça aller.

Les résistances de cathode 2a3 sont type to 220 a couche métal monter sur radiateur, leurs valeurs n'ont pas bougés. Il n'y a pas de composant noici

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  guytou Lun 22 Juil 2019 - 9:46

"j'obtiens maintenant les tensions suivantes Anode 257v et cathode 34 v et 37 v a l'autre point filament (au lieu de 278v et 44v pour rk 1k5). C'est la que je voulais savoir si ça aller. '

Re  , ça te fait un point de fonctionnement  de : Vak 222 V , ia 45mA , puissance dissipée 10W  , plutôt bas dans le réseau , Jean noel pourra nous en dire plus si il passe par ici .

- EDIT : il en a déjà parlé :

 "  Avec ce point de fonctionnement, tu te situe en bas des courbes dans l'arrondi, et la puissance de tes ampli sera très faible (1W ou moins?) et la distorsion énorme.  

Une 2A3 en bon état fonctionne très bien entre 55mA et 60mA et te donnera le meilleur d'elle même. "

Est tu toujours mécontent du son de ton ampli ? Parce que j'aurais des remarques à faire sur ce shéma , notamment le point de fonctionnement du premier étage .

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
surveilles ton égo , c'est ton meilleur ennemi

Si tu sais le pourquoi , le comment vient tout seul .
guytou
guytou
Membre Bleu
Membre Bleu

Messages : 578
Date d'inscription : 01/03/2019
Localisation : au pays du 51 ( avec deux glaçons)

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty Re: Alimentation filament 2a3

Message  Selkie_boy Mar 23 Juil 2019 - 0:21

Bonsoir mégohms,
méghoms a écrit:Et c'est je que j'ai fait avec les 2a3 b en réduisant rk à750 ohms, j'obtiens maintenant les tensions suivantes Anode 257v et cathode 34 v et 37 v a l'autre point filament (au lieu de 278v et 44v pour rk 1k5). C'est la que je voulais savoir si ça aller.

Les résistances de cathode 2a3 sont type to 220 a couche métal monter sur radiateur, leurs valeurs n'ont pas bougés. Il n'y a pas de composant noici
Tes 2A3b fonctionnent correctement mais sont un peu faibles (tubes usés). Pour gratter un peu de puissance tu peux essayer de reduire légèrement la R de cathode (680 ohms).
Mais le mieux serait de racheter de nouvelles 2A3c et de refaire fonctionner ton ampli comme avant avec enroulement HT de 300v mais avec une R de cathode plus elevée (910 à 1000 ohms mais à ajuster avec les tubes définitifs) pour obtenir un courant d'anode un peu en dessous de 55mA. Dans l'idéal avec ce point de fonctionnement il faudrait un transfo d'impedance légèrement plus elevée à environ 3 à 3,5kOhm.

Jean-Noel

_________________
-Analog or Death (D2 Mastering: Bill Inglot/Dan Hersch)

-My audio life is to make emotional shadows from sounds (Susumu Sakuma)

-...ainsi le son de l'équipement audio est ce que chaque audiophile dit qu'il est, n'ayant de validité que dans sa propre vision du monde audiophile ou dans la vision du monde de son groupe tribal (Julian Musgrave)
Selkie_boy
Selkie_boy
Membre Bleu
Membre Bleu

Messages : 834
Date d'inscription : 01/03/2019
Localisation : Bonnie Scotland

Revenir en haut Aller en bas

Alimentation filament 2a3  Empty re

Message  méghoms Dim 20 Oct 2019 - 16:38

Bonjour Guytou, Bonjour Ecossais
J'ai été pris par le temps mais je vais remettre cet ampli en ordre.
Pour l'alim, j'ai commandé des résistances bobinées de 100 ohms à 220 ohms 25 w pour descendre la tension d'alim a 300 volt (en reprenant le secondaire 330 v). Pour les cathodes j'ai pris aussi des résistances de 820 ohms à 1 kohms me permettant au besoin des combinaisons. Pour les tubes c'a fait longtemps que j'ai reçu 2* 2a3c neuves. Les transfos de sortie par contre j'ai pas de 3 k juste mes 2k5 de M. Mercier que je tiens à conserver.
Guytou je croyais que le fonctionnement de mon 1er étage étais bon, mais tes conseils sont les bienvenue

méghoms
Membre Bleu
Membre Bleu

Messages : 32
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum