Ampli Yves COCHET AL3

+10
audion23
juju35135
lamouette
Luckram
Vintage02
Jesse
banzai
francis ibre
GG14
Cayin
14 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Ampli Yves COCHET AL3 Empty Ampli Yves COCHET AL3

Message  Cayin Mar 20 Juil - 23:59

Bonjour

J'ai besoin de votre aide.
J'ai fait l'acquisition d'un ampli Yves COCHET AL3. Je souhaite remplacer les tubes de puissance. L'ancien propriétaire a mis des 6l6 au lieu des el34 prévus d'origine.
Pouvez-vous me dire si le bias est automatique ? Je n'ai pas trouvé de potards de réglage de polarisation. Sur le schéma, à part des résistances fixes et des condensateurs, je ne vois pas non plus de système autobias.
Je suis un peu perdu, je compte vraiment sur vous pour m'aider...

Merci d'avance

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  GG14 Mer 21 Juil - 7:50

Pouvez-vous me dire si le bias est automatique ?

Oui, pour des EL34
GG14
GG14
Membre Bleu
Membre Bleu

Messages : 2799
Date d'inscription : 28/06/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  francis ibre Mer 21 Juil - 11:26

Bonjour Cayin,

sur les amplis Cochet, la polarisation des tubes de puissance est automatique : chaque tube a sa propre résistance de cathode, de 680 ohms en général sur les AL1 et AL2.
Sur le modèle AL3 dont je n'ai pas le schéma, il est fort probable que la même valeur soit utilisée.

Avec des EL34, câblée en Ultra-Linéaire et alimentée sous 450 V environ, cette valeur de Rk va faire travailler les tube avec 65 mA au repos, et grille polarisée à –40 V environ...

Avec des 6L6GC, dans les mêmes conditions, les tubes auront un débit de l'ordre de 55-58 mA, grille vers –38 V...

Tu peux facilement contrôler cette polarisation en mesurant la tension aux bornes de chaque résistance de cathode.
Cette mesure te permettra de voir si les tubes débitent normalement ou au contraire s'ils sont usés, de voir si leur appairage est correct, et tu pourras même en déduire le courant de repos de chaque tube : I = Umesurée / Rk...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1591
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Mer 21 Juil - 23:54

Merci Francis pour ton aide.

Dès mon retour à la maison, je regarderai le schéma et je procéderai aux mesures.
J'étais habitué au système d'autobias des Audiomat, qu'on perçoit bien à l'allumage. Quand j'ai allumé l'AL3 pour la première fois, ce n'était pas le cas. Je pensais donc qu'il était à bias fixe.
Je ne savais pas qu'une simple résistance pouvait ajuster un bias et faire générer un même courant dans chaque tube. Des tubes, même appairés, ont des caractéristiques jamais vraiment identiques...
Ce sujet est vraiment passionnant, j'aurais vraiment aimé mieux comprendre la polarisation des tubes. Je m'y perd un peu avec la multitude d'informations sur le net.
Cayin

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  banzai Jeu 22 Juil - 7:01

Cayin a écrit:
J'étais habitué au système d'autobias des Audiomat, qu'on perçoit bien à l'allumage. Quand j'ai allumé l'AL3 pour la première fois, ce n'était pas le cas. Je pensais donc qu'il était à bias fixe.

Bonjour,

qu'entends tu par :"qu'on perçoit bien à l'allumage" ? j'avoue ne pas bien comprendre.

tres bonne journée
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 842
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Jeu 22 Juil - 7:17

On entend des relais s'enclencher au bout de quelques secondes...

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  banzai Jeu 22 Juil - 7:19

d'accord. ceci n'a rien à voir avec la polarisation, me voilà rassuré.
banzai
banzai
Membre Bleu
Membre Bleu

Messages : 842
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Ven 23 Juil - 20:49

Je reviens vous donner des nouvelles. J'ai remplacé les tubes 6l6 par des el34 pour le remettre à l'état d'origine. Le son est nettement mieux.

Par contre, j'ai toujours un bruit assez occasionnel lorsque l'ampli est chaud, comme un vinyle (alors que je suis en dématérialisé) qui crépite lorsque j'envoie du son dans l'ampli. Le son qui saute très rapidement et très perceptible quand il y a des voix. Aucun bruit quand je met le son sur pause. J'ai changé de preampli, ainsi que tous les petits tubes d'entrée et c'est toujours le même problème.
Les composants ont l'air en bon état visuellement...

Est ce que vous avez déjà rencontré ce type de problème ?

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Jesse Ven 23 Juil - 20:53

Bonsoir.

Changes tous les condos Wink

Cordialement.

Jesse jocolor

_________________
Achetez ce que propose votre portefeuille et gardez ce que vos oreilles aiment !
Jesse
Jesse
Membre Bleu
Membre Bleu

Messages : 3443
Date d'inscription : 12/01/2020
Age : 51
Localisation : 94

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Ven 23 Juil - 22:52

Merci pour ce conseil. J'ai aussi constaté que le transformateur d'alimentation est très chaud après 1h de fonctionnement. Surtout au niveau de la base.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Ven 23 Juil - 22:57

[Vous devez être inscrit et connecté pour voir cette image]

Une petite photo d'illustration

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Vintage02 Ven 23 Juil - 23:05

Cayin a écrit:Merci pour ce conseil. J'ai aussi constaté que le transformateur d'alimentation est très chaud après 1h de fonctionnement. Surtout au niveau de la base.

Il faudrait faire des mesures avec un thermomètre laser pour avoir une valeur à différents endroits (un transfo d'alimentation ayant plusieurs enroulements secondaires) ... De ma petite expérience, une température de 50°C ~60°C n'est pas forcément anormale ... Mais il faudrait prendre aussi des mesures de tensions, mais attention les hautes tensions sont dangereuses. Personnellement lorsque je le fais, l'ampli est sur une planche de bois, le moins du voltmètre à la masse et je mesure avec une "main dans le dos" et personne d'autre autour (même pas un animal de compagnie) ... Ces mesures pourraient être utiles mais il faudrait aussi le schéma avec les tensions prévues par le concepteur.

_________________
"Être vieux c'est avoir oublié qu'on a été enfant et ne plus savoir s'amuser avec pas grand chose"

Le subjectivisme n'écarte pas la part d'objectivité, c'est la maitrise des sensation-ressentis au service de l'objectivité.
Merci Jimbee ...
Vintage02
Vintage02
Membre Bleu
Membre Bleu

Messages : 2732
Date d'inscription : 04/01/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Ven 23 Juil - 23:24

D'autres photos [Vous devez être inscrit et connecté pour voir cette image]

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Jesse Ven 23 Juil - 23:36

C'est vrai qu'il est "marrant" cet AL3: je ne m'en rappelais plus Rolling Eyes

Je sais pas si il "passe" la NFC 15-100...

... mais avec du pognon car ce n'est pas la grille metallique (quand elle est mise) qui va proteger contre les contacts indirects Exclamation

Jesse jocolor

_________________
Achetez ce que propose votre portefeuille et gardez ce que vos oreilles aiment !
Jesse
Jesse
Membre Bleu
Membre Bleu

Messages : 3443
Date d'inscription : 12/01/2020
Age : 51
Localisation : 94

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Luckram Ven 23 Juil - 23:51

Bonjour,

 Bien joli cet AL3 !
 Au sujet des "crépitements" à chaud, j'ai eu quelque chose de semblable sur un ampli.
 C'était un support de tube préampli qui était en défaut, et son changement avait résolu le problème.
 Le bruit est-il sur les 2 canaux ?
 Ce n'est qu'une piste parmi d'autres...

 Cordialement

_________________
De la musique avant toute chose
Luckram
Luckram
Membre Bleu
Membre Bleu

Messages : 555
Date d'inscription : 01/03/2019
Localisation : Lozère

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Sam 24 Juil - 0:00

Merci pour vos retours.
Le son de cet ampli est vraiment excellent. Il y a beaucoup d'air, une bonne hauteur des chanteurs et une puissance phénoménale. J'ai pas envie de le laisser tomber... Il faut vraiment que j'ouvre le dessous pour prendre des mesures. Je ne sais pas encore comment je vais le positionner. Y-a-t-il des connaisseurs de cet ampli sur Lyon ?
J'ai aussi le préampli P3 qui sera retubé bientôt.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Sam 24 Juil - 0:03

Je pense que ce sont les 2 canaux car ces petits crépitements s'entendent plutôt en face de moi. Je viens de mettre un peu de bombe de contact dans les supports et je referai une écoute demain

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  banzai Sam 24 Juil - 9:32

Cayin a écrit:Je reviens vous donner des nouvelles. J'ai remplacé les tubes 6l6 par des el34 pour le remettre à l'état d'origine. Le son est nettement mieux.

Par contre, j'ai toujours un bruit assez occasionnel lorsque l'ampli est chaud, comme un vinyle (alors que je suis en dématérialisé) qui crépite lorsque j'envoie du son dans l'ampli. Le son qui saute très rapidement et très perceptible quand il y a des voix. Aucun bruit quand je met le son sur pause. J'ai changé de preampli, ainsi que tous les petits tubes d'entrée et c'est toujours le même problème.
Les composants ont l'air en bon état visuellement...

Est ce que vous avez déjà rencontré ce type de problème ?

Bonjour, deux questions:

- d'ou viennent les EL34 ?
- les cordons audio passent au dessus comme sur la photo ?

banzai
banzai
Membre Bleu
Membre Bleu

Messages : 842
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Sam 24 Juil - 11:50

Ce sont des e34l appairés. J'avais perçu ce problème avec les anciens tubes 6l6 aussi.
Je ne vois pas trop comment faire passer les câbles rca autrement. Je fais de sorte qu'ils ne touchent pas le transformateur.
Hier soir j'ai mis de la bombe de contact dans les supports de tubes et j'ai l'impression qu'il y a une amélioration. Je referai une écoute dans la journée.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Luckram Sam 24 Juil - 14:40

Bonjour Cayin, et à tous,

Cayin a écrit:Hier soir j'ai mis de la bombe de contact dans les supports de tubes et j'ai l'impression qu'il y a une amélioration.
Si le souci vient bien de là, l'amélioration ne sera que partielle et transitoire. Il est alors nécessaire de changer les supports pour des neufs de bonne qualité.

Tu peux tenter une manip toute simple en mobilisant trés doucement le(s) tube(s) pour voir si les craquements viennent de là. Gaffe à ne pas trop monter le volume pour ne pas risquer de mettre les HP en péril...

Pour les cables passant au dessus du transfo, je pense que ça pourrait générer de la ronflette plutot que des craquements, mais bon...on voit parfois des choses bizarres... Wink

Il y a aussi la possibilité d'une soudure défaillante sur le circuit imprimé, sans que le support lui-méme soit en cause.
Le coté bilatéral du phénoméne et son absence hors-modulation, laissent à penser que ce n'est peut-étre pas si simple.

Il faut aussi vérifier que les cables sont hors cause !

_________________
De la musique avant toute chose
Luckram
Luckram
Membre Bleu
Membre Bleu

Messages : 555
Date d'inscription : 01/03/2019
Localisation : Lozère

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Sam 24 Juil - 21:52

Ce sont des pistes intéressantes à explorer. Jeudi j'aurai plus de temps pour faire un diagnostique plus détaillé.
Connaissez vous un réparateur sur Lyon qui connaît bien cet ampli ? Les condensateurs sont ils difficile à trouver ? J'ai la notice de montage en ma possession.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  lamouette Dim 25 Juil - 8:52

bonjour
Il ne faut pas chercher à monter les mêmes condensateurs , si tu les trouve ils seront déjà à moitié rincés.
Les condos ont progressé, autant en profiter , il n'y aura aucune difficulté à trouver des remplaçants.
Seuls les chimiques sont à changer.
lamouette
lamouette
Membre Bleu
Membre Bleu

Messages : 3849
Date d'inscription : 08/12/2020

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Dim 25 Juil - 11:03

Bonjour
C'est noté pour les conseils. Pouvez vous me donner un site où je peux trouver les condensateurs chimiques ?

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  lamouette Dim 25 Juil - 17:35

chacun commande où il veut , je commande chez Farnell parce que ça arrive très vite et sans surprise.
Donnes nous la listes des valeurs , des types et tensions de tes condos , nous pourrons te conseiller.
lamouette
lamouette
Membre Bleu
Membre Bleu

Messages : 3849
Date d'inscription : 08/12/2020

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  juju35135 Dim 25 Juil - 17:43

Bonjour,

Comme les condos sont sur circuit imprimé, respecter l'entraxe entre les 2 broches et pour les "gros" qui ont l'air assez serrés bien faire gaffe au diamètre...

Un "recapage" ne vas pas faire de mal, mais pour les craquements je serais plus de l'avis de Luckram, cad faux contact sur support ou soudure défectueuse...

Après c'est délicat à diagnostiquer car il ne s'agit pas d'une panne "franche", au fait la bombe contact a t elle améliorée les choses ?

Cdt,
Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 889
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Soudures...

Message  audion23 Dim 25 Juil - 18:31

Bonsoir tous.

Peut-être un coup de fer sur toutes les soudures des condos de l'alim...

Soudure sèche qui a évoluée avec le temps...

De toute façon si j'ai bien vu sur les photos, la date de fabrication remonte à 30 ans, donc les changer pas si  idiot !

Montre une photo côté circuit imprimé pour que l'on t'aide pour l'empatement des condos.

Steph
audion23
audion23
Membre Bleu
Membre Bleu

Messages : 264
Date d'inscription : 20/03/2019
Age : 61
Localisation : Creuse

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  lamouette Dim 25 Juil - 18:50

j'ai un Al2 de cette époque et les condos sont morts , ça ne se voit pas de l'exterieur mais le son est éteint et ça ne vient pas des lampes. Je ne dis pas que ton problème vient de là mais de toute façon il ne faut pas ésperer sur l'intégrité des condos.
lamouette
lamouette
Membre Bleu
Membre Bleu

Messages : 3849
Date d'inscription : 08/12/2020

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  juju35135 Dim 25 Juil - 19:04

....
Oui d'accord avec vous, des électrolytiques de +30 ans ils sont forcément "rincés"
Les changer améliorera le fonctionnement et le rendu de l'appareil....
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 889
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  dk31 Dim 25 Juil - 19:43

Bonjour Cayin,

  Bel ampli!

  Sur les ampli Cochet, il est courant de faire passer les câbles sous l'ampli, les fiches étant en façade. Il y a une plaque en tôle sous l'ampli, vissée au châssis. Modulation ou HP, si le câble n'est pas trop épais, ça passe bien si les pieds en caoutchouc ne sont pas trop écrasés (surtout derrière vu le poids des transfos). Pieds à changer éventuellement. Le mien (un ALUN) est "monté" en plus sur stabidome, ça laisse encore un peu plus de place. Aucun grésillement ni ronflette avec les câbles en dessous... si ça vient de la.

  Les condensateurs HT, s'ils ressemblent à ceux de l'ALUN, ont chacun 4 pattes à souder au lieu de deux, un peu en trapèze. J'avais retrouvé les mêmes  (SIC-SAFCO) en neuf il y a quelques années, pas donnés, mais identiques (sauf la couleur doré => noir), donc montés sans problèmes. Sinon, il faut bricoler un peu si tu les remplaces par des capas "modernes" avec seulement 2 pattes. Attention, ils sont assez serrés, donc ne pas en prendre de plus gros.

En regardant tes photos, il me semble que tes Capas HT sont de type différent des miens, avec sans doute 3 pattes en périphérie (le "-") et une patte centrale (le "+"). J'en ai encore des comme ça en découplage et pour la pola négative, pas changés....A confirmer.

  Je ne connais pas l'AL3 (double PP?). Sur l'ALUN, la polarisation est manuelle, pas automatique: un seul potar pour les 2 tubes de chaque canal (6550/KT88), il faut donc des tubes bien appairés (au moins 2 paires correctes) et régler soigneusement (55 mA chez moi). Il y a une résistance de 10 Ohms sur chaque cathode.

  Enfin, le TRA chauffe assez modérément en usage "domestique", je pose la main de dessus sans problème, juste tiède. En poussant le volume, ça monte un peu. Mais bien sur, ce n'est pas le même ampli (simple PP) et ça dépend de la polarisation des tubes.

     Denis

dk31
Membre Bleu
Membre Bleu

Messages : 113
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Luckram Dim 25 Juil - 23:29

Bonsoir à tous,

  En relisant ce fil, je me demande si le problème ne pourrait pas venir de la source. ( absence du parasite hors modulation...)
  Cayin, tu nous dis avoir aussi le préampli P3 qui sera " bientot retubé". Est-ce lui qui qui précéde ton AL3 ?

  Sinon, on peut toujours changer les condos d'alim d'emblée, vu leur age, mais on peut aussi les mesurer en capa et ESR auparavant, ainsi que les résistances du filtre.
  Et d'abord mesurer les tensions HT et les débits de chaque tube pour vérifier qu'on est dans les tolérances.
  Ce serait plus pertinent AMHA que des remplacements "pour voir".

  Le schéma de cet ampli est pas évident à trouver...

Cdlt,
 Jean-Michel

_________________
De la musique avant toute chose
Luckram
Luckram
Membre Bleu
Membre Bleu

Messages : 555
Date d'inscription : 01/03/2019
Localisation : Lozère

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Dim 25 Juil - 23:53

Merci à tous pour vos réponses.
J'ai l'impression que les micro coupures ont disparu suite à l'utilisation de la bombe de contact dans les supports de tubes.

Par contre, j'ai toujours le transfo d'alimentation qui chauffe beaucoup, ainsi que les 2 gros condensateurs noirs du fond. Les condensateurs verts sont également très chauds après 1h de fonctionnement. Les tubes de puissance ont des températures correctes.

Je crois que je suis parti pour un recapage complet avec remplacement des supports de tubes. Je pense faire appel à un professionnel sur Lyon.

Je suis en déplacement jusqu'à mercredi. Je publierai les schémas de montage. Je pense être parmi les seuls à les posséder.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  lamouette Lun 26 Juil - 19:55

à mon avis Yannick Mahé les a aussi , il a travaillé pour HP Systèmes et James Engard qui les distribuait. Il a une rubrique sur le forum.
lamouette
lamouette
Membre Bleu
Membre Bleu

Messages : 3849
Date d'inscription : 08/12/2020

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  juju35135 Lun 26 Juil - 20:44

Bonsoir Cayin,

2 gros condensateurs noirs du fond. Les condensateurs verts sont également très chauds après 1h de fonctionnement.

Pour les composants verts, pas d'inquiétude...il s'agit de résistances de puissance, le fait qu'elles chauffent est tout à fait normal.

Par contre un condensateur qui chauffe c'est anormal, et pourrait tirer du courant supplémentaire sur le transfo d'alim.

Cependant je n'arrive pas bien à voir les distances sur tes photos, peut-être sont ils "proches" des tubes et donc simplement chauffées par rayonnement...

La chaleur est ellle "uniforme" sur les deux condos concernés ?

Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 889
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Lun 26 Juil - 21:18

Bonjour Juju35135,

Les 2 condensateurs sont chauds et sont éloignés des tubes et du transfo d'alimentation.

J'ai l'impression qu'il y a quelques traces de poudre blanche sous ces condensateurs. C'est peut-être de la poussière ? Par contre, ils ne sont pas bombés.

Jeudi je demonterai la plaque sous l'ampli pour observer les éventuelles traces de brûlures...

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Lun 26 Juil - 21:38

En tout cas, j'adore ce que j'entends. Le grave est abyssal pour un ampli tubes. Il dépasse les amplis transistors que j'ai possédés (audio analogue grand Maestro et electrocompaniet AW250DMB).
Je perçoit même une meilleure focalisation. Je pense que les Telefunken 6211 y sont aussi pour quelque chose.
Par contre, je préfère nettement mon preampli passif Sonic Euphoria PLC par rapport au preampli P3 qui me semble plus grossier et qui fournit beaucoup trop de gain.
Cependant, j'ai cessé les écoutes car je ne suis pas certain de sa fiabilité et j'aimerais le garder longtemps...

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Jesse Lun 26 Juil - 21:49

Bonsoir.

Comme je l'ai dis en debut de post: changes TOUS tes condos electrochiques (pas les ceramiques ou de "type film" genre WIMA), ils sont tous HS  Exclamation

La "poudre blanche", comme le font des piles quands elles sont oxydees, etc en sont bien le signe  Twisted Evil

Tout ce que tu risques a continuer d'utiliser ton ampli ainsi est qu'il prenne feu...  Crying or Very sad

Quand les condos seront neufs: le phenomene de chauffe va disparaitre comme par "magie" et ton ampli sera apte a fonctionner normalement  Smile

Tu pourras alors prendre les mesures et effectuer les reglages qui s'imposent  Wink

Il va sans dire qu'il va falloir bien verifier toutes les soudures car la chauffe provoque des soudures seches et vice-versa  Rolling Eyes

Le mieux etant d'en profiter pour changer les supports de tubes et repartir avec des tubes neufs prevus pour l'ampli  Cool

Apres seulement, on peut voir ce qui pourrait etre fait  Surprised

"Ne pas mettre la charrue avant les boeufs" en quelque sorte  Evil or Very Mad

Cordialement.

Jesse jocolor

_________________
Achetez ce que propose votre portefeuille et gardez ce que vos oreilles aiment !
Jesse
Jesse
Membre Bleu
Membre Bleu

Messages : 3443
Date d'inscription : 12/01/2020
Age : 51
Localisation : 94

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Cayin Lun 26 Juil - 22:01

jessedivais a écrit:Bonsoir.

Comme je l'ai dis en debut de post: changes TOUS tes condos electrochiques (pas les ceramiques ou de "type film" genre WIMA), ils sont tous HS  Exclamation

La "poudre blanche", comme le font des piles quands elles sont oxydees, etc en sont bien le signe  Twisted Evil

Tout ce que tu risques a continuer d'utiliser ton ampli ainsi est qu'il prenne feu...  Crying or Very sad

Quand les condos seront neufs: le phenomene de chauffe va disparaitre comme par "magie" et ton ampli sera apte a fonctionner normalement  Smile

Tu pourras alors prendre les mesures et effectuer les reglages qui s'imposent  Wink

Il va sans dire qu'il va falloir bien verifier toutes les soudures car la chauffe provoque des soudures seches et vice-versa  Rolling Eyes

Le mieux etant d'en profiter pour changer les supports de tubes et repartir avec des tubes neufs prevus pour l'ampli  Cool

Apres seulement, on peut voir ce qui pourrait etre fait  Surprised

"Ne pas mettre la charrue avant les boeufs" en quelque sorte  Evil or Very Mad

Cordialement.

Jesse jocolor

Bonsoir

Je pense que tu as entièrement raison. Je vais jouer la carte de la prudence et suivre tes recommandations.

Cayin
Membre Bleu
Membre Bleu

Messages : 28
Date d'inscription : 01/05/2021

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  juju35135 Lun 26 Juil - 22:02

Oui, les traces blanches celà peut être de l'électrolyte qui a fuit par l'event de sécurité et a ensuite séché...
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 889
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  Jesse Lun 26 Juil - 22:08

"Prudence est mère de sûreté" Twisted Evil

Je pensais exactement a ce qu'a dit juju35135 Cool

Et ceci est typique des condos qui chauffent ou deviennent meme brulants...
... avant de prendre feu Exclamation

Si tu tiens a ton ampli, a toi de "voir": apres tu pourras l'ecouter Very Happy

Bon recapage  Wink

NB: photos d'un recapage/deratingsur un PCB de lecteur CD avec des NICHICON UKA (condos bleu clair) ->

[Vous devez être inscrit et connecté pour voir cette image]

Jesse jocolor

_________________
Achetez ce que propose votre portefeuille et gardez ce que vos oreilles aiment !
Jesse
Jesse
Membre Bleu
Membre Bleu

Messages : 3443
Date d'inscription : 12/01/2020
Age : 51
Localisation : 94

Revenir en haut Aller en bas

Ampli Yves COCHET AL3 Empty Re: Ampli Yves COCHET AL3

Message  frermaboul Mar 27 Juil - 18:53

Bonjour Cayin

Les condos utilisés sur l'AL2 sont à l'origine de marque CEF et possèdent une embase métallique (à 3 picots, soudés sur le circuit imprimé) qui constitue le pôle négatif du chimique. Le + étant situé au centre.
Le problème est qu'Yves Cochet se servait de ces 3 picots pour effectuer des liaisons sur son plan de masse ...
On peut supposer qu'il en est de même sur l'AL3.
Si tel est le cas, il faudra donc être très attentif à "reconstituer" ces liaisons si tu effectues le remplacement des condos d'origine par des modèles classiques à 2 bornes (+ et -)
Les chimiques situés juste en aval du pont à diode "prennent très cher" en raison du courant pulsé violent généré par ce pont. Ce sont en général ceux qui souffrent le plus et ils sont à remplacer en priorité (ce qui n'exclut pas le remplacement des autres ...).
Dernier point : sur les 6 ou 7 AL2 que j'ai eus entre les mains, le transfo d'alim (fait par Chrétien) atteignait toujours une température élevée après quelques heures de fonctionnement. Aucun transfo n'a jamais été détruit !
Cordialement

Dominique

frermaboul
Membre Bleu
Membre Bleu

Messages : 3
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum