Dépannage ampli NAD

2 participants

Aller en bas

Dépannage ampli NAD Empty Dépannage ampli NAD

Message  xsou Ven 18 Déc 2020 - 17:40

Bonjour,

J'utilisais mon ampli Nad C725Bee depuis de nombreuses années sans problème particuliers.

Depuis quelques temps, lors de l'allumage, j'entendais des relais s'affoler et claquer plusieurs fois puis l'ampli se mettait en fonction, normalement. (Je pouvais  apercevoir sur l'écran NAD C725BEE puis 'protect" apparaître très rapidement). Bref, cela fonctionnait et je m'en accommodais.

Les choses sont tout autre désormais: dès que j’allume l'ampli j’entends en plus un "ploc" sur les enceintes. Immédiatement après le collage d'un relais j'entends encore un autre "ploc".

J'entends les mêmes plocs, et lorsque j'active/désactive les haut parleurs avec le switchs de commutations HP On/Off en face avant
L'ampli fonctionne ensuite normalement et quelques fois il se met en protection.

Au casque, j'entends la même chose que sur les enceintes. Bref, il en petite forme mon ampli! Sad

Je ne connais ni l'origine, ni la gravité (à part pour les enceintes!) de la panne et à mon petit niveau 0 je n'ai pu prendre qu'une série de mesures au multimètre. Du reste est-ce dû à des condos / transistors hs?

De ce que j'ai pu constater:

Les tensions en sortie de transfo sont symétriques bien que supérieures annoncées sur le schéma. Les autres tensions mesurées en d'autres points des circuits ne paraissent pas erratiques

Avec mes remerciements pour votre aide
Fichiers joints
Dépannage ampli NAD Attachment
C725Bee Powerboard.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(139 Ko) Téléchargé 16 fois
Dépannage ampli NAD Attachment
C725BEE AMP.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(189 Ko) Téléchargé 14 fois
Dépannage ampli NAD Attachment
C725BEE PREAMP.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(182 Ko) Téléchargé 11 fois

_________________
Ampli Nad C725Bee - CD Nad C515 Bee - Cabasse Jersey MT360
Dynaudio BM5A

xsou
Membre Bleu
Membre Bleu

Messages : 2
Date d'inscription : 17/12/2020

Revenir en haut Aller en bas

Dépannage ampli NAD Empty Re: Dépannage ampli NAD

Message  ytabouret Sam 22 Jan 2022 - 14:43

xsou a écrit:Bonjour,

J'utilisais mon ampli Nad C725Bee depuis de nombreuses années sans problème particuliers.

Depuis quelques temps, lors de l'allumage, j'entendais des relais s'affoler et claquer plusieurs fois puis l'ampli se mettait en fonction, normalement. (Je pouvais  apercevoir sur l'écran NAD C725BEE puis 'protect" apparaître très rapidement). Bref, cela fonctionnait et je m'en accommodais.

Les choses sont tout autre désormais: dès que j’allume l'ampli j’entends en plus un "ploc" sur les enceintes. Immédiatement après le collage d'un relais j'entends encore un autre "ploc".

J'entends les mêmes plocs, et lorsque j'active/désactive les haut parleurs avec le switchs de commutations HP On/Off en face avant
L'ampli fonctionne ensuite normalement et quelques fois il se met en protection.

Au casque, j'entends la même chose que sur les enceintes. Bref, il en petite forme mon ampli! Sad

Je ne connais ni l'origine, ni la gravité (à part pour les enceintes!) de la panne et à mon petit niveau 0 je n'ai pu prendre qu'une série de mesures au multimètre. Du reste est-ce dû à des condos / transistors hs?

De ce que j'ai pu constater:

Les tensions en sortie de transfo sont symétriques bien que supérieures annoncées sur le schéma. Les autres tensions mesurées en d'autres points des circuits ne paraissent pas erratiques

Avec mes remerciements pour votre aide

Bonjour,

Déterrage, mais on se sait jamais, si ça peut être utile...

J'ai eu les mêmes effets sur un NAD3020B, j'ai dû remplacer l'interrupteur marche-arrêt dont les contacts étaient dévastés Crying or Very sad
Voir ici par exemple :
[Vous devez être inscrit et connecté pour voir ce lien]

Cordialement,
Yves

ytabouret
Membre Bleu
Membre Bleu

Messages : 88
Date d'inscription : 12/01/2022
Age : 68
Localisation : 18260 THOU

Revenir en haut Aller en bas

Dépannage ampli NAD Empty Re: Dépannage ampli NAD

Message  xsou Sam 22 Jan 2022 - 14:57

Bonjour Yves,

Merci beaucoup pour cette idée. Ce n'est malheureusement pas un inter "poussoir" classique comme celui qu'on voit sur le lien que tu as envoyé mais un de ces inter "modernes" momentanés.

Bien à vous,

Alex

_________________
Ampli Nad C725Bee - CD Nad C515 Bee - Cabasse Jersey MT360
Dynaudio BM5A

xsou
Membre Bleu
Membre Bleu

Messages : 2
Date d'inscription : 17/12/2020

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum