probléme sur mon module mc YBA

2 participants

Aller en bas

probléme sur mon module mc YBA Empty probléme sur mon module mc YBA

Message  altec59 Sam 13 Jan 2024 - 16:31

Bonjour et bonne année,

Je posséde un module MC YBA pour cellule phono , celui-ci est en panne car une voie de fonctionne plus .
En effet en le démontant et en testant le tranformateur incriminé à l'ohmétre la valeur à l'entré du transfo est de 32 ohms et j'ai 1 en sortie.

Pouvez vous me dire si il y a moyen de trouvé un transfo identique à celui qui est hs , à part de demander à YBA .

Merci d'avance pour vos réponses , ce module me sert pour mon AT33EV et denon 301 MK2  , le ratio est de 1:15  .

Bonne journée.
Fichiers joints
probléme sur mon module mc YBA Attachment
IMG_20240113_160819.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(115 Ko) Téléchargé 17 fois
probléme sur mon module mc YBA Attachment
IMG_20240113_160728.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(91 Ko) Téléchargé 8 fois
probléme sur mon module mc YBA Attachment
IMG_20240113_160750.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(106 Ko) Téléchargé 5 fois

altec59
Membre Bleu
Membre Bleu

Messages : 12
Date d'inscription : 31/05/2022

Revenir en haut Aller en bas

probléme sur mon module mc YBA Empty Re: probléme sur mon module mc YBA

Message  fyl Sam 13 Jan 2024 - 16:53

Tester un petit transfo au multimètre n'est jamais une bonne idée : on fait passer du courant continu dans une structure conçue exclusivement pour de l'alternatif et on magnétise le tout, flinguant la réponse et les performances dudit. Heureusement on peut le démagnétiser facilement...



fyl
fyl
Membre Bleu
Membre Bleu

Messages : 1483
Date d'inscription : 13/06/2021

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum