Poudre dans mes tubes.

2 participants

Aller en bas

Poudre dans mes tubes. Empty Poudre dans mes tubes.

Message  retraité691 28/1/2023, 11:13

Bonjour à tous,

J'ai besoin de vos conseils pour les tubes de mon ampli. Cela fait maintenant quelques mois que ce dernier n'est plus en service faute de temps et l'autre jour j'ai constaté que sur mes 4 tubes JJ 300B et sur un seul tube cbs 5692 une poudre grisâtre s'était déposée sur les plaques à l'intérieur des tubes (voir photos).

J'ai mis l'ampli sous tension et fait tourner quelques CD sans constater d'anomalies. Je me demande quel est ce phénomène et dois-je m'inquiéter?

[Vous devez être inscrit et connecté pour voir cette image]

Merci pour vos conseils et bonne journée.

_________________
- Enceintes LEEDH Ether.
- Ampli PSE 300B.
- Lecteur CD diy sur base CD PRO 2 LF.
- Câbles Ecosse.

retraité691
Membre Bleu
Membre Bleu

Messages : 23
Date d'inscription : 12/11/2021
Age : 73
Localisation : Rhône

Revenir en haut Aller en bas

Poudre dans mes tubes. Empty Re: Poudre dans mes tubes.

Message  francis ibre 29/1/2023, 00:01

Bonsoir Retraité691,

les "plaques" horizontales que tu montres sont ce qu'on appelle les espaceurs, en mica. On les désigne souvent par "mica" tout court.

Ils sont traités avec un revêtement d'alumine, c'est peut-être cela que tu vois sur ces micas ?

Bien sûr, si cette couche grise n'était pas présente avant, alors c'est peut-être un mauvais signe :

- soit de surchauffe : le revêtement de cathode s'évapore et se condense sur les micas !
Mais si c'était le cas, le dépôt serait concentré vers le centre du tube, et il n'y en aurait quasiment pas au bord du mica...

- soit de prise d'air : dans ce cas le flash du getter s'oxyde, et devient une poudre blanche qui se disperse dans le tube.
Si le flash brillant de tes tubes est devenu tout blanc, ils sont morts...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 2660
Date d'inscription : 07/03/2019
Localisation : à côté de ses pompes

Revenir en haut Aller en bas

Poudre dans mes tubes. Empty Re: Poudre dans mes tubes.

Message  retraité691 29/1/2023, 06:13

Bonjour Francis,
Comme je l'indiquais précédemment l'ampli n'a pas fonctionné depuis plusieurs mois (environ 1 an) et cet aspect blanchâtre n'existait pas avant.
On peut donc à priori éliminer la surchauffe.
La prise d'air, pourquoi pas, je vais vérifier l'aspect du "flash". Si c'est cette option je n'aurais vraiment pas de chance car 4 tubes de touchés sur 6 (trois 300B et un 5692)!
Donc "relamping", qui ne sera pas aisé vu les difficultés actuelles d'approvisionnement.
Merci pour tes informations.

Gérard

_________________
- Enceintes LEEDH Ether.
- Ampli PSE 300B.
- Lecteur CD diy sur base CD PRO 2 LF.
- Câbles Ecosse.

retraité691
Membre Bleu
Membre Bleu

Messages : 23
Date d'inscription : 12/11/2021
Age : 73
Localisation : Rhône

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum