Le DAC TDA1541A de JE Labs

3 participants

Aller en bas

Le DAC TDA1541A de JE Labs Empty Le DAC TDA1541A de JE Labs

Message  tron_ic Mer 6 Jan 2021 - 18:24

Bonsoir à tous,

C'est avec plaisir que je découvre un des dernier article du Blog de JELABS qui date du 15 décembre 2020 !

En effet, il y décrit un DAC Nos qu'il semble beaucoup apprécier et cela ne m'étonne pas vraiment car bien que totalement obsolète la puce TDA 1541A que je connais assez bien fait partie selon moi des puces de conversion les plus musicale.

Vous trouverez les détails de ce DAC ici : https://jelabs.blogspot.com/2020/04/tda1541-nos-dac.html

Le DAC TDA1541A de JE Labs Tda15411

Le DAC TDA1541A de JE Labs Dacboa11

Le DAC TDA1541A de JE Labs 6cg7da11

Le DAC TDA1541A de JE Labs Tubeda11

Le DAC TDA1541A de JE Labs Dacbre11

Salutations. Tony




Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
Le Blog audio de Tony
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 4555
Date d'inscription : 02/03/2019
Localisation : Switzerland VD

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

Le DAC TDA1541A de JE Labs Empty Re: Le DAC TDA1541A de JE Labs

Message  LaurentM Sam 20 Mar 2021 - 22:51

Très intéressant ce DAC. Merci pour le lien Very Happy


Laurent

LaurentM
Membre Bleu
Membre Bleu

Messages : 2
Date d'inscription : 08/02/2021
Age : 49
Localisation : Liège, Belgique

Revenir en haut Aller en bas

Le DAC TDA1541A de JE Labs Empty Re: Le DAC TDA1541A de JE Labs

Message  tweety6207 Lun 26 Fév 2024 - 13:13

Bonjour a tous ,

Pour commencer désolé de remonter ce topic vieux de deux ans .

J'ai construis ce Dac, et c'est d'ailleurs ma toute première construction à tube.

J'apprécie beaucoup le son de cet appareil encore plus avec le mod lampizator.

Mais malheureusement dés la mise en marche un bruit de 50 à 100 hz se fait entendre.

J'ai essayer plein de solutions trouvées sur le net :
torsader :
- les fils AC
- les fils de chauffage

Vérifier si boucle de masse mais je pense pas.

J'ai aussi déconnecter la masse à l entrée d un coté seulement ( reconnecter depuis ).

La seule chose qui a atténuer cette ronflette étais de déconnecter la terre ( je sais question sécurité pas terrible )

Le fait de manipuler le couvercle du dac jouais aussi sur le son ( comme des parasites) .

je peux envoyer une photo du montage si ca peux aider.

Je possède multimètre et un oscillo ( qui me sert uniquement de réglage ampli )  jamais fait de meures avec.

Merci a vous, encore désolé pour le déterrage.

edit :

Après test, c'est bien du 100hz que j entends dans les enceintes et ceux dès l'allumage de l'appareil...

tweety6207
Membre Bleu
Membre Bleu

Messages : 1
Date d'inscription : 18/10/2022

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum