pédale G92TT

4 participants

Aller en bas

pédale G92TT Empty pédale G92TT

Message  FENDER7627 Ven 7 Oct 2022 - 11:48

Bonjour à toutes et à tous
j'ai découvert ce forum il y a très peu de temps et je le trouve déjà très intéressant et très constructif
je suis un petit bricoleur en électronique et j'aimerais avoir un peu d'aide de votre part pour résoudre une panne sur un multi effet guitare "le G92tt de chez zoom" qui posséde un préampli avec deux lampes de AX17
déjà un point positif pour moi ,j'ai récupéré le plan
je ne suis pas suffisamment équipé pour détecter les pannes
je résume la situation
la pédale se mets en route aussitôt l'interrupteur enclenché , tout s'allume normalement pour les programmations ,les changement de bank nickel
,sauf que pas de son ,aucun signal ne rentre dans la pédale; les 2 lampes du préampli AX17 ne s'allume pas du tout
j'ai tester l'alimentation du préampli "12 volt mesuré" après sortie de diodes , la tension sur les anodes est de 6 volts broche 1 et 6 le reste n'est pas alimenté ? les masse 4 et 5 sont bien relié au chassis ? les lampes ne s allume pas filaments pas alimenté en tension
merci à l'avance pour recevoir de votre part un début de solution à ce genre de panne
bonne journée

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Ven 7 Oct 2022 - 21:38

Bonsoir Fender7627,

bienvenue sur le forum bleu.

Il faudrait le schéma de l'engin, sans quoi on ne peut faire que des suppositions...

A priori, je penserais à un défaut sur une (ou des) alimentation.
Il y a forcément :
- une alimentation 6,3 V (ou 12,6 V) pour le chauffage des filaments, que tu dois voir rougir (un point lumineux au centre du tube)

- une alimentation "haute tension" pour les anodes, qui peut ici être "limitée" à seulement 24 ou 48 V... mais sûrement pas 6 V !

Ces alimentations sont nécessairement protégées par des fusibles : il va falloir les repérer et les tester...
Impossible d'en dire plus pour l'instant.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Sam 8 Oct 2022 - 8:52

Bonjour Francis
merci d'avoir répondu
je vais essayé d'envoyer des photos des schémas alimentation et préampli ,car les documents en Pdf ne passent pas
l'alimentation de la pédale est faite par une alimentation de 15v continu
après vérif ,jai bien les 15 volts en entrée cette tension est envoyé au circuit préampli pour en sortir du 12 volts pour alimenter la partie lampes,quand au fusible je n'en vois aucun d'apparence
pour l'historique de la panne ,après l'achat du pédalier G9 il fonctionnait avec l'alimentation d'origine (zoom 15 v ovac 1.5 A) aucun souci.
Peu de temps aprés ,je trouvais que le transfo était chaud au touché , ensuite il a arrêté de fonctionner,j'en ai déduit qu'il avait rendu l'âme
j ai acheté une alimentation compacte pouvant délivré de 12v à 24v j'ai adapté le 15v 4.5 amp pour cette pédale et depuis cette pédale est tombé en panne de lampes
voilà

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Sam 8 Oct 2022 - 9:49

[Vous devez être inscrit et connecté pour voir cette image]

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Sam 8 Oct 2022 - 9:53

les images de sont pas trés nettes désolé
mais en voit bien l'alimentation en -12 et + 12 volt sur les lampes
la tension n'est pas forte le but c'est la coloration du son par les lampes et non pas avant tout l'amplification

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Sam 8 Oct 2022 - 10:15

Bonjour,

oui les tubes sont alimentés entre +12 et –12 V pour ce qui est des électrodes.

MAIS : il leur faut une autre alimentation, pour le chauffage du filament.
Le tube ECC83 s'alimente soit en 12,6 V entre bornes 4 et 5, soit en 6,3 V entre borne 9 d'une part et bornes 4-5 ensemble d'autre part.

La première chose à faire est de contrôler au voltmètre la présence (ou non) de cette tension de chauffage (probablement continue)

S'il n'y a pas de chauffage, le tube ne passe pas la modulation, évidemment !

Et il y a forcément un fusible sur les alimentations, c'est obligatoire (norme). Il en existe au format CMS que tu ne peux donc pas distinguer des autres composants !
Il faut donc le schéma COMPLET pour chercher la panne...
Et sur ton schéma je ne vois même pas les filaments (bornes 4-5 et 9), et pas non plus leur alimentation, forcément !

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Sam 8 Oct 2022 - 10:31

les bornes 4 et 5 et 9 sont relié ensemble à la masse DANS CE MONTAGE
oui pour le fusible si c'est un cms il faut désouder alors ?

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Sam 8 Oct 2022 - 10:46

Re-bonjour,

FENDER7627 a écrit:les bornes  4 et  5 et 9  sont relié ensemble à la  masse  DANS CE MONTAGE

ABSOLUMENT PAS !!!!
C'est impossible : si 4, 5 et 9 sont à la masse, le tube reste froid et aucun signal n'est jamais passé par ce tube !

[Vous devez être inscrit et connecté pour voir cette image]

J'ai encerclé en rouge le symbole du filament du tube, connecté entre 4 et 5, avec une borne à +12 V et l'autre à la masse, le point central borne 9 étant "en l'air" donc non connecté.
Si tu ne vois pas le filament rougir, c'est forcément que l'alimentation +12 V est défaillante...

Et si tu trouves une continuité (0 ohms) entre les 4, 5 et 9 et la masse, c'est que cette alimentation +12 V est en court-circuit, donc régulateur mort...




...pour le fusible si c'est un cms il faut désouder   alors ?

Exact... et ressouder le nouveau fusible... et si tu n'as pas l'équipement nécessaire, ça va être difficile.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Sam 8 Oct 2022 - 11:54

Merci beaucoup Francis pour ces explications elles me sont très précieuses
Bonne journée à bientôt

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  kirikoo Dim 9 Oct 2022 - 21:10

Le manuel technique peut être téléchargé ici:
[Vous devez être inscrit et connecté pour voir ce lien]

kirikoo
Membre Bleu
Membre Bleu

Messages : 3
Date d'inscription : 04/08/2021

Revenir en haut Aller en bas

pédale G92TT Empty Alimentation des filaments de la pédale GT

Message  Stoge Mer 12 Oct 2022 - 9:21

Bonjour,

Les filaments sont alimentés par du -12V

Cordialement

Stoge
Membre Bleu
Membre Bleu

Messages : 1
Date d'inscription : 10/09/2022
Age : 73

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Mer 12 Oct 2022 - 13:39

Bonjour à tous,

oui, tout à fait, Stoge.

Je n'ai vu qu'une seule alimentation pour tout le monde, symétrique en +12 / –12 V avec deux régulateurs TA7812S et TA7912S... (voir page 36 du service manual)
Les filaments sont alimentés directement par le –12 V.

A partir des +12 et –12 on a deux filtres RC, avec 620 ohms + 47 µF, et qui donnent le +12tubeV qui alimente les anodes, et la –12tubeV qui alimente les cathodes.
Avant les régulateurs, on a un redressement filtrage avec deux 4700 µF.

Et en amont, tout cela est connecté (connecteur CN402B) au circuit imprimé principal (main PCB) sur le connecteur CN402A (c'est logique...).
Le courant vient presque directement de la prise "jack" d'alimentation, il y a seulement :
- un filtre antiparasite LC sur chaque ligne
- un contact SW400A... qui d'après la liste page 44-45 est le Power-Switch situé en façade

Je ne vois de fusible nulle part.

Avec un simple voltmètre il est très facile de vérifier la présence (ou non) de tension tout au long de ces circuits d'alimentation.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Ven 14 Oct 2022 - 6:13

Merci Francis, Stoge et Kirikoo pour cette analyse
oui effectivement je n'ai trouvé aucun fusible cms
je vais à nouveau tester ce circuit , et regarder les tensions et surtout au niveau des deux TA 7812s(+ 12v) et TA 79012S(-12 volt)
bonne journée à tous
CDL

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Ven 14 Oct 2022 - 8:50

Bonjour Francis
j'ai effectué des relevés de mesure tension sur les 2 lampes 12xA7
j'ai relevé pour commencer entre JP401 et JP402 ( page 36 du manuel) : 12 volts
ensuite la tension entre les plots des 2 lampes
A 1 Cath 1
1 et 3 : 6.5 v

A 1 Filament -
1 et 4 : 6.5v

A 1 Masse
1 et 5 : 6.5v

A 2 Cath 2
6 et 8 : 6.5v

A2 filament
6 et 4 : 6.5v

bonne reception



FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Sam 15 Oct 2022 - 10:39

Bonjour Fender 7627,

si tu veux qu'on y arrive il va falloir être beaucoup plus précis et rigoureux dans ce que tu écris, parce que là ce n'est pas clair du tout !
Ton voltmètre doit être sur le calibre 20 V DC (mesure de tension continue).


FENDER7627 a écrit: j'ai relevé pour commencer  entre   JP401 et JP402   ( page 36 du manuel) :  12 volts

- une tension se mesure entre deux points, avec en général un point "à la masse" qui sert de référence.
Donc quand tu dis "entre JP401 et JP402" je comprends que tu as fais UNE SEULE mesure, ayant mis une pointe du voltmètre sur JP401, et l'autre pointe sur JP402...
Dans ce cas tu devrais obtenir 24 V !!!! pas 12...
Mais peut-être as-tu fais DEUX mesures distinctes ?
Si oui, alors il faut indiquer DEUX valeurs !
- entre JP401et masse : +12 V ? je le souhaite...
- entre JP42 et masse : –12 V ? je le souhaite aussi...

Passons maintenant aux mesures "autour" des lampes 12AX7 :

ensuite  la tension entre les plots des  2 lampes  
       A 1           Cath 1
       1   et     3   :   6.5 V

Là aussi ça ne renseigne quasiment pas !
Il faut mesurer :
- la tension positive d'alimentation, qui devrait être proche de +12 V (mesure possible sur R342 ou R339, avec bien sûr une pointe du voltmètre à la masse)
- la tension négative d'alimentation, –12 V (mesure possible sur R317 ou R340)
- la tension entre anode (1) et masse
- la tension entre cathode (3) et masse
- la tension entre grille (2) et masse

Avec tout ça je pourrai calculer le courant de repos du tube, sa polarisation, et même tracer son point de fonctionnement : là on saura s'il fonctionne correctement... si toutefois il est chauffé !



       A 1           Filament -
        1  et     4   :    6.5 V
             
        A 1           Masse
        1   et      5 :    6.5 V

Là non plus ça ne va pas : il faut mesurer entre les bornes (4) et (5), la borne 1 n'a aucun rapport avec le filament !
Pointe de touche noire sur borne (5) qui est à la masse, et pointe de touche rouge sur borne (4) : la mesure doit être de –12 V

Tiens-moi au courant
Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Sam 15 Oct 2022 - 11:10

Francis merci pour ton guidage qui m est bien utile
Je vais regarder tout ces points
Je t informe ensuite
À plus

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Sam 15 Oct 2022 - 12:59

Relevés de tension Francis


JP401 ET MASSE : +11,93 v
JP402 ET MASSE : - 0,14 v

tension + d'alimentation entre R339 et la masse : 11,92 v
tension - d'alimentation entre R 340 et la masse : - 0,13 v

tension entre
anode 1 et masse : 11.39 v
cathode 3 et masse : 0,14 v
grille 2 et masse : 0,13v
tension entre borne 4 et 5 : - 0 volt
voilà Francis les chiffres parlent je pense ? pas de tension - 12 v nul part Rolling Eyes

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Sam 15 Oct 2022 - 13:46

Hello,

voilà, en mesurant comme indiqué, tu vois toi-même tout de suite ce qui cloche !

Pas de –12 V, ni au niveau du filament, ni au niveau des cathodes : pour moi c'est le régulateur TA79012S qui ne fonctionne pas.
Mais rien ne prouve qu'il soit mort : s'il ne reçoit pas les –15 V attendus sur son entrée, il ne risque pas de fournir –12 V en sortie !

Avant d'affirmer qu'il est mort, il faut mesurer la tension continue présente sur les condos de filtrage C407 et C413 (les gros de 4700 µF).
Toujours pareil : tension entre masse et borne + de C407, tu devrais avoir autour de 15 V... et tension entre masse et borne – de C413, là tu devrais avoir –15 V...

Remarque : si tu es en-dessous de –14 V, le régulateur ne peut pas fonctionner, car il lui faut au moins 2 V de tension entrée/sortie (c'est le drop-out nécessaire).

Je viens de relire tout le sujet : tu as indiqué qu'au départ cet appareil fonctionnait avec un bloc alimentation Zoom 15 V ac / 1,5 A.
Avec "seulement" 15 V ac  (alternatif) arrivant au jack J400 (alim) on aurait en gros 20 V sur C407 et –20 v sur C413, mais avec une forte ondulation puisqu'on redresse avec une seule diode...

Mais ta nouvelle alimentation est sans doute en CONTINU 15 V DC !!!
Dans ce cas seule l'alimentation +12 V peut fonctionner, l'alimentation négative reste inactive, forcément.
..

Je suis à peu près certain qu'en utilisant un bloc alimentation 15 V ALTERNATIF (AC) tout rentrera dans l'ordre !

Comme ceci : [Vous devez être inscrit et connecté pour voir ce lien]

Francis


Dernière édition par francis ibre le Sam 15 Oct 2022 - 15:38, édité 1 fois

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Sam 15 Oct 2022 - 14:22

OK ouah
Je  n'avais pas du tout percuté en changeant l alimentation  
Elle n est pas adaptée  alors  !
Je refais quelques mesures comme conseillé
À plus tard

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Sam 15 Oct 2022 - 17:42

françis
le verdict! Sad
tension entre le + du c407 et la masse : 14,15 volts
tension entre - du c413 et la masse : 0,20 volt
A ton avis pour voir si j'ai bien compris ma leçon TA 79012S " hors service"
et alimentation à changer également?

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Sam 15 Oct 2022 - 19:28

Bonsoir,

il faut d'abord essayer avec une alim donnant 15 V ALTERNATIF !

Parce que pour l'instant, si tu n'as que 0,2 V sur C413 donc en entrée du 79012, tu ne risques pas d'avoir –12 V à sa sortie !
Il est clair qu'il ne fait RIEN, ce régulateur, mais ça ne veut pas dire qu'il est mort... Il ne fait rien parce qu'il ne peut sans doute rien faire !

Donc : alim 15 V AC / 2 A et on voit ce que ça donne... Avec un peu de chance ça va fonctionner direct, et il n'y aura rien à réparer...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Sam 15 Oct 2022 - 19:41

OK Francis
Je commande l'alimentation et je t informe
Encore merci
A bientôt
Bon week end à toi

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty panne sur ZOOM G92tt

Message  FENDER7627 Lun 24 Oct 2022 - 16:59

Bonjour Francis bonjour à tous
j'ai reçu une nouvelle alimentation commandé en angleterre chez R
effects_pedal_power_supplies vu sur ebay et je recommande le site
après le branchement de l'alimentation sur ma pédale G9 2tt ce fut "versailles" Laughing Laughing Laughing
tous refonctionne et les lampes s'allument à nouveau Very Happy Very Happy
tu avais vu juste bravo Very Happy merci encore francis pour ta compétence et ta disponibilité tu as encore fait un heureux Laughing
à bientôt sur ce forum car ,j'ai pris l'habitude d'y aller régulièrement
très cordialement fender7627

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  francis ibre Lun 24 Oct 2022 - 17:27

Bonsoir Fender7627,

Parfait !
Voilà une réparation finalement assez simple... Wink

A bientôt
Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1810
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

pédale G92TT Empty Re: pédale G92TT

Message  FENDER7627 Lun 24 Oct 2022 - 18:16

Bonne soirée merci encore

FENDER7627
Membre Bleu
Membre Bleu

Messages : 15
Date d'inscription : 24/09/2022

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum