Reconstruire mon ampli Ongaku

Page 5 sur 11 Précédent  1, 2, 3, 4, 5, 6 ... 9, 10, 11  Suivant

Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Mar 21 Avr 2020 - 14:55

Bonjour,

Est ce qu'un joint de silicone dans cet espace de 2mm pourrait être la solution ?

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick le Mar 21 Avr 2020 - 15:40

Bonjour Yann, bonjour à Tous

yann35 a écrit:Est ce qu'un joint de silicone dans cet espace de 2mm pourrait être la solution??
Je viens de regarder sur mon bloc 845 stéréo, je n'ai pas tes 2 mm et je n'ai eu aucun claquage en 15 mois de fonctionnement. Ensuite sur un des blocs mono 845, le support est relié au châssis par ses 2 vis de fixation, je viens de mesurer 0 Ohm.  

Puis par curiosité j'ai mesuré si la douille de fixation du tube était reliée à une des connexions du tube, la réponse est négative j'ai à chaque fois l'infini sur l'ohmetre. La douille est aussi mesurée à l'infini par rapport au 4 broches.

Je voulais mettre des photos, mais impossible aujourd'hui, why ?

Bonne journée
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 298
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Ongaku

Message  Pierrick le Mar 21 Avr 2020 - 15:46

Voilà pour les photos aprés réduction est arrêt relance de la suite de sécurité.

[Vous devez être inscrit et connecté pour voir ce lien]



[Vous devez être inscrit et connecté pour voir ce lien]
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 298
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Mer 29 Avr 2020 - 11:29

Bonne nouvelle...

J'ai reçu mes nouveaux supports hier . Je vais enfin pouvoir attaquer ça ce weekend , et régler , du moins je l'espère, ce problème de "bang".

A+
Yann

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick le Jeu 30 Avr 2020 - 14:41

bonjour Yann,
yann35 a écrit:J'ai reçu mes nouveaux supports hier . Je vais enfin pouvoir attaquer ça ce weekend , et régler , du moins je l'espère, ce problème de "bang".
Super le bang après être passé d'une voie vers l’autre va enfin disparaitre. Je ne croise même pas les doigts Very Happy.
Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 298
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Ven 1 Mai 2020 - 20:53

Et bien... j en ai marre, marre, marre. Après avoir changé les supports de tubes et le milliampèremètre défectueux, je remet en route en respectant la place de chaque tube (gauche/droite) ... et voilà que le milliampèremètre bloque complètement sur la droite à fond. Consommation maximale !!! J arrête tout de suite l appli, je redemonte tout, et, je réessaye... rebelote. Je me dis, que c est peut être la 211 qui deconne et j inversé les tubes. Même topo sur le même canal , donc ce n est pas la 211. Je me dis que comme la 211 est pilotée en direct par la 5687 , c est peut être elle qui est responsable et j nverse les 2 5687. Rebelote, toujours du côté où j ai mis le milliampèremètre neuf. J en conclue donc que les tubes n y sont pour rien . Le milliampèremètre neuf peut être?? En tout cas, j en... ai ... marre.

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  tron_ic le Ven 1 Mai 2020 - 21:07

Bonsoir Yann,

je te comprends que trop bien et je suis en pensée avec toi.
Je sais bien que c'est pas évident mais toi seul peut y mettre les mains et remédier à ce nouveau problèle.

Je t'encourage à ne rien lâcher, et dit toi que c'est l'homme qui commande la machine pas l'inverse !

Fais une pause, réfléchis et remets l'ouvrage sur le métier ...

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1616
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  juju35135 le Ven 1 Mai 2020 - 21:33

Bonsoir Yann,
Je ne sais plus si ça a été dit,
Peux tu mettre une résistance de 10 Ohms en série avec la cathode de la 211 ? Afin de mesurer la tension à ses bornes et en déduire le courant.
Pour trancher entre défaut du milliampèremètre et emballement de la 211.
Bon courage avec ton ampli.
Amicalement, Julien
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 371
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Ven 1 Mai 2020 - 21:41

La résistance de 10 ohms est en place. Je vais mesurer dès demain la tension a ses bornes. Elle devrait être de 56 mV ( ou 56 mA...)

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  OYDES2 le Ven 1 Mai 2020 - 21:55

Et vérifie que le support baïonnette n'a pas été monté à l'envers d'usine.
J'ai déjà vu ça sur des supports chinois ....

OYDES2
Membre Bleu
Membre Bleu

Messages : 135
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Ven 1 Mai 2020 - 22:05

A l'envers?? Je ne comprend pas...

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  vt107 le Ven 1 Mai 2020 - 22:29

Que la partie fendue (entourée en rouge, pin-out vu de dessous) ne soit pas décalée par rapport au support en céramique.

[Vous devez être inscrit et connecté pour voir ce lien]

vt107
Membre Bleu
Membre Bleu

Messages : 43
Date d'inscription : 10/04/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Ven 1 Mai 2020 - 22:45

Ok je comprend. Mais je n en ai pas l impression...

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  vt107 le Ven 1 Mai 2020 - 23:13

Dans ce cas débrancher le milliampèremètre dans un premier temps et mesurer la tension aux bornes de cette 10R dans la cathode comme dit avant.

vt107
Membre Bleu
Membre Bleu

Messages : 43
Date d'inscription : 10/04/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  francis ibre le Ven 1 Mai 2020 - 23:33

Bonsoir,

je voudrais juste faire remarquer que 56 mA dans 10 ohms ça fait 560 mV...

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 641
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  Pierrick le Sam 2 Mai 2020 - 11:02

Bonjour à Tous,
vt107 a écrit:Que la partie fendue (entourée en rouge, pin-out vu de dessous) ne soit pas décalée par rapport au support en céramique.

[Vous devez être inscrit et connecté pour voir ce lien]
Yann, je suis vraiment déçu, je pensais que ton problème aurait disparu avec le remplacement des supports.
Sinon si cela peut aider en plus du schéma un support chinois correctement monté.

[Vous devez être inscrit et connecté pour voir ce lien]

Pierrick
Pierrick
Pierrick
Membre Bleu
Membre Bleu

Messages : 298
Date d'inscription : 04/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  tron_ic le Sam 2 Mai 2020 - 11:06

Bonjour Pierrick,
Pierrick a écrit:Yann, je suis vraiment déçu, je pensais que ton problème aurait disparu avec le remplacement des supports.
Il semble bien que ce soit un problème survenu lors des démontage/remontages. Autrement dit un nouveau problème qui je pense vas je pense être rapidement résolu.

Dès lors, je comprends encore plus la frustration de notre ami. Il doit juste ne pas se décourager et persévérer.

Salutations. Tony

_________________
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
tron_ic
tron_ic
Membre Bleu
Membre Bleu

Messages : 1616
Date d'inscription : 02/03/2019
Localisation : Switzerland

https://officina-tron-audio.blogspot.com/

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Sam 2 Mai 2020 - 11:40

francis ibre a écrit:Bonsoir,

je voudrais juste faire remarquer que 56 mA dans 10 ohms ça fait 560 mV...

Francis
Embarassed  Exact...et dire que je travaille ça en ce moment avec ma fille (programme de 3eme) ...la honte!!

Pourtant, je n'ai fait que changer les éléments "malades"!! Rien rajouté... Rien enlevé... Juste changer le milliampèremètre et les supports de tubes . Je soupçonne quand même que la cause soit ce milliampèremètre . Il m en reste encore un, heureusement . Mais avant tout, je vais recontroler et mesurer si j ai bien 560 mV(et non 56...) aux bornes de ma résistance de 10 0hms .

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  Jef le Sam 2 Mai 2020 - 12:04

Bonjour Yann

Il reste 8 jours avant le 11/05 :bounce: tu peux encore faire 2 ampli...

Plus sérieux, je comprends facilement ta frustration, je dirais quand même que le changement des socles est une bonne chose sur le long terme
Ensuite au sujet du galvanométre en panne, soit il était défectueux d'origine (possible) soit il a été mis en panne par autre chose (possible aussi)

La solution de faire des mesures directes aux bornes d'une résistance te permettra de lever ce doute, c'est une très bonne idée.... fait attention à tes pattes durant ces opérations Very Happy

Bien à toi
Jef
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 360
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Sam 2 Mai 2020 - 13:03

Suggestion : je viens de m apercevoir que les leds dans ce milliampèremètre étaient montées à l inverse de l autre.Du coup, aucun des 2 ne s allumait. D ou ma question : pensez vous que si les pattes du milliampèremètre ont été aussi inversées , ça pourrait provoquer également la butée de l aiguille à fond?

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Sam 2 Mai 2020 - 13:40

[Vous devez être inscrit et connecté pour voir ce lien]

Test du milliampèremètre... vu la conso d une led, j ai l impression qu il y a un problème non?

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  Jef le Sam 2 Mai 2020 - 14:03

Ben démonte l'autre et regarde si tu as la même déviation dans les mêmes conditions avec ta led
J'avoue ne pas avoir tout suivi et surtout retenu la valeur de courant sensée être mesuré...
Jef
Jef
Membre Bleu
Membre Bleu

Messages : 360
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Sam 2 Mai 2020 - 14:14

Dans ce circuit avec la led, je mesure 8,8 mA avec mon voltmètre . Avec le milliampèremètre, j arrive immédiatement en butée alors qu il est donné pour 100 mA

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  juju35135 le Sam 2 Mai 2020 - 14:27

Salut,

Oui en principe une led standard c'est 20 mA max, as tu mis une résistance de 330 à  470 ohms en serie avec la pile 9v ? histoire de limiter le courant absorbé par celle ci.

8,8mA est cohérent, ton milliampèremètre a visiblement un problème... du coup plus de peur que de mal Wink
juju35135
juju35135
Membre Bleu
Membre Bleu

Messages : 371
Date d'inscription : 01/04/2020
Localisation : Bretagne

Revenir en haut Aller en bas

 Reconstruire mon ampli Ongaku  - Page 5 Empty Re: Reconstruire mon ampli Ongaku

Message  yann35 le Sam 2 Mai 2020 - 14:29

Oui, j ai mis 680 ohms en série avec la led .

yann35
Membre Bleu
Membre Bleu

Messages : 278
Date d'inscription : 01/03/2019

Revenir en haut Aller en bas

Page 5 sur 11 Précédent  1, 2, 3, 4, 5, 6 ... 9, 10, 11  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum