Bruit étrange et inquiétant...

+6
tdelmas
patleguen
jessedivais
œdicnème
Shucondo
Musicplus
10 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  Shucondo Lun 14 Juin 2021 - 0:59

Donc, fallait bien changer les tubes Smile

_________________
L'expérience, c'est le nom que chacun donne à ses erreurs."
Oscar Wilde
Shucondo
Shucondo
Membre Bleu
Membre Bleu

Messages : 896
Date d'inscription : 01/03/2019
Localisation : Auvergne

https://www.facebook.com/AMPLI-triode-2A3-723209664523648/

Revenir en haut Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  Musicplus Lun 14 Juin 2021 - 7:24

Bonjour,

A priori oui.

Après avoir laissé tourner le bloc isolé du reste pendant une heure et demi, je l'ai ensuite remonté dans le système pour la soirée d'hier.
Et pas eu de bruit pendant les trois bonnes heures qu'il est resté allumé sur mon installation.
Pour ne pas faire de conclusion hâtive, les blocs vont rester en place et je verrai les soirs de la semaine en espérant que ça se maintienne.

Et j'espère aussi que la cause n'était qu'un tube défectueux, car ils n'avaient que six mois d'utilisation à raison de 3 heures environ par jours, ce qui n'est pas franchement énorme...

En tout cas, ça me console un peu d'en avoir cassé un, en espérant que c'était celui qui défaillait lol.

David-Olivier
Musicplus
Musicplus
Membre Bleu
Membre Bleu

Messages : 179
Date d'inscription : 10/09/2019
Localisation : OULLINS

Revenir en haut Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  francis ibre Lun 14 Juin 2021 - 8:13

Bonjour David-Olivier,

le tube 6C33 pose des problèmes de fiabilité dès qu'il n'est pas utilisé avec des précautions particulières !

En premier lieu, le plus gros problème vient du fait que les deux triodes internes ont leurs cathodes connectées en parallèle : impossible de polariser chaque triode par une résistance de cathode Rk indépendante !
La Rk est forcément commune, et on sait qu'avec des triodes à forte pente, cette disposition n'est pas stable : si une des deux triodes débite plus que l'autre, elle s'échauffe plus, donc débite de plus en plus, s'échauffe encore... Alors que l'autre triode débite de moins en moins... Le débit total ne varie pas, la tension sur la Rk n'évolue donc pas, et comme la polarisation ne change pas, alors RIEN ne vient contrôler le débit !!!... emballement thermique...

Parfois ce phénomène aboutit à un arc interne, qui peut être destructif, mais peut aussi se maintenir plusieurs secondes si le courant maxi est limité par l'alimentation.

Un tube qui a arqué recommencera forcément.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1168
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  Musicplus Lun 14 Juin 2021 - 10:10

Bonjour Francis,

Merci pour ces explications.

Effectivement, j'avais déjà entendu dire et lu que les 6C33 avait des problèmes de fiabilité.
En tout cas une chose est certaine, tout chauffe énormément dans ces amplis (l'hivers c'est bien pas besoin de chauffage dans le salon Smile).

Je ne sais pas ce que tu entends par "utilisé avec des précautions particulières", mais je peux te faire suivre le schéma en MP à toute fin utile si tu veux bien y jeter un œil pour ton avis (j'ai eu l'aval de la personne qui a réalisé les blocs).

En tout cas j'aime bien le son qu'ils ont, je ne les avais jamais essayés en voie medium et j'avais un peu des a priori sur les push-pull, mais je dois dire qu'ils ont un son intéressant plus droit et peut être plus fidèle à mon sens que mon ampli 805.

Bonne journée,

David-Olivier
Musicplus
Musicplus
Membre Bleu
Membre Bleu

Messages : 179
Date d'inscription : 10/09/2019
Localisation : OULLINS

Revenir en haut Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  francis ibre Lun 14 Juin 2021 - 13:57

David-Olivier,

les schémas les plus aboutis mettent en œuvre deux résistances, chacune en série dans le circuit d'anode, permettant de contrôler le débit de chaque triode en pilotant un circuit asservi de polarisation.
Sans cela, ce tube est à peu près incontrôlable, sauf en utilisant UNE seule des deux triodes : c'est ce qui était prévu dans les appareils militaires russes !

On utilisait une seule triode, en ne chauffant qu'un seul des deux filaments, et en cas d'usure, de panne ou de problème, on pouvait basculer sur l'autre triode "de secours".
Ce tube n'était pas prévu pour utiliser les deux triodes en même temps...

Tu peux m'envoyer le schéma par mail.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 1168
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Bruit étrange et inquiétant... - Page 2 Empty Re: Bruit étrange et inquiétant...

Message  gillougillou Lun 14 Juin 2021 - 15:27

Bonjour à tous.

J’ai commis quelques amplis 6c33 ces derniers temps et suis en cours sur un dernier en deux blocs monos. Avec  le prototype j’ai essayé de trouver une solution pour réguler le courant d’anode via le bias.

On trouve des cartes dans l’Est, sans doute des copies, ou l’original chez Tenlabs. La carte est indépendante avec ses alims et modifiable pour accepter le courant élevé de la 6c33 sans sur coût.

Le courant ne bouge jamais , même par la grosse chaleur d’aujourd’hui.

Je mets deux petites photos du proto initial qui me sert de pense bête. On voit la carte de régulation avec son petit transfo bleu.

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Bonnes écoutes.

gillougillou
Membre Bleu
Membre Bleu

Messages : 151
Date d'inscription : 13/03/2019

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum