Panne sur un amplificateur Yamaha RX-V475

Aller en bas

Panne sur un amplificateur Yamaha RX-V475 Empty Panne sur un amplificateur Yamaha RX-V475

Message  TOMAHOK111 Ven 19 Fév 2021 - 13:26

Bonjour à tous,

J'ouvre cette discussion car j'ai un problème avec mon amplificateur.
C'est un amplificateur multimédia Yamaha RX-V475.

Lors de la mise sous tension, la LED de veille s'allume, mais lorsque j'appuis sur power, elle clignote puis retourne en veille (allumée).
J'ai donc lancé le diagnostique, avec les touches "info" + "tone control" et "power". Là, j'ai comme affichage "DC PRT: 255H".
Voilà ce que dit le Service Manual (Page 30; Section 2-2.)
https://www.manualslib.com/manual/12...page=30#manual


J'ai fais des recherches avant de venir ici. Et j'ai trouvé ça :

- Un problème de transistor il me semble
https://www.fixya.com/support/t26503...de_dc_prt_255h
Alors peut-être ce genre de problème, mais je ne sais pas par ou commencer mes contrôles au multimètre et je ne sais pas vraiment comment faire (mais je veux apprendre).

- Le thermofusible qui a cramé
https://www.youtube.com/watch?v=1xIlqe-P1CM
Là, j'ai un doute, est-ce que l'ampli s'allumerait ?


Voici des image de l'intérieur :

https://forums.futura-sciences.com/attachment.php?attachmentid=433145&stc=1&d=1613735104

https://forums.futura-sciences.com/attachments/depannage/433146d1613735104-panne-un-amplificateur-yamaha-rx-v475-img_20210219_081211.jpg

Pour conclure, par où doit-je commencer ?
Comment faire mes contrôles au multimètre ?
J'ai cru comprendre qu'il y avec sur les cartes des points de contrôles pour vérifier plusieurs composant en même temps, est-ce vrai ?
Est-ce possible que ce soit l'un des deux problème cité plus haut ?

Merci à vous d'avance
Thomas

TOMAHOK111
Membre Bleu
Membre Bleu

Messages : 1
Date d'inscription : 19/02/2021

Revenir en haut Aller en bas

Panne sur un amplificateur Yamaha RX-V475 Empty Re: Panne sur un amplificateur Yamaha RX-V475

Message  Jeff83 Dim 21 Fév 2021 - 11:54

TOMAHOK111 a écrit:Bonjour à tous,
J'ai donc lancé le diagnostique, avec les touches "info" + "tone control" et "power". Là, j'ai comme affichage "DC PRT: 255H".
- Un problème de transistor il me semble

Bonjour,
Cet affichage indique la présence d'une tension continue anormalement élevée en sortie HP (page 29 de la notice)
Ce n'est pas bon signe et peut effectivement être du à un transistor de sortie HS (2SC5198 (Q2050) et 2SA1941 (Q2051) notice page 110)
La sortie HP est au niveau du point milieu des 2 shunts de 0,22 Ohms.
L'information de présence d'une tension continue anormale est prise au niveau de la capa C2076.

Panne sur un amplificateur Yamaha RX-V475 Yamaha14

J'ai pris la voie droite en exemple mais rien ne dit que c'est elle qui est en cause.
En branchant un voltmètre en // sur les sorties HP avez vous le temps, avant que la sécurité ne coupe l'alimentation, de voir une valeur s'afficher à la mise sous tension ?
Si oui, sur quelle voie et quelle tension ?
Vérifiez aussi à l'ohmétre si l'une des sorties HP est en court circuit.
Cordialement.

Jeff83
Membre Bleu
Membre Bleu

Messages : 70
Date d'inscription : 31/01/2020

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum