Question à Francis Phase Linear 400

Aller en bas

Question à Francis Phase Linear 400 Empty Question à Francis Phase Linear 400

Message  djim le Mer 18 Nov 2020 - 9:45

Bonjour à vous,

je dois réparer cet ampli avec un canal hs, ayant remplacé tous les transistors hs sauf les mpsa et tis et  les transistors de puissance (2rca en ctct et 2 pl909 en ctct)  mj21194 fois 6  et mj15024 et x2 et quelques diodes.

A la mise en route progressive et en charge (resis 8ohms) le signal en sortie ne se stabilise pas et oscille avec une amplitude de 1V sur les deux voies impossible de regler I de repos.

Au bout de quelques secondes un des fusible de 6.3A saute un fort courant est demandé au variac  > a 2A et les resis de charge chauffent. Je ne comprends pas pourquoi cet ampli et uniquement ce fabriquant se comporte de la sorte.

Il parait qu'il faut un distortiomètre pour régler ce I de repos? et avoir des transistors rigoureusement appariés et les faire débiter sous 1A pour trier le gain?  il se vends des kit au EU et l'appairage qu'effectue le vendeur est fait avec un contrôleur de transistor standard quelques µA ?

Franchement quelque chose m’échappe ... si Francis ou un bon tech peut m’éclairer sur ce bouzin .

Cdt

djim
Membre Bleu
Membre Bleu

Messages : 33
Date d'inscription : 22/06/2019

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty schema

Message  djim le Mer 18 Nov 2020 - 12:33

Question à Francis Phase Linear 400 Scan2010

djim
Membre Bleu
Membre Bleu

Messages : 33
Date d'inscription : 22/06/2019

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Phase Linear

Message  Jeff83 le Sam 21 Nov 2020 - 17:15

Bonjour,

Pas évident de faire des mesures et mener des investigations quand on n'a que le temps de voir fumer le fusible. En première approche j'essaierai de vérifier l'état des transistors de puissance comme suit :

Dans l'hypothèse de transistors de puissance en court circuit on aurait, avec + 80 Volts dans une charge de 8 Ohms, un courant de 10 A maximum avant que l'alimentation ne s'écroule.

Par contre en utilisant une charge de 33 Ohms on n'aurait plus qu'un Ic max # 2,4 A et le fusible ne sautera plus ce qui laisserait, peut être, le temps de vérifier le 0 Volt en sortie et surtout le débit de chaque transistor du Push Pull en mesurant la tension aux bornes des shunts de 0,22 Ohms.

Elles devraient en principe être équilibrées.

Cordialement.

Jeff83
Membre Bleu
Membre Bleu

Messages : 51
Date d'inscription : 31/01/2020

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Re: Question à Francis Phase Linear 400

Message  djim le Dim 22 Nov 2020 - 14:56

bjr et merci pour votre réponse.

Je cherche quelqu'un qui connaît parfaitement ce matériel et donc qui a déjà eu l'occasion  d'intervenir dessus.

Cdt.

djim
Membre Bleu
Membre Bleu

Messages : 33
Date d'inscription : 22/06/2019

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Re: Question à Francis Phase Linear 400

Message  itofa le Mar 24 Nov 2020 - 0:10

Bonsoir

Ils sont rares. A part Alain Limas, réparateur quasi officiel en France ....

_________________
Micro Seiki - Marantz - Oppo - McIntosh - Phase Linear - JBL 4344 MKII  
Marantz - Onkyo Integra - JBL L112
itofa
itofa
Membre Bleu
Membre Bleu

Messages : 6
Date d'inscription : 13/11/2020
Localisation : Montpellier Area

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Re: Question à Francis Phase Linear 400

Message  francis ibre le Ven 27 Nov 2020 - 11:27

Bonjour Djim,

s'il y avait un court-circuit quelque part le fusible ne tiendrait pas quelques secondes comme tu le dis !

Un montage qui oscille, c'est très souvent la contre-réaction qui est trop élevée, amenant la coupure haute en boucle fermée à une fréquence si élevée que la marge de phase est nulle. Le signal de retour est alors en phase avec celui d'entrée (même s'il n'y a rien que le bruit) et l'ampli devient un oscillateur... puissant...

Une seule explication : le gain des nouveaux transistors est plus élevé que celui des composants d'origine, par conséquent le gain en boucle ouverte a augmenté.
mais comme le gain en boucle fermée n'a pas bougé, fixé par le pont diviseur R15 / R13, alors c'est le taux de CR qui a augmenté !

Seule solution : remettre des transistors qui ont des valeurs de gain (béta) dans la fourchette prévue par le fabricant, et pour a il faut les trier.
Tri en béta mais aussi tri en Vbe pour ceux de sortie, afin que le débit soit bien partagé.

Francis

francis ibre
Membre éminent
Membre éminent

Messages : 752
Date d'inscription : 07/03/2019

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Re: Question à Francis Phase Linear 400

Message  djim Aujourd'hui à 15:44

Bonjour Francis et bonjour à vous, et merci pour cette réponse.
Francis si tu as le courage pourrai-tu nous indiquer un procédé avec un schéma simple et efficace pour pouvoir faire cet appairage en les faisant débiter au mini 1A, perso pour ma part je trouve cela intéressant de vérifier les valeurs et surtout essayer de remettre en ordre ce phase linear (mais la mesure des gains avec un peak tourne autour de 50 les pl909 autour de 25max) donc trouver des mj a faible gain c'est pas gagné...

Cdtdjim

djim
Membre Bleu
Membre Bleu

Messages : 33
Date d'inscription : 22/06/2019

Revenir en haut Aller en bas

Question à Francis Phase Linear 400 Empty Re: Question à Francis Phase Linear 400

Message  jimbee Aujourd'hui à 16:19

djim a écrit: trouver des mj a faible gain c'est pas gagné...

Cdtdjim

Pour la partie puissance, le gain en courant ( beta) n'intervient pas dans le gain en tension dont la valeur est définie par le schéma,
légèrement inférieur à 1 en émetteur suiveur.
jimbee
jimbee
Membre éminent
Membre éminent

Messages : 549
Date d'inscription : 05/03/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum